<!doctype html>
<html lang="en"><head><link rel="preload" as="script" href="/dist/runtime-7f2dadcdaf.js"/><link rel="preload" as="script" href="/dist/vendor-54f32297cc.js"/><link rel="preload" as="script" href="/dist/Article-9a170e2f1f.js"/><link rel="preload" as="script" href="/dist/client-1771c4a0dc.js"/><link rel="preload" as="style" href="/dist/client-15e43d4608.css"/><style data-href="/dist/client-15e43d4608.css"></style><link rel="preload" as="style" href="/dist/Article-f872d875ab.css"/><style data-href="/dist/Article-f872d875ab.css"></style><link rel="preload" as="font" href="/public/fonts/MaisonNeue/MaisonNeue-Medium.woff2"/><link rel="preload" as="font" href="/public/fonts/PT_Serif/PT_Serif-Web-Regular.woff2"/><link rel="dns-prefetch" href="//cms.qz.com"/><link rel="dns-prefetch" href="//ads.qz.com"/><link rel="dns-prefetch" href="//api.keen.io"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="application-name" content="Quartz"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="apple-mobile-web-app-title" content="Quartz"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" http-equiv="X-UA-Compatible" content="IE=Edge"/><meta data-rh="true" name="msapplication-window" content="width=1024;height=768"/><meta data-rh="true" name="msapplication-tooltip" content="News, videos, ideas, and obsessions from the new global economy"/><meta data-rh="true" name="msapplication-TileColor" content="#ffffff"/><meta data-rh="true" name="msapplication-TileImage" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=144&amp;h=144&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square70x70logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=70&amp;h=70&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square150x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=150&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-wide310x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=310&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square310x310logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=310&amp;h=310&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="google-site-verification" content="PMxjYwLtMYRTziqxwX_i4UmRrsQNnDRLehhWzhVYKBA"/><meta data-rh="true" name="news_keywords" content="Hulu live,youtube tv,online tv,cord cutting,online video,Hulu,Edited by Kira Bindrim,streaming,video,YouTube,tv,Google,Business,Technology"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/quartznews"/><meta data-rh="true" property="author" content="Mike Murphy"/><meta data-rh="true" property="og:description" content="It&#x27;s not clear what the point of cord-cutting is anymore."/><meta data-rh="true" property="og:image" content="https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" property="og:title" content="YouTube TV is no longer a good deal"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/"/><meta data-rh="true" property="og:site_name" content="Quartz"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@mcwm"/><meta data-rh="true" name="twitter:image" content="https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" name="twitter:site" content="@qz"/><meta data-rh="true" name="twitter:url" content="https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/"/><meta data-rh="true" name="description" content="It&#x27;s not clear what the point of cord-cutting is anymore."/><link data-rh="true" rel="icon" href="/public/images/favicon.ico"/><link data-rh="true" rel="manifest" href="/public/meta/manifest.json"/><link data-rh="true" type="application/opensearchdescription+xml" rel="search" href="/public/meta/opensearch.xml"/><link data-rh="true" rel="apple-touch-startup-image" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg"/><link data-rh="true" rel="apple-touch-icon" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=120&amp;h=120&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=180&amp;h=180&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=167&amp;h=167&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="canonical" href="https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/"/><link data-rh="true" rel="amphtml" href="https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/amp/"/><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="application-name" content="Quartz"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="apple-mobile-web-app-title" content="Quartz"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" http-equiv="X-UA-Compatible" content="IE=Edge"/><meta data-rh="true" name="msapplication-window" content="width=1024;height=768"/><meta data-rh="true" name="msapplication-tooltip" content="News, videos, ideas, and obsessions from the new global economy"/><meta data-rh="true" name="msapplication-TileColor" content="#ffffff"/><meta data-rh="true" name="msapplication-TileImage" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=144&amp;h=144&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square70x70logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=70&amp;h=70&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square150x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=150&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-wide310x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=310&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square310x310logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-icon.jpg?w=310&amp;h=310&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="google-site-verification" content="PMxjYwLtMYRTziqxwX_i4UmRrsQNnDRLehhWzhVYKBA"/><meta data-rh="true" name="news_keywords" content="Hulu live,youtube tv,online tv,cord cutting,online video,Hulu,Edited by Kira Bindrim,streaming,video,YouTube,tv,Google,Business,Technology"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/quartznews"/><meta data-rh="true" property="author" content="Mike Murphy"/><meta data-rh="true" property="og:description" content="It&#x27;s not clear what the point of cord-cutting is anymore."/><meta data-rh="true" property="og:image" content="https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" property="og:title" content="YouTube TV is no longer a good deal"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/"/><meta data-rh="true" property="og:site_name" content="Quartz"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@mcwm"/><meta data-rh="true" name="twitter:image" content="https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" name="twitter:site" content="@qz"/><meta data-rh="true" name="twitter:url" content="https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/"/><meta data-rh="true" name="description" content="It&#x27;s not clear what the point of cord-cutting is anymore."/><title data-rh="true">YouTube TV&#x27;s price just went up: is it even worth it anymore? — Quartz</title><style id="css">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</style><script type="text/javascript">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</script><script>window.__INITIAL_STATE__ = {"ad":{"hasAdblock":false,"hasCheckedAdblock":false},"amp":false,"auth":{"pendingRequest":false,"user":{},"gqlToken":null,"authToken":null},"cache":{"expiry":259200,"keys":["post","post-quartz","post-1591915"],"varyOn":["X-Region-EEA","X-QZ-Test-Group"]},"error":{"code":0},"experiments":{"segmentCount":4,"segmentValue":0,"started":[{"name":"Subscribe bar site-wide test","split":50,"startTime":1554923647130,"variant":0,"experimentId":"DUPjRZ3LRlKrRFivYXWVCw"}]},"gdpr":{"eea":false,"consent":true},"marquee":{"path":"","visible":false,"active":false,"adUnit":"default-marquee"},"modal":{"currentModal":null,"modalContentProps":{}},"notifications":[],"recirc":{"midArticleRecircIds":[]},"refer":{"currentArticle":null,"initialVisit":true,"queryParams":{},"visitedArticles":[]},"spotlight":{"ads":{},"color":"#000000"},"theme":{"appTheme":"quartz","colorScheme":"none","overlay":false,"chrome":true,"bodyScrollingEnabled":true}};</script><script>window.QZ = {"fontVersion":"1.0","fontsLoaded":false,"scripts":["/dist/runtime-7f2dadcdaf.js","/dist/vendor-54f32297cc.js","/dist/Article-9a170e2f1f.js","/dist/client-1771c4a0dc.js"],"styles":["/dist/client-15e43d4608.css","/dist/Article-f872d875ab.css"]};</script><script>!function(o,t){try{o.QZ.fontVersion===o.localStorage.getItem("fontVersion")&&(t.classList.add("fonts-loaded"),o.QZ.fontsLoaded=!0)}catch(o){}}(window,document.documentElement);</script></head><body class="quartz none"><div id="root"><div class="_8c9e3 none quartz e0616"><div id="main" class="_036b4 quartz none e0616"><div class="d3e71 quartz"><header class="_5d483 quartz none _69ac2" id="header-bar"><nav aria-label="Site navigation"><ul class="eed96"><li class="_95da9 f0d27 quartz none" data-module-name="nav-menu-cell"><button aria-label="Toggle menu" class="_8cb4f f0d27 quartz none" type="button" title="Toggle menu"><span class=""><svg class="_6e0d2" version="1.1" width="14px" height="14px" viewBox="0 0 14 14"><style>.hamburger-icon__top, .hamburger-icon__middle, .hamburger-icon__bottom { fill: var(--color-ui, #000); transform-origin: 50%; transition: all 0.3s; } .hamburger-icon__top { transform: translateY(-4px); } .hamburger-icon__bottom { transform: translateY(4px); } .open .hamburger-icon__top { transform: translateY(0) rotate(45deg); } .open .hamburger-icon__bottom { transform: translateY(0) rotate(-45deg); } .open .hamburger-icon__middle { transform: translatex(-100%); opacity: 0; }</style><g><path transform="translate(0, -4)" class="hamburger-icon__top" d="M14,7c0,0.552-0.481,1-1.077,1H1.077C0.482,8,0,7.552,0,7l0,0c0-0.552,0.482-1,1.077-1h11.846C13.519,6,14,6.448,14,7L14,7z"></path><path class="hamburger-icon__middle" d="M14,7c0,0.552-0.481,1-1.077,1H1.077C0.482,8,0,7.552,0,7l0,0c0-0.552,0.482-1,1.077-1h11.846C13.519,6,14,6.448,14,7L14,7z"></path><path transform="translate(0, 4)" class="hamburger-icon__bottom" d="M14,7c0,0.552-0.481,1-1.077,1H1.077C0.482,8,0,7.552,0,7l0,0c0-0.552,0.482-1,1.077-1h11.846C13.519,6,14,6.448,14,7L14,7z"></path></g></svg></span></button><div aria-hidden="true" class="_971db quartz none"><div class="dfd53 eec32 e92f7"></div><div class="ea8be"></div></div></li><li class="_95da9 _97cd5 quartz none" data-module-name="nav-latest-cell"><a class="_8cb4f _97cd5 quartz none" aria-label="Latest" href="/latest/">Latest</a><div class="afda2 f6d82 quartz none" data-module-name="nav-latest-dropdown"><ul class="_08f87"><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li></ul></div></li><li class="_95da9 _8dd91 quartz none" data-module-name="nav-obsessions-cell"><a class="_8cb4f _8dd91 quartz none" aria-label="Obsessions" href="/obsessions/">Obsessions</a><div class="_6e06e f6d82 quartz none" data-module-name="nav-obsessions-dropdown"><h6 class="_11698 quartz none">These are the core obsessions that drive our newsroom—defining topics of seismic importance to the global economy.</h6><ul class="_08f87"><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li></ul></div></li><li class="_95da9 _84d7a quartz none" data-module-name="nav-featured-cell"><a class="_8cb4f _84d7a quartz none" aria-label="Featured" href="/featured/">Featured</a><div class="bb597 f6d82 quartz none" data-module-name="nav-featured-dropdown"><ul class="_08f87"><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li></ul></div></li><li class="_95da9 _508ec quartz none" data-module-name="nav-quartz-logo-cell"><a class="_8cb4f _508ec quartz none" aria-label="Quartz home" href="/"><svg class="_5b2fe quartz" width="160" height="26" viewBox="619 14 160 26"><path d="M778.978 19.335l-12.863 15.356h12.863v3.902H761.05v-4.106l12.909-15.152h-12.013v-3.811h17.033v3.811m-26.298-3.85v3.85h-7.174v19.258h-3.884V19.335h-7.172v-3.85h18.23m-30.853 15.282a8.023 8.023 0 0 0 4.447-7.177c0-4.236-3.478-8.02-7.81-8.105h-8.52v23.108h3.885v-6.959h3.52l8.009 8.147 2.7-2.678-6.23-6.336zm-3.644-2.946h-4.354v-8.462h4.354c2.368 0 4.296 1.897 4.296 4.232s-1.928 4.23-4.296 4.23zm-25.471-12.336h-4.664l-8.868 23.108h4.071l1.662-4.502h10.937l1.66 4.502h4.072l-8.87-23.108zm-6.32 15.004l3.992-10.43 3.985 10.43h-7.977zM671.66 15.485v14.619c0 4.956-4.01 8.987-8.945 8.987-4.934 0-8.949-4.032-8.949-8.987V15.485h3.881v14.619c-.085 2.854 2.226 5.175 5.07 5.175 2.837 0 5.148-2.321 5.092-5.175V15.485h3.851m-30.186 18.679a12.076 12.076 0 0 0 2.344-7.167c0-6.675-5.415-12.112-12.062-12.112-6.653 0-12.062 5.437-12.062 12.112 0 6.681 5.409 12.112 12.062 12.112 2.614 0 5.039-.838 7.017-2.267l3.024 3.035 2.684-2.692-3.007-3.021zm-2.729-2.74l-4.457-4.475-2.681 2.697 4.434 4.45a8.204 8.204 0 0 1-4.284 1.202c-4.561 0-8.268-3.721-8.268-8.3 0-4.574 3.707-8.3 8.268-8.3 4.553 0 8.265 3.725 8.265 8.3a8.29 8.29 0 0 1-1.277 4.427z" style="fill:var(--color-logo,000)" fill-rule="evenodd"></path></svg></a></li><li class="_95da9 _11535 quartz none" data-module-name="nav-emails-cell"><a class="_8cb4f _11535 quartz none" aria-label="Emails" href="/emails/">Emails</a><div class="d1929 f6d82 quartz none" data-module-name="nav-emails-dropdown"><h6 class="_11698 quartz none">Our emails are made to shine in your inbox, with something fresh every morning, afternoon, and weekend.</h6><ul class="_08f87"><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li><li class="_1cd6c quartz none"></li></ul></div></li><li class="_95da9 _2585b quartz none" data-module-name="nav-editions-cell"><a class="_8cb4f _2585b quartz none" aria-label="Editions" href="/editions/">Editions</a><div class="_13ad3 f6d82 quartz none" data-module-name="nav-editions-dropdown"><h6 class="_11698 quartz none">Quartz is a guide to the new global economy for people excited by change.</h6><ul class="_57629 quartz none small"><li class="a889c"><a class="" href="/africa/"><div class="ff38c"><h4 class="_2e191 quartz none small">Quartz Africa</h4><p class="bec56 quartz none small">The important stories of innovation across the continent’s wide-ranging economies</p></div></a></li><li class="a889c"><a class="" href="/india/"><div class="ff38c"><h4 class="_2e191 quartz none small">Quartz India</h4><p class="bec56 quartz none small">In-depth coverage of the world’s largest democracy for India and its far-flung diaspora</p></div></a></li><li class="a889c"><a class="" href="/quartzy/"><div class="ff38c"><h4 class="_2e191 quartz none small">Quartzy</h4><p class="bec56 quartz none small">Lifestyle, culture, and living well in the new global economy</p></div></a></li><li class="a889c"><a class="" href="/work/"><div class="ff38c"><h4 class="_2e191 quartz none small">Quartz at Work</h4><p class="bec56 quartz none small">Management news, advice, and ideas for business leaders</p></div></a></li><li class="a889c"><a href="https://www.theatlas.com/" class=""><div class="ff38c"><h4 class="_2e191 quartz none small">Atlas</h4><p class="bec56 quartz none small">Create, share, and discover charts, using the same tools as the Quartz newsroom</p></div></a></li></ul></div></li><li class="_95da9 _28a84 quartz none" data-module-name="nav-membership-cell"><a class="_8cb4f _28a84 quartz none" aria-label="Become a member" href="/become-a-member/">Become a member</a></li><li class="_95da9 _51f63 quartz none" data-module-name="nav-profile-cell"><button aria-label="Profile" class="_8cb4f _51f63 quartz none" type="button" title="Profile"><span class=""><svg class="_6e0d2" width="14px" height="15px" viewBox="0 0 14 15" version="1.1"><g fill="#A1A1A1" fill-rule="evenodd"><path d="M8.64705882,3.83122295 C8.64705882,3.31599432 8.47634185,2.90268167 8.11173479,2.5360099 C7.7482579,2.1704747 7.33994843,2 6.83071396,2 C6.32029996,2 5.90818772,2.17144347 5.53944953,2.53907299 C5.17169552,2.90572129 5,3.31781957 5,3.83122295 C5,4.34335915 5.17065383,4.75138183 5.53614818,5.11240322 C5.90492365,5.47666559 6.31833927,5.64705882 6.83071396,5.64705882 C7.34191137,5.64705882 7.75152414,5.47762349 8.11502203,5.11545195 C8.47737269,4.75442346 8.64705882,4.34518657 8.64705882,3.83122295 Z M10.6470588,3.83122295 C10.6470588,4.87649136 10.2659347,5.79565921 9.52664838,6.532248 C8.78850927,7.26769375 7.87138781,7.64705882 6.83071396,7.64705882 C5.7912174,7.64705882 4.87310915,7.26865165 4.13066817,6.53529673 C3.38494606,5.79870084 3,4.87831879 3,3.83122295 C3,2.78539431 3.38390438,1.86395888 4.12736681,1.12273179 C4.86984507,0.382485915 5.78925672,0 6.83071396,0 C7.87335076,0 8.79177551,0.38345469 9.52993562,1.12579488 C10.2669656,1.8669985 10.6470588,2.78721956 10.6470588,3.83122295 Z" id="i" fill-rule="nonzero"></path><path d="M1.9646145,14.0873988 C1.81899672,14.6201407 1.26907757,14.9339668 0.73633569,14.788349 C0.203593813,14.6427313 -0.110232276,14.0928121 0.035385501,13.5600702 C1.02891238,9.92525734 3.33985271,8 6.79006373,8 C10.2185849,8 12.6253491,9.89612538 13.8589644,13.4998693 C14.0378302,14.0223877 13.7592448,14.5909719 13.2367264,14.7698378 C12.714208,14.9487036 12.1456238,14.6701181 11.9667579,14.1475998 C10.9987249,11.3196976 9.32362415,10 6.79006373,10 C4.27819312,10 2.72909097,11.2905657 1.9646145,14.0873988 Z" id="Path-5" fill-rule="nonzero"></path></g></svg></span></button><div aria-hidden="true" class="_971db quartz none"><div class="dfd53 _7f61b e92f7"></div><div class="ea8be"></div></div></li></ul></nav></header><div class="_54741"></div></div><article><header class="ad911 quartz cb684 _0218f"><figure class="_0f8d2 d8f9f quartz"><div class="ae4b8 quartz d8f9f"><div class="_83471 quartz _97ba0 visible" style="padding-bottom:120%"><img src="https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=410&amp;h=492&amp;crop=1" srcSet="https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=410&amp;h=492&amp;crop=1 410w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=820&amp;h=984&amp;crop=1 820w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=690&amp;h=828&amp;crop=1 690w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1380&amp;h=1656&amp;crop=1 1380w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=950&amp;h=1140&amp;crop=1 950w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1900&amp;h=2280&amp;crop=1 1900w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=550&amp;h=660&amp;crop=1 550w, https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&amp;strip=all&amp;w=1100&amp;h=1320&amp;crop=1 1100w" sizes="(min-width: 64em) 550px, (min-width: 48em) 950px, (min-width: 26.5625em) 690px, 410px" alt="" class="" decoding="async"/></div><div class="fafb9 quartz d8f9f">AP / Hoo-Me.com / MediaPunch /IPX</div></div><figcaption class="_47c6f quartz d8f9f">For an extra $10 per month, you’ll get so much more Guy Fieri Food Network content.</figcaption></figure><div class="_159c3 cb684 quartz f18a2"><div class="_4d056 quartz none ba5c4">BROKEN GLASS</div><h1 class="_21349 quartz none _4ca8e">YouTube TV is no longer a good deal</h1><div class="_9677b quartz"><div class="_5e088 quartz"><span class="d3284 quartz"><span>By </span><a class="" href="/author/mmurphyqz">Mike Murphy</a><span class="date b289f"><time dateTime="2019-04-10T19:13:31.000Z">April 10, 2019</time></span></span></div></div></div></header><div class="f46e3"><div class="_61c55 quartz"><p class="a1dbe quartz">YouTube TV, the internet-based live-TV subscription service from Google, <a href="https://variety.com/2019/digital/news/youtube-tv-price-hike-50-dollars-discovery-1203185817/">will reportedly</a> be raising its prices to $50 per month from $40 per month after signing a deal with Discovery to add a range of new channels.</p><p class="a1dbe quartz">When YouTube TV launched in early 2017, <a href="https://qz.com/923575/for-the-cost-of-youtubes-new-35-a-month-tv-bundle-this-is-what-you-could-get-instead/">it boasted</a> around 40 live TV channels and a host of on-demand content for $35 per month. It was a simple, and cheap, proposition that stood in stark contrast to the complicated, expensive offerings from cable companies, or internet-TV offerings that didn’t really mirror how many consumers engage with video content.</p><p class="a1dbe quartz">Since then, YouTube TV has added more channels and add-ons. It first raised its price to $40/month in 2018 after adding in a few more channels; now it’s jumping to $50 per month with more than 70 live channels. Google wasn’t immediately available to comment on why customers couldn’t continue to pay $40 per month by not gaining access to the new channels, which include Discovery, the Food Network, TLC, and HGTV.</p><p class="a1dbe quartz">By tacking on more non-essential channels, whose shows don’t need to be watched live, YouTube is complicating the cord-cutting model, effectively replicating the bloated cable bundle without offering cheaper tiers or cross-functional bundles like cable companies do.</p><p class="a1dbe quartz">The average US internet connection <a href="https://www.usatoday.com/story/money/personalfinance/budget-and-spending/2018/01/08/internet-bill-too-high-heres-how-save/429890001/">costs</a> around $60 per month, and the average<a href="http://fortune.com/2018/11/15/average-cable-tv-bill-cord-cutting/"> cable bill</a> around $107 per month, but many companies offer bundles to lump these costs together for cheaper. A new customer signing up for Verizon FiOS <a href="https://fios.verizon.com/?CMP=KNC-CON_2013-Q4_RV-RVP-PS_0001&s_sid=3270&s_pid=1&s_kid=297436773116&s_cid=158071227&s_agid=54772540548&s_aid=230582491360&s_ntwk=g&s_adp=1t1&s_ace=&s_plid=&s_dvc=c&s_tgtid=aud-459934248677%3Akwd-297436773116&s_locp=9067609&s_loci=&utm_mcid=3536691&utm_bk=&utm_source=google&utm_medium=cpc&utm_term=fios&utm_cmpid=158071227&utm_adgid=54772540548&utm_tgtid=aud-459934248677%3Akwd-297436773116&utm_mt=e&utm_adid=230582491360&utm_dvc=c&utm_ntwk=g&utm_adpos=1t1&utm_plcmnt=&utm_locphysid=9067609&utm_locintid=&utm_feeditemid=&utm_devicemdl=&utm_plcmnttgt=&utm_mpbu=201&cvosrc=rvppc.google.fios&cvo_campaign=RV&cvo_crid=230582491360&Matchtype=e&utm_vzkw=BrandPureFios&gclid=CjwKCAjwqLblBRBYEiwAV3pCJpxBtGk5jnY5mEMIW2hPzSTpWhl6KQCCYzKrC6eZ36YU3tIBfb9fchoCGd4QAvD_BwE&hopID=155492059683&_rt=t">can get</a> a year of Netflix, a high-speed internet connection, a phone line, and just about every TV channel you can think of for $80 per month (on a two-year contract). Charter’s Spectrum offers TV, phone, and internet <a href="https://official.spectrum.com/spectrum200/lfo-7n_core?ca.mp=Google&ca.cr=295950881438&ca.kw=spectrum&ca.mt=e&cb.device=c&ca.target=kwd-50493332&o=sem&lfokp=spectrum&fp=tw1&cmp=SEMR_POS1_G_TPT_43700034103004776&sitelink=false&tfn=SEM003007&s_kwcid=AL!6152!3!295950881438!e!!g!!spectrum&gclid=CjwKCAjwqLblBRBYEiwAV3pCJmjVKQc66HIzlKA5bjmfPZzOY_h1QnHUuzAuUJH7rqwRtcGptwzJNhoCKf4QAvD_BwE&gclsrc=aw.ds" rel="noopener noreferrer">bundled together</a> for just under $100 per month. When services like these from traditional cable companies offer on-demand streaming and prices like these, it’s not clear where cord-cutting services like YouTube’s fit in.</p><p class="a1dbe quartz">And YouTube TV isn’t alone here: Hulu Live <a href="https://www.usatoday.com/story/tech/talkingtech/2019/01/23/hulu-price-increase-live-tv-bill-goes-up-while-demand-cost-drops/2655717002/">recently increased</a> its live-TV offerings to $45 and $51 per month (depending on whether you want to see ads). Whether customers want so-called “skinny bundles” of subscription services or not, it seems that the only way to make money on TV is to sell as much as possible at scale.</p><p class="a1dbe quartz">With <a href="https://qz.com/1351364/disneys-streaming-service-wont-have-recent-star-wars-and-marvel-movies/">even more</a> streaming services set to launch in the near future and the existing ones battling for a larger share of your wallet, it’s not clear what the solution is here. Do you jump from service to service each time your contract is up, hoping to take advantage of as many promotional offers as possible, or do you just give up the ghost and admit that it’s far easier to pay one bill each month?</p><p class="a1dbe quartz">I’m not sure, but that’s how we <a href="https://qz.com/1461733/the-media-empires-strike-back-a-guide-to-the-next-act-in-the-streaming-video/">got into this mess</a> in the first place.</p></div><aside class="_81b22 _06156"></aside></div><footer class="_4a48d"><div class="_61cca e970b"><div class="_3b7f8"><div class="_5f5af"><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F1591915%2F&amp;text=YouTube%20TV%20is%20no%20longer%20a%20good%20deal&amp;via=qz" class="_1a7c0 quartz article twitter" target="_blank" rel="noopener" title="Share via twitter"><svg width="25" height="20" viewBox="0 0 25 20"><path d="M22.053 3.122A5.006 5.006 0 0 0 24.308.364c-.992.573-2.094.987-3.255 1.211A5.212 5.212 0 0 0 17.305 0c-2.835 0-5.129 2.232-5.129 4.986 0 .388.045.77.13 1.134A14.71 14.71 0 0 1 1.737.913a4.884 4.884 0 0 0-.693 2.507c0 1.727.91 3.252 2.286 4.146a5.207 5.207 0 0 1-2.324-.623l-.001.064c0 2.413 1.767 4.427 4.114 4.888-.43.112-.884.172-1.352.172-.33 0-.653-.033-.965-.092.653 1.983 2.548 3.421 4.792 3.462a10.484 10.484 0 0 1-6.37 2.131c-.414 0-.822-.025-1.223-.07a14.8 14.8 0 0 0 7.86 2.239c9.435 0 14.594-7.59 14.594-14.176 0-.219-.004-.435-.013-.647A10.154 10.154 0 0 0 25 2.338c-.92.396-1.908.665-2.947.784z" style="fill:var(--color-ui,000)" fill-rule="evenodd"></path></svg></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F1591915%2Fyoutube-tvs-price-just-went-up-is-it-even-worth-it-anymore%2F&amp;caption=qz.com%20%7C%20By%20Mike%20Murphy" class="_1a7c0 quartz article facebook" target="_blank" rel="noopener" title="Share via facebook"><svg width="25" height="25" viewBox="0 0 25 25"><path d="M1.379 0A1.38 1.38 0 0 0 0 1.38v22.241C0 24.384.62 25 1.379 25h11.779v-9.21h-3.29v-3.948h3.29V8.763c.195-3.227 2.166-4.987 5.047-4.987 1.38 0 2.566.103 2.848.15V7.3h-1.936c-1.566 0-1.868.743-1.868 1.838l.021 2.752 3.783-.048-.658 3.947h-3.29L17.25 25h6.371A1.38 1.38 0 0 0 25 23.621V1.381A1.383 1.383 0 0 0 23.62 0H1.379z" style="fill:var(--color-ui,000)" fill-rule="evenodd"></path></svg></a><a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fqz.com%2F1591915%2Fyoutube-tvs-price-just-went-up-is-it-even-worth-it-anymore%2F&amp;title=YouTube%20TV%20is%20no%20longer%20a%20good%20deal&amp;summary=It&#x27;s%20not%20clear%20what%20the%20point%20of%20cord-cutting%20is%20anymore." class="_1a7c0 quartz article _18be1" target="_blank" rel="noopener" title="Share via linkedin"><svg width="21" height="21" viewBox="0 0 20 20"><path d="M18.537 0H1.477C.663 0 0 .646 0 1.442v17.133c0 .799.662 1.445 1.478 1.445h17.06c.816 0 1.482-.648 1.482-1.445V1.442C20.019.646 19.354 0 18.537 0zM5.35 17.061H2.38V7.506h2.971v9.555H5.35zM3.865 6.2a1.72 1.72 0 1 1-.001-3.441A1.72 1.72 0 0 1 3.865 6.2zM16.47 17.061h-2.965v-4.646c0-1.11-.022-2.534-1.544-2.534-1.545 0-1.78 1.207-1.78 2.454v4.726H7.213V7.506h2.848v1.305h.04c.398-.752 1.367-1.543 2.81-1.543 3.004 0 3.56 1.978 3.56 4.552v5.241h-.001z" style="fill:var(--color-ui,000)" fill-rule="evenodd"></path></svg></a><a href="mailto:?subject=Quartz%3A%20YouTube%20TV%20is%20no%20longer%20a%20good%20deal&amp;body=https%3A%2F%2Fqz.com%2F1591915%2Fyoutube-tvs-price-just-went-up-is-it-even-worth-it-anymore%2F%0A%0AYouTube%20TV%2C%20the%20internet-based%20live-TV%20subscription%20service%20from%20Google%2C%20will%20reportedly%20be%20raising%20its%20prices%20to%20%2450%20per%20month%20from%20%2440%20per%20month%20after%20signing%20a%20deal%20with%20Discovery%20to%20add%20a%20range%20of%20new%20channels.%20When%20YouTube%20TV%20launched%20in%20early%202017%2C%20it%20boasted%20around%2040%20live%20TV%20channels%20and%20a%20host%20of%20on-demand%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fqz.com%2Fdaily-brief" class="_1a7c0 quartz article email" title="Share via email"><svg width="20" height="20" viewBox="0 0 20 20"><path d="M18.75 0C19.44 0 20 .56 20 1.25v1.194l-10 10-10-10V1.25C0 .56.559 0 1.25 0h17.5zM20 15.125l-5.015-5.015L20 5.096v10.029zm-9.338-.693l2.998-2.996 6.34 6.34v.974c0 .691-.56 1.25-1.25 1.25H1.25A1.25 1.25 0 0 1 0 18.75v-.974l6.34-6.341 2.996 2.997v.002a.94.94 0 0 0 1.326-.002zM0 5.096l5.015 5.014L0 15.125V5.096z" style="fill:var(--color-ui,000)" fill-rule="evenodd"></path></svg></a><a href="whatsapp://send?text=From%20Quartz%3A%20YouTube TV is no longer a good deal+https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/" class="_1a7c0 quartz article _90120" target="_blank" rel="noopener" title="Share via whatsapp"><svg width="22" height="22" viewBox="0 0 22 22"><path d="M11.2 0C5.235 0 .4 4.798.4 10.717c0 2.025.566 3.92 1.55 5.533L0 22l5.98-1.9a10.809 10.809 0 0 0 5.22 1.333c5.964 0 10.8-4.798 10.8-10.716C22 4.798 17.164 0 11.2 0zm5.602 14.654c-.226.616-1.33 1.21-1.826 1.254-.497.045-.497.397-3.248-.66-2.75-1.058-4.488-3.81-4.623-3.986C6.97 11.086 6 9.832 6 8.532s.7-1.937.947-2.202c.249-.265.542-.33.723-.33.18 0 .36.022.518.022.158 0 .384-.088.609.44.224.529.766 1.828.834 1.96.068.132.113.286.023.462-.09.177-.136.286-.27.441-.136.154-.285.345-.407.462-.136.132-.276.275-.119.54.158.264.701 1.127 1.506 1.828 1.034.9 1.906 1.178 2.176 1.31.27.132.428.11.587-.066.158-.176.676-.771.856-1.035.181-.264.36-.22.61-.133.248.088 1.578.727 1.849.859.27.133.45.198.519.309.067.11.067.638-.159 1.255z" style="fill:var(--color-ui,000)" fill-rule="evenodd"></path></svg></a></div><div class="_67c83 quartz"><div class="aeb3c"><div class="_1982c"><input type="text" class="_99aca e6abf quartz text" id="article-short-url" readonly="" value="https://qz.com/1591915/"/></div></div></div></div></div></footer></article><div class="_17123 _1df12"><div class="_8fc32 _1df12"><div class="cb332 quartz"><a class="" href="/re/technology/">Technology</a>, <a class="" href="/re/business/">Business</a>, <a class="" href="/re/google/">Google</a>, <a class="" href="/re/tv/">tv</a>, <a class="" href="/re/youtube/">YouTube</a></div></div></div><script type="application/ld+json">{"@context":"http://schema.org","inLanguage":"en-us","publisher":{"@type":"Organization","name":"Quartz","logo":{"@type":"ImageObject","url":"https://app.qz.com/img/logo/Qz_Logo_Black.png","height":25,"width":160},"sameAs":["https://en.wikipedia.org/wiki/Quartz_(publication)","https://www.facebook.com/quartznews","https://twitter.com/qz"],"url":"https://qz.com","member":[{"@type":"Person","name":"Kevin J. Delaney","jobTitle":"CEO"}],"memberOf":{"@type":"Corporation","name":"Uzabase"},"location":{"@type":"PostalAddress","addressLocality":"New York","addressRegion":"NY"}},"@type":"NewsArticle","name":"YouTube TV's price just went up: is it even worth it anymore?","headline":"YouTube TV's price just went up: is it even worth it anymore?","description":"It's not clear what the point of cord-cutting is anymore.","url":"https://qz.com/1591915/youtube-tvs-price-just-went-up-is-it-even-worth-it-anymore/","author":{"@type":"Person","name":"Mike Murphy"},"creator":["Mike Murphy"],"dateCreated":"2019-04-10T19:13:31.000Z","dateModified":"2019-04-10T19:13:31.000Z","datePublished":"2019-04-10T19:13:31.000Z","articleSection":"quartz","keywords":["Hulu live","youtube tv","online tv","cord cutting","online video","Hulu","Edited by Kira Bindrim","streaming","video","YouTube","tv","Google","Business","Technology"],"identifier":[{"@type":"PropertyValue","name":"Obsession","value":"Glass"},{"@type":"PropertyValue","name":"Topic","value":"Tech and communications"}],"image":["https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&strip=all&w=1600&h=900&crop=1","https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&strip=all&w=1200&h=900&crop=1","https://cms.qz.com/wp-content/uploads/2019/04/AP_898319485154.jpg?quality=75&strip=all&w=900&h=900&crop=1"]}</script><footer class="_27daa quartz none" id="tab-bar"><a class="_660a2 quartz none" title="Latest" href="/latest/"><svg class="aaf28 icon-latest quartz none" width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><defs></defs><g id="Latest" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(0.500000, 0.000000)"><rect id="Rectangle-8" x="0" y="0" width="20" height="20"></rect><g id="Group" transform="translate(0.000000, 0.500000)" fill="#000000"><path d="M9.5,2 C5.36637506,2 2,5.36637506 2,9.5 C2,13.6336249 5.36637506,17 9.5,17 C13.6336249,17 17,13.6336249 17,9.5 C17,5.36637506 13.6336249,2 9.5,2 Z M9.5,0 C14.7381944,0 19,4.26180556 19,9.5 C19,14.7381944 14.7381944,19 9.5,19 C4.26180556,19 0,14.7381944 0,9.5 C0,4.26180556 4.26180556,0 9.5,0 Z" id="Fill-3" fill-rule="nonzero" style="fill:var(--color-ui,000)"></path><g id="Group-9" transform="translate(8.099998, 4.000000)"><path d="M2.27777778,5.27777778 L4,5.27777778 C4.55228475,5.27777778 5,5.72549303 5,6.27777778 L5,6.33333333 C5,6.88561808 4.55228475,7.33333333 4,7.33333333 L1.22222222,7.33333333 C0.669937472,7.33333333 0.222222222,6.88561808 0.222222222,6.33333333 L0.222222222,6.27777778 L0.222222222,1.5 C0.222222222,0.94771525 0.669937472,0.5 1.22222222,0.5 L1.27777778,0.5 C1.83006253,0.5 2.27777778,0.94771525 2.27777778,1.5 L2.27777778,5.27777778 Z" id="Combined-Shape" style="fill:var(--color-ui,000)"></path></g></g></g></g></svg><span>Latest</span></a><a class="_660a2 quartz none" title="Featured" href="/featured/"><svg class="aaf28 icon-featured quartz none" width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><defs></defs><g id="Featured" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g><rect id="Rectangle-8-Copy" x="0" y="0" width="20" height="20"></rect><path d="M10.8182674,15.1291293 L13.6404773,16.6538022 C13.7994254,16.7396724 13.9822067,16.7708734 14.1606401,16.7425948 C14.6097028,16.671426 14.9160463,16.2496951 14.8448776,15.8006324 L14.347752,12.6638558 C14.2471175,12.0288699 14.4578742,11.3842195 14.914175,10.9313133 L17.1590459,8.70314285 C17.2857141,8.57741703 17.3682278,8.41402789 17.394222,8.2374603 C17.4606285,7.78638766 17.1487949,7.36688792 16.6977223,7.30048142 L13.5997441,6.84439989 C12.9578162,6.74989585 12.4016248,6.34985573 12.1078235,5.77133755 L10.6590365,2.91856011 C10.5737959,2.75071458 10.4373981,2.61431679 10.2695526,2.52907621 C9.83247728,2.30710689 9.29821602,2.48148477 9.0762467,2.91856011 L7.62745971,5.77133755 C7.33365845,6.34985573 6.77746698,6.74989585 6.13553907,6.84439989 L3.03756092,7.30048142 C2.86099333,7.32647554 2.69760419,7.40898927 2.57187837,7.53565744 C2.25068985,7.85925332 2.25264141,8.38195434 2.57623728,8.70314285 L4.82110827,10.9313133 C5.27740907,11.3842195 5.48816567,12.0288699 5.38753123,12.6638558 L4.89040565,15.8006324 C4.86212699,15.9790659 4.89332805,16.1618471 4.97919827,16.3207952 C5.19530748,16.7208191 5.69478202,16.8699114 6.0948059,16.6538022 L8.91701578,15.1291293 C9.51024847,14.8086408 10.2250347,14.8086408 10.8182674,15.1291293 Z M7.04543173,18.4134358 C5.67358903,19.1545612 3.96068999,18.6432637 3.21956463,17.271421 C2.92508111,16.7263242 2.81808015,16.0994937 2.91505904,15.4875737 L3.41218462,12.3507971 L1.16731364,10.1226266 C0.0597585266,9.02331107 0.0530790411,7.23428891 1.15239459,6.1267338 C1.58270998,5.69319312 2.14193365,5.41077757 2.74626254,5.32180882 L5.84424069,4.86572729 L7.29302768,2.01294985 C8.01515174,0.591029845 9.75324286,0.0237331355 11.1751629,0.74585719 C11.7212081,1.02316703 12.1649457,1.4669046 12.4422555,2.01294985 L13.8910425,4.86572729 L16.9890207,5.32180882 C18.532884,5.54909498 19.6001807,6.98489533 19.3728946,8.52875868 C19.2839258,9.13308757 19.0015102,9.69231124 18.5679696,10.1226266 L16.3230986,12.3507971 L16.8202242,15.4875737 C17.0642905,17.0275901 16.0137154,18.473875 14.4736989,18.7179414 C13.8617788,18.8149203 13.2349483,18.7079193 12.6898515,18.4134358 L9.86764161,16.888763 L7.04543173,18.4134358 Z" id="Star-Copy" fill="#000000" fill-rule="nonzero" style="fill:var(--color-ui,#000)"></path></g></g></svg><span>Featured</span></a><a class="_660a2 quartz none" title="Obsessions" href="/obsessions/"><svg class="aaf28 icon-obsessions quartz none" width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><defs></defs><g id="Obsessions" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g><rect id="Rectangle-8-Copy-2" x="0" y="0" width="20" height="20"></rect><g id="Group-2" transform="translate(1.700000, 1.200000)" fill="#000000" fill-rule="nonzero"><path d="M12,11.6944444 C11.4477153,11.6944444 11,12.1421597 11,12.6944444 L11,15.1944444 C11,15.7467292 11.4477153,16.1944444 12,16.1944444 L14.5,16.1944444 C15.0522847,16.1944444 15.5,15.7467292 15.5,15.1944444 L15.5,12.6944444 C15.5,12.1421597 15.0522847,11.6944444 14.5,11.6944444 L12,11.6944444 Z M12,9.69444444 L14.5,9.69444444 C16.1568542,9.69444444 17.5,11.0375902 17.5,12.6944444 L17.5,15.1944444 C17.5,16.8512987 16.1568542,18.1944444 14.5,18.1944444 L12,18.1944444 C10.3431458,18.1944444 9,16.8512987 9,15.1944444 L9,12.6944444 C9,11.0375902 10.3431458,9.69444444 12,9.69444444 Z" id="Rectangle-Copy-3" style="fill:var(--color-ui,000)"></path><path d="M2,11.6944444 C1.44771525,11.6944444 1,12.1421597 1,12.6944444 L1,15.1944444 C1,15.7467292 1.44771525,16.1944444 2,16.1944444 L4.5,16.1944444 C5.05228475,16.1944444 5.5,15.7467292 5.5,15.1944444 L5.5,12.6944444 C5.5,12.1421597 5.05228475,11.6944444 4.5,11.6944444 L2,11.6944444 Z M2,9.69444444 L4.5,9.69444444 C6.15685425,9.69444444 7.5,11.0375902 7.5,12.6944444 L7.5,15.1944444 C7.5,16.8512987 6.15685425,18.1944444 4.5,18.1944444 L2,18.1944444 C0.343145751,18.1944444 -1,16.8512987 -1,15.1944444 L-1,12.6944444 C-1,11.0375902 0.343145751,9.69444444 2,9.69444444 Z" id="Rectangle-Copy-4" style="fill:var(--color-ui,000)"></path><path d="M2,1.5 C1.44771525,1.5 1,1.94771525 1,2.5 L1,5 C1,5.55228475 1.44771525,6 2,6 L4.5,6 C5.05228475,6 5.5,5.55228475 5.5,5 L5.5,2.5 C5.5,1.94771525 5.05228475,1.5 4.5,1.5 L2,1.5 Z M2,-0.5 L4.5,-0.5 C6.15685425,-0.5 7.5,0.843145751 7.5,2.5 L7.5,5 C7.5,6.65685425 6.15685425,8 4.5,8 L2,8 C0.343145751,8 -1,6.65685425 -1,5 L-1,2.5 C-1,0.843145751 0.343145751,-0.5 2,-0.5 Z" id="Rectangle-Copy-5" style="fill:var(--color-ui,000)"></path><path d="M12,1.5 C11.4477153,1.5 11,1.94771525 11,2.5 L11,5 C11,5.55228475 11.4477153,6 12,6 L14.5,6 C15.0522847,6 15.5,5.55228475 15.5,5 L15.5,2.5 C15.5,1.94771525 15.0522847,1.5 14.5,1.5 L12,1.5 Z M12,-0.5 L14.5,-0.5 C16.1568542,-0.5 17.5,0.843145751 17.5,2.5 L17.5,5 C17.5,6.65685425 16.1568542,8 14.5,8 L12,8 C10.3431458,8 9,6.65685425 9,5 L9,2.5 C9,0.843145751 10.3431458,-0.5 12,-0.5 Z" id="Rectangle-Copy-6" style="fill:var(--color-ui,000)"></path></g></g></g></svg><span>Obsessions</span></a><a class="_660a2 quartz none" title="Emails" href="/emails/"><svg class="aaf28 icon-emails quartz none" width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><defs></defs><g id="Emails" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><path d="M17.7559363,3.91998891 C15.4258936,0.859245533 11.6281977,-0.575362432 7.93771438,0.213261614 C3.08472356,1.10728775 -0.274430245,5.74262188 0.254803454,10.8238565 C0.783899427,15.9037688 5.01808402,19.6892552 9.95264254,19.4916399 C11.4292669,19.4954458 12.8880991,19.1570862 14.220084,18.5023663 C14.4949189,18.3638099 14.6873551,18.0920689 14.7328182,17.7755066 C14.7784164,17.4580037 14.6700022,17.1380964 14.4396031,16.9164944 C14.1471263,16.61978 13.7117449,16.5390057 13.3439212,16.709289 C11.9260593,17.3980716 10.3436705,17.6409808 8.79986304,17.4086086 C4.81678427,16.916659 1.92121687,13.2636161 2.23209732,9.13170457 C2.54305186,4.99880831 5.95172844,1.85245067 9.95118815,2.00476682 C11.6238493,1.99934714 13.2542326,2.54662392 14.6025667,3.56487389 C15.4401389,4.18329776 16.1443625,4.97466593 16.6701892,5.88775924 C17.3490043,7.05313735 17.7069273,8.38806533 17.7053358,9.75563835 C17.6800193,10.5882481 17.0173807,11.252979 16.2044627,11.252979 C15.3915448,11.252979 14.7289062,10.5882481 14.7034921,9.75103749 C14.6806683,7.84741652 13.5636266,6.14327826 11.8632352,5.41801058 C10.8120657,4.94555047 9.63427412,4.87136677 8.5434205,5.20585767 C6.93190931,5.75745398 5.74379812,7.18606766 5.45562259,8.92230772 C5.16723379,10.6598328 5.82758307,12.4197708 7.17099888,13.4983489 C8.51136341,14.5744772 10.3138142,14.7975621 11.8689238,14.0755976 C12.6125207,13.7633161 13.2613389,13.2486437 13.7467509,12.585611 L13.8967333,12.3807474 L14.0992526,12.5338806 C14.7096632,12.9954373 15.4452754,13.2439715 16.2066177,13.2441206 C16.2773041,13.2459568 16.3480288,13.2426621 16.4343594,13.2328611 C18.0995122,13.1420802 19.4687055,11.8333718 19.6876011,10.1470145 C19.6876011,10.0885168 19.6891494,10.0447859 19.694065,9.93868358 C19.6984635,9.84374449 19.6999932,9.79905958 19.6999932,9.74675742 C19.6999932,9.69440688 19.6984371,9.64919204 19.6940716,9.55609388 C19.6892549,9.45337478 19.6876942,9.41109863 19.6876052,9.35670162 C19.608513,7.37924899 18.9326269,5.47748829 17.7559363,3.91998891 Z M9.95905034,12.4982268 C8.98523073,12.5305417 8.07298932,12.0118783 7.5788016,11.1472251 C7.08630176,10.2855251 7.08630176,9.21568703 7.5788016,8.35398701 C8.07298932,7.4893338 8.98523073,6.97067035 9.94768456,7.00286669 C10.1330068,7.00058749 10.3180059,7.0192604 10.4894864,7.05661285 C11.7645781,7.27946537 12.6951527,8.41909782 12.6951527,9.75060604 C12.6951527,11.0803895 11.7669874,12.2187939 10.4944398,12.4437286 C10.314654,12.4822884 10.1314304,12.5006029 9.95905034,12.4982268 Z" id="Mail" style="fill:var(--color-ui,#000)" fill-rule="nonzero"></path></g></svg><span>Emails</span></a><a class="_660a2 quartz none" title="Editions" href="/editions/"><svg class="aaf28 icon-editions quartz none" width="20px" height="20px" viewBox="0 0 20 20" version="1.1"><g style="fill:var(--color-ui,000)"><path d="M10,2 C5.581722,2 2,5.581722 2,10 C2,14.418278 5.581722,18 10,18 C14.418278,18 18,14.418278 18,10 C18,5.581722 14.418278,2 10,2 Z M10,0 C15.5228475,-1.01453063e-15 20,4.4771525 20,10 C20,15.5228475 15.5228475,20 10,20 C4.4771525,20 6.76353751e-16,15.5228475 0,10 C-6.76353751e-16,4.4771525 4.4771525,1.01453063e-15 10,0 Z" id="Rectangle-3" fill-rule="nonzero"></path><path d="M6,8.5 L6,8.5 C6.82842712,8.5 7.5,9.17157288 7.5,10 L7.5,10 C7.5,10.8284271 6.82842712,11.5 6,11.5 L6,11.5 C5.17157288,11.5 4.5,10.8284271 4.5,10 L4.5,10 C4.5,9.17157288 5.17157288,8.5 6,8.5 Z" id="Rectangle-Copy-6"></path><path d="M10,8.5 L10,8.5 C10.8284271,8.5 11.5,9.17157288 11.5,10 L11.5,10 C11.5,10.8284271 10.8284271,11.5 10,11.5 L10,11.5 C9.17157288,11.5 8.5,10.8284271 8.5,10 L8.5,10 C8.5,9.17157288 9.17157288,8.5 10,8.5 Z" id="Rectangle-Copy-6"></path><path d="M14,8.5 L14,8.5 C14.8284271,8.5 15.5,9.17157288 15.5,10 L15.5,10 C15.5,10.8284271 14.8284271,11.5 14,11.5 L14,11.5 C13.1715729,11.5 12.5,10.8284271 12.5,10 L12.5,10 C12.5,9.17157288 13.1715729,8.5 14,8.5 Z" id="Rectangle-Copy-6"></path></g></svg><span>Editions</span></a></footer></div><div class="_39cae"></div><div class="pub300x250 pub300x250m pub728x90 text-ad textAd textad textads text-ads text-ad-links" style="width:1000px !important;height:1000px !important;position:absolute !important;left:-10000px !important;top:-1000px !important"></div></div><div aria-hidden="true" class="_49d15" role="dialog"><div class="_3f016"><button class="_297b7" type="button" title="Close"><span>Close</span></button><div class="_15ead"></div></div></div></div><script>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</script><script>!function(t,a,e){var o=0,d=e.length-1;!function n(c){var i=a.createElement("script");i.src=c,i.async=!0,i.onload=function(){o===d?t.main():n(e[++o])},a.head.appendChild(i)}(e[o])}(window,document,window.QZ.scripts);</script><script>!function(t,e){window.QZ.styles.forEach(function(e){var n=t.createElement("link");n.rel="stylesheet",n.href=e,t.head.appendChild(n)})}(document);</script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-MRD738C");</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRD738C" height="0" width="0" style={{ display:"none", visibility: "hidden"}}></iframe></noscript></body></html>