<!DOCTYPE html>
<html dir="ltr" lang="en-US">
	<head>
		<!--
		 ______         __  __       ________       ______        _________       ______     
		/_____/\       /_/\/_/\     /_______/\     /_____/\      /________/\     /_____/\    
		\:::_ \ \      \:\ \:\ \    \::: _  \ \    \:::_ \ \     \__.::.__\/     \:::__\/    
		 \:\ \ \ \_     \:\ \:\ \    \::(_)  \ \    \:(_) ) )_      \::\ \          /: /     
		  \:\ \ /_ \     \:\ \:\ \    \:: __  \ \    \: __ `\ \      \::\ \        /::/___   
		   \:\_-  \ \     \:\_\:\ \    \:.\ \  \ \    \ \ `\ \ \      \::\ \      /_:/____/\ 
		    \___|\_\_/     \_____\/     \__\/\__\/     \_\/ \_\/       \__\/      \_______\/

		!-->
		<meta charset="utf-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
		<meta name="apple-mobile-web-app-title" content="Quartz"/>
		<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
		<meta name="robots" content="noodp,noydir"/>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge">
		<meta name="bitly-verification" content="3cc1017cee1d"/>
		<meta name="theme-color" content="#000000">
		<title>For an AI to understand "thirst," you must first teach it about Drake — Quartz</title>

		<script>
			var currentDomain = "qz.com";
			var currentPath = "https://app.qz.com";
						window.QZ = {
				bootstrap: {},
				env: { screen: 'desktop' },
				edition: 'global',
				version: '4.0.663'
			};

			(function(){
				var el = document.createElement('div');
				if( typeof(el.style['mask-image']) !== 'undefined' || typeof(el.style['-webkit-mask-image']) !== 'undefined' ) {
					document.documentElement.className += ' has-mask';
				}
			})();
			
		</script>

        			<link rel="stylesheet" href="https://app.qz.com/css/styles-min.4.0.663.css"/>
        
		<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700,400italic">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://app.qz.com/img/icons/touch_144.png"/>
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://app.qz.com/img/icons/touch_114.png"/>
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://app.qz.com/img/icons/touch_72.png"/>
		<link rel="apple-touch-icon-precomposed" href="https://app.qz.com/img/icons/touch.png"/>
		<link rel="logo" type="image/svg" href="https://app.qz.com/svg/Qz_Logo.svg"/>
		<link rel="shortcut icon" href="https://app.qz.com/img/icons/favicon.ico"/>
		<link rel="stylesheet" type="text/css" media="print" href="https://app.qz.com/css/print.css" />
		<link href="https://app.qz.com/img/apple/touch-startup-image-320x460.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-640x920.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-640x1096.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-768x1004.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-768x1004-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-1536x2008.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-1536x2008-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<meta name="google-site-verification" content="Fm_AozADu13Rytwyc4XvQo_081WOanaXLa6xKd8dUgc" />
<meta name="msvalidate.01" content="4B2AFFFDBF9736993D778515CB307FAF" />
<meta name="description" content="The thirst is real, but it can also be real confusing. On Thursday (March 9), Facebook Messenger launched its &quot;Messenger Day&quot; feature, an overt Snapchat ripoff with one distinguishing characteristic: It simplifies sharing on-the-fly photos and videos with a custom group of people (versus Snapchat, which allows for public sharing, direct-message sharing, or both). In a guide to using Messenger..."/>
<meta name="author" content="Kira Bindrim"/>
<meta name="news_keywords" content="artificial intelligence, culture, Drake, facebook, music, thirst"/>
<meta property="og:title" content="For an AI to understand &#8220;thirst,&#8221; you must first teach it about Drake"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&amp;strip=all&amp;w=1600"/>
<meta property="og:url" content="https://qz.com/929506/for-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake/"/>
<meta property="og:description" content="Thirst follows Drake like a shadow."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Quartz"/>
<meta property="article:publisher" content="https://www.facebook.com/quartznews"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:title" content="For an AI to understand &#8220;thirst,&#8221; you must first teach it about Drake"/>
<meta property="twitter:image" content="https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&amp;strip=all&amp;w=800&amp;h=400&amp;crop=1"/>
<meta property="twitter:url" content="https://qz.com/929506/for-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake/"/>
<meta property="twitter:description" content="Thirst follows Drake like a shadow."/>
<meta property="twitter:site" content="@qz"/>
<meta property="twitter:creator" content="@KiraBind"/>
<link rel="shortlink" href="https://qz.com/929506"><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","name":"For an AI to understand &#8220;thirst,&#8221; you must first teach it about Drake","headline":"For an AI to understand &#8220;thirst,&#8221; you must first teach it about Drake","alternativeHeadline":"Thirst follows Drake like a shadow..","description":"Thirst follows Drake like a shadow.","url":"https:\/\/qz.com\/929506\/for-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake\/","author":{"@type":"Person","name":"Kira Bindrim","url":"https:\/\/qz.com\/author\/kbindrimqz\/","sameAs":["https:\/\/twitter.com\/KiraBind"]},"creator":["Kira Bindrim"],"dateCreated":"2017-03-10T10:55:40+00:00","datePublished":"2017-03-10T10:55:40+00:00","image":"https:\/\/qzprod.files.wordpress.com\/2017\/03\/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=1024","thumbnailUrl":"https:\/\/qzprod.files.wordpress.com\/2017\/03\/ap_550794476551-e1489118434316.jpg?quality=80&strip=all","articleSection":"global","keywords":["artificial intelligence","culture","Drake","facebook","music","thirst"],"inLanguage":"en-us","publisher":{"@type":"Organization","name":"Quartz","logo":"https:\/\/app.qz.com\/svg\/Qz_Logo.svg","sameAs":["https:\/\/en.wikipedia.org\/wiki\/Quartz_(publication)","https:\/\/www.facebook.com\/quartznews","https:\/\/twitter.com\/qz"],"url":"https:\/\/qz.com","member":[{"@type":"Person","name":"Kevin J. Delaney","jobTitle":"CEO"}],"memberOf":{"@type":"Corporation","name":"Atlantic Media","founder":{"@type":"Person","name":"David G. Bradley"}},"location":{"@type":"PostalAddress","addressLocality":"New York","addressRegion":"NY"}}}</script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=qz.com&amp;id=39587363&amp;t=1489161365&amp;back=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//qzprod.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://qz.com/929506/for-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake/" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://qzprod.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://qzprod.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://qz.com/osd.xml" title="Quartz" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="application-name" content="Quartz" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Quartz is a digitally native news outlet for the new global economy." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://qz.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/7fd9e2ee486de5ce0c713891ec823ea6?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
    </head>
	<body class="post-template-default single single-post postid-929506 single-format-standard mp6 customizer-styles-applied has-marquee highlander-enabled highlander-light">
	<div id="marquee">
		<div id="marquee-content"></div>
	</div>
	<header id="header" class="header-fixed">
	<div class="logo">
		<a href="https://qz.com" title="Quartz" id="qz-logo">
			<!--[if gte IE 10]><!-->
<!-- QUARTZ LOGO -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="160px" height="25px" fill="" viewBox="0 0 160 25" enable-background="new 0 0 160 25" xml:space="preserve">
	<g>
		<g>
			<path d="M21.852,19.584c1.479-2.008,2.356-4.488,2.356-7.173c0-6.682-5.442-12.123-12.124-12.123
				c-6.686,0-12.123,5.441-12.123,12.123c0,6.687,5.438,12.124,12.123,12.124c2.628,0,5.065-0.84,7.054-2.271l3.038,3.039
				l2.699-2.695L21.852,19.584z M19.109,16.842l-4.479-4.479l-2.694,2.699l4.455,4.456c-1.259,0.763-2.732,1.201-4.307,1.201
				c-4.583,0-8.308-3.725-8.308-8.308c0-4.579,3.725-8.308,8.308-8.308c4.578,0,8.308,3.729,8.308,8.308
				C20.392,14.037,19.92,15.559,19.109,16.842z"/>
		</g>
		<g>
			<polygon points="133.62,0.889 133.62,4.743 126.411,4.743 126.411,24.017 122.507,24.017 122.507,4.743 115.299,4.743 
				115.299,0.889 		"/>
		</g>
		<g>
			<path d="M73.351,0.889h-4.688L59.75,24.017h4.091l1.67-4.506h10.992l1.669,4.506h4.093L73.351,0.889z M66.998,15.906l4.011-10.439
				l4.006,10.439H66.998z"/>
		</g>
		<g>
			<polygon points="160.052,4.743 147.123,20.111 160.052,20.111 160.052,24.017 142.031,24.017 142.031,19.908 155.006,4.743 
				142.932,4.743 142.932,0.927 160.052,0.927 		"/>
		</g>
		<g>
			<path d="M52.19,0.889v14.632c0,4.96-4.03,8.995-8.99,8.995s-8.995-4.035-8.995-8.995V0.889h3.901v14.632
				c-0.086,2.856,2.236,5.18,5.094,5.18c2.853,0,5.175-2.323,5.119-5.18V0.889H52.19z"/>
		</g>
		<g>
			<path d="M102.612,16.184c2.653-1.321,4.47-4.044,4.47-7.183c0-4.239-3.496-8.026-7.849-8.112h-8.564v23.128h3.905v-6.966h3.537
				l8.05,8.156l2.713-2.681L102.612,16.184z M98.949,13.236h-4.375v-8.47h4.375c2.381,0,4.317,1.898,4.317,4.235
				C103.267,11.338,101.33,13.236,98.949,13.236z"/>
		</g>
	</g>
</svg>
<!-- /QUARTZ LOGO -->

<!--<![endif]-->			<span class="header-edition"></span>
		</a>
	</div>
	<div class="right">
		<button id="avatar" class="header-button">
			<i class="icon-more"></i>
		</button>
		<button class="menu header-button">
			<i class="icon-more"></i>
		</button>
		<a href="https://qz.com/search/" class="search header-button">
			<i class="icon-search"></i>
		</a>
		<a href="https://qz.com/obsessions/" class="obsessions header-button">
			obsessions
		</a>
		<a href="https://qz.com/daily-brief/" class="dbsignup header-button"><i class="icon-daily-brief"></i></a>
	</div>
	<div id="header-search-input"></div>
	<div class="left">
		<a href="https://qz.com/search/" class="search header-button">
			<i class="icon-search"></i>
		</a>
		<a href="https://qz.com/top/" class="top header-button">
			our picks
		</a>
		<a href="https://qz.com/latest/" class="latest header-button">
			latest
		</a>
		<a href="https://qz.com/popular/" class="popular header-button">
			popular
		</a>
		<a href="https://www.facebook.com/quartznews" class="fb header-button" target="_blank"><i class="icon-facebook"></i></a>
		<a href="https://twitter.com/qz" class="twitter header-button" target="_blank"><i class="icon-twitter"></i></a>
	</div>
</header>
<div id="settings-nav-bg"></div>
<nav id="settingsNav" class="no-animation header-stuck">
	<div class="upper">
		<a href="https://www.facebook.com/quartznews" class="fb" target="_blank"><i class="icon-facebook"></i>like us on facebook</a>
		<a href="https://www.twitter.com/qz" class="twitter" target="_blank"><i class="icon-twitter"></i>follow us on twitter</a>
		<a href="https://qz.com/about/" class="about-us"><i class="icon-about"></i>about us</a>
		<a href="https://www.theatlas.com" class="atlas"><i class="icon-atlas"></i>Atlas</a>
		<a href="https://qz.com/index/" class="quartz-index"><i class="icon-index"></i>quartz index</a>
		<a href="https://qz.com/app/" class="qz-app"><i class="icon-app"></i>quartz app</a>
	</div>
	<div class="lower">
		<a href="https://qz.com/global/"><i class="icon-global"></i>quartz</a>
					<a href="https://qz.com/india/ ">
				<i class="icon-india"></i>
				quartz India			</a>
					<a href="https://qz.com/africa/ ">
				<i class="icon-africa"></i>
				quartz Africa			</a>
			</div>
	<button class="navigation-toggle">
		<span class="edition-text icon-down-arrow">Change your edition</span>
		<span class="menu-text icon-down-arrow">back to menu</span>
	</button>
</nav>
	<div id="container">
<div id="content"><div id="content-header" data-disable-attach="true">
	</div>
<div id="content-articles" data-disable-attach="true">
	<div id="well"><article id="item-929506" class="item global article has-hero" itemscope itemtype="https://schema.org/NewsArticle">
<header class="item-header content-width-responsive">
			<span class="kicker">THIRSTBOT</span>
		
	<h1 itemprop="headline">For an AI to understand &#8220;thirst,&#8221; you must first teach it about Drake</h1>	<div class="item-meta-mobile"><div class="byline item-meta-row">
	<h5>Written by</h5>

	
		
			
			<a href="https://qz.com/author/kbindrimqz/" class="author-name" data-index="0" itemprop="author">Kira Bindrim</a>

			
			
			
		
		
	</div>



<div class="item-timestamp item-meta-row">

			<span class="timestamp" itemprop="datePublished">1 min ago</span>
	
	
</div>
</div>
</header>
<figure class="progressive-image featured-image size-extra-large ">
	<picture style="padding-bottom: 56.280747786159%; background-image: url(https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=50);">
		<img src="https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=50" class="progressive-image-thumbnail">
		<img data-srcset="https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=320 320w, https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=640 640w, https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=940 940w, https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=1600 1600w, https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=3200 3200w" sizes="" data-src="https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=320" class="progressive-image-large" alt="Canadian entertainer Drake greets Kentucky fans during halftime of an NCAA Final Four tournament college basketball semifinal game against Wisconsin Saturday, April 5, 2014, in Arlington, Texas." title=""/>
		<noscript>
			<img itemprop="image" src="https://qzprod.files.wordpress.com/2017/03/ap_550794476551-e1489118434316.jpg?quality=80&strip=all&w=320" alt="Canadian entertainer Drake greets Kentucky fans during halftime of an NCAA Final Four tournament college basketball semifinal game against Wisconsin Saturday, April 5, 2014, in Arlington, Texas." title="">
		</noscript>
	</picture>
	<figcaption class="featured-image-caption">
		<div class="content-width-responsive">
			<i class="icon-camera"></i>Yes new friends.							<span class="featured-image-credit has-space"> (AP Photo/David J. Phillip)</span>
					</div>
	</figcaption>
</figure>
<div class="item-content ">
	<div class="item-meta">
		<div class="share-buttons colored item-meta-row">
			<h5>Share</h5>
				 <a title="Share on twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F929506&#038;text=For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake&#038;via=qz" target="_blank" class="share-action icon-twitter"></a>
	 <a title="Share on facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F" target="_blank" class="share-action icon-facebook"></a>
	 <a title="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F&#038;title=For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake&#038;summary=The%20thirst%20is%20real%2C%20but%20it%20can%20also%20be%20real%20confusing.%20On%20Thursday%20%28March%209%29%2C%20Facebook%20Messenger%20launched%20its%20%E2%80%9CMessenger%20Day%E2%80%9D%20feature%2C%20an%20overt%20Snapchat%E2%80%A6&#038;source=Quartz" target="_blank" class="share-action icon-linkedin"></a>
	 <a title="Share on email" href="mailto:?subject=Quartz%3A%20For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake&#038;body=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F%0A%0AThe%20thirst%20is%20real%2C%20but%20it%20can%20also%20be%20real%20confusing.%20On%20Thursday%20%28March%209%29%2C%20Facebook%20Messenger%20launched%20its%20%E2%80%9CMessenger%20Day%E2%80%9D%20feature%2C%20an%20overt%20Snapchat%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fbit.ly%2Fquartzdailybrief." target="_blank" class="share-action icon-email"></a>
	 <a title="Share on whatsapp" href="whatsapp://send?text=For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake%3A+https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F" target="_blank" class="share-action icon-whatsapp"></a>
		</div>
		<div class="byline item-meta-row">
	<h5>Written by</h5>

	
		
			
			<a href="https://qz.com/author/kbindrimqz/" class="author-name" data-index="0" itemprop="author">Kira Bindrim</a>

			
			
			
		
		
	</div>



<div class="item-timestamp item-meta-row">

			<span class="timestamp" itemprop="datePublished">1 min ago</span>
	
	
</div>
	</div>
	<div class="item-body" itemprop="articleBody">
		<div>
			
<p>The thirst is real, but it can also be real confusing.</p>
<p>On Thursday (March 9), Facebook Messenger <a href="https://qz.com/928908/facebook-fb-messenger-day-is-another-snapchat-snap-clone-which-was-not-inspired-by-snapchat-facebook-says/">launched</a> its &ldquo;Messenger Day&rdquo; feature<em>,</em> an overt Snapchat ripoff with one distinguishing characteristic: It simplifies sharing on-the-fly photos and videos with a custom group of people (versus Snapchat, which allows for public sharing, direct-message sharing, or both). In a guide to using Messenger Day for flirting, Mashable <a href="http://mashable.com/2017/03/09/facebook-messenger-day-flirting/#uVCy4rZ9VSqU">characterized</a> it as &ldquo;perfect for laying down thirst traps for crushes.&rdquo; i.e. for sending provocative or attention-seeking photos to a bespoke group of would-be suitors, who wouldn&rsquo;t know that they&rsquo;re part of a group. (Don&rsquo;t hate the player; hate the game.)</p>
<p>If the idea of sending anyone multiple daily photos covered in digital stickers doesn&rsquo;t make you feel old, then the phrase &ldquo;thirst trap&rdquo; may do the trick. Urban Dictionary defines a &ldquo;<a href="http://www.urbandictionary.com/define.php?term=Thirst%20Trap">thirst trap</a>&rdquo; as &ldquo;any statement or picture used to intentionally create attention or &lsquo;thirst,&rsquo; &rdquo; and defines &ldquo;<a href="http://www.urbandictionary.com/define.php?term=Thirsty">thirsty</a>&rdquo; as &ldquo;desperate,&rdquo; &ldquo;very eager,&rdquo; and &ldquo;constantly looking for a person to date.&rdquo; But thirsty these days goes beyond personal characteristic. One of Vogue&rsquo;s <a href="http://www.vogue.com/article/overused-slang-words-2016">most overused words of 2016</a>, it has morphed into a multi-purpose adjective.</p>
<div class="inline-ad" id="inline-929506-1"></div><p>That got me thinking: How does one identify thirst? Better yet, could a computer? What if Messenger Day automatically decided which groups received your photos based on an AI&rsquo;s understanding of what thirst looks like, combined with its knowledge of who should receive thirsty photos? More ambitious still: Could AI power a bot that tells you whether an image or word is associated with being thirsty? A Thirstbot&trade;?</p>
<p>&ldquo;If you had examples of images considered thirst traps, I don&rsquo;t see a reason why you couldn&rsquo;t train a machine-learning algorithm to recognize the markers of thirst,&rdquo; Quartz AI reporter Dave Gershgorn told me when I put some of these very important questions to him. &ldquo;An easy way to think about machine learning is as advanced pattern recognition.&rdquo;</p>
<p>Dave also flagged me to <a href="https://qz.com/533217/a-scientist-built-an-ai-computer-to-figure-out-how-to-take-better-selfies/">some precedent</a> for this idea: &ldquo;In 2015, then-Stanford Ph.D candidate (and now OpenAI researcher) Andrej Karpathy <a href="http://karpathy.github.io/2015/10/25/selfie/">built a machine</a> that judged how &lsquo;good&rsquo; selfies were. The data were public Instagram photos tagged #selfie, and the quality of the selfie was judged by the amount of likes it received. (Thirst could also arguably be measured by likes.) By refining the data shown to the algorithm, it would probably be relatively easy to use open-source code and make a Thirst Discriminator, Discriminator being a CompSci word for something that makes a decision about a new piece of data.&rdquo;</p>
<p>What about thirst as a more general concept, versus just a visual one?</p>
<div class="inline-ad" id="inline-929506-2"></div><p>Dave: &ldquo;So here we get to AI&rsquo;s big problem. Today, we&rsquo;re really good at applying AI to specific domains, like pictures of people <em>or</em> pictures of cars <em>or</em> words. When all those are mixed together, the web of patterns that the AI has to make gets too messy and confusing. That&rsquo;s why artificial <em>general</em>  intelligence, or an AI that can understand a wide variety of problems and ideas is considered the Holy Grail of AI research.&rdquo;</p>
<p>Sounds challenging. Something that might help though (Dave: &ldquo;Not really&rdquo;) is a database of the &ldquo;thirstiest&rdquo; things. So for posterity and science, I&rsquo;ve started that list here. (The results are based on the internet, the only true arbiter of thirst.)</p>
<p><strong>Fiat Chrysler: &ldquo;the thirstiest carmaker in the world&rdquo;</strong><br>
&ldquo;&hellip;repeatedly going after a merger with GM and whoever else will give the company the time of day.&rdquo; &mdash;<a href="http://jalopnik.com/vw-delivers-spectacular-self-own-rejecting-thirsty-fca-1793078842">Jalopnik</a></p>
<p>(<a href="http://jalopnik.com/buick-will-get-most-of-its-stuff-from-china-and-korea-n-1793038921">Related</a>: Fiat Chrysler chief Sergio Marchionne is the &ldquo;thirstiest man in cars.&rdquo; &ldquo;[Ask him] about anything, really just <em>anything</em>, at this point,&rdquo; Jalopnik wrote in 2015, &ldquo;and <a href="http://jalopnik.com/sergio-marchionne-is-the-thirstiest-man-in-business-1711499190" rel="nofollow">all he seems to want to talk about</a> is how he can unload FCA onto someone else.&rdquo; Incidentally, Fiat Chrysler is <a href="http://www.reuters.com/article/us-autoshow-geneva-volkswagen-fiat-chrys-idUSKBN16F14I">still</a> looking for suitors.)</p>
<div class="inline-ad" id="inline-929506-3"></div><p><strong>James Corden&rsquo;s <a href="http://www.vanityfair.com/hollywood/2017/02/grammys-2017-carpool-karaoke-blue-ivy-james-corden">Carpool Karaoke bit</a> at the Grammys: &ldquo;the thirstiest of awards-show stunts&rdquo;<br></strong>&ldquo;Fortunately, all was forgiven upon the impromptu arrival of Blue Ivy. She joined in the fun midway alongside Corden, showing off her marvelously tiny pink suit, just as the viral-made spectacle of it all was becoming a bit too much to bear.&rdquo; &mdash;<a href="http://www.slate.com/blogs/browbeat/2017/02/12/watch_blue_ivy_crash_carpool_karaoke_at_the_grammys_save_the_day_video.html">Slate</a></p>
<p><strong>Verizon: &ldquo;the thirstiest telecom company in the history of business&rdquo;</strong><br>
&ldquo;Rest easy, Verizon, you&rsquo;re not acquiring a terrible company that cravenly attempts to hide its major mistakes. You&rsquo;re merely acquiring a bad company that sees its own major mistakes, recognizes how bad they are and then sticks its thumb up its own ass for 3 years while overpaying Katie Couric with its spare hand.&rdquo; &mdash;<a href="http://dealbreaker.com/2017/03/no-bonus-for-marissa-mayer/">Dealbreaker</a></p>
<p><strong>A <a href="http://www.peta.org/media/news-releases/international-womens-day-peta-calls-solidarity-females-species/">PETA press release</a> encouraging &ldquo;solidarity&rdquo; with &ldquo;sexually exploited cows and hens&rdquo; and a <a href="https://www.youtube.com/watch?v=8UexoKOu47s">dog food commercial</a> about &ldquo;woman&rsquo;s best friends&rdquo;: &ldquo;the thirstiest International Women&rsquo;s Day tie-ins&rdquo;<br></strong>&ldquo;In the corporate sector, #brands are #branding as usual.&rdquo; &mdash;<a href="http://www.slate.com/blogs/xx_factor/2017/03/08/how_activists_newsrooms_and_brands_are_handling_international_women_s_day.html">Slate</a></p>
<p><strong>Color Me Badd<i>&lsquo;s</i></strong><strong> &ldquo;</strong><strong>I Wanna Sex You Up: one of the &ldquo;thirstiest songs ever&rdquo;<br></strong>&ldquo;The title really says it all, but in case you weren&rsquo;t totally sold on this 1991 New Jack Swing hit, consider this rule of thumb: anyone who promises to disconnect the phone during the nasty, long before said nasty takes place, is Thirsty.&rdquo; &mdash;<a href="http://flavorwire.com/525256/30-of-the-thirstiest-songs-ever">Flavorwire<br></a></p>
<div class="inline-ad" id="inline-929506-4"></div><p>(<a href="http://www.gq.com/story/thirsty-christmas">Related</a>: GQ named &ldquo;Santa Baby&rdquo; the thirstiest Christmas song, asking: &ldquo;Has anyone ever run the numbers on how many inflation-adjusted dollars the &lsquo;Santa Baby&rsquo; woman&rsquo;s proposed Christmas haul is worth?&rdquo;)</p>
<p><strong>Barack Obama: &ldquo;the thirstiest president ever&rdquo;<br></strong>&ldquo;I realize that Woodrow Wilson went on <em>Dancing With the Stars</em> once but&hellip; what president is doing reality shows? it sounds weird to me. It&rsquo;s just too much.&rdquo; &mdash;David Spade talking to <a href="http://www.tmz.com/2015/12/26/david-spade-president-obama-reality-tv/">TMZ</a> (in 2015 &#128514;)</p>
<p><strong>A direct message on Twitter: &ldquo;the thirstiest way to meet someone&rdquo;</strong><br>
&ldquo;A DM is a note passed in secret, implying, &lsquo;For your eyes only.&rsquo; It&rsquo;s not necessarily a gross move, but it&rsquo;s for sure a thirsty one. I didn&rsquo;t have to reach out that way; I <em>wanted</em> to. Naturally, if I hadn&rsquo;t gotten a reply, I would have pulled back. I&rsquo;m thirsty, not criminal.&rdquo; &mdash;<a href="http://www.glamour.com/story/why-you-should-give-thirsty-guys-a-chance">Glamour</a></p>
<p><strong>Winter: &ldquo;the thirstiest time of year&rdquo;</strong><br>
&ldquo;&hellip;at least according to <em>Love, Actually&hellip; </em>The people in that movie are always like, &lsquo;Because it&rsquo;s Christmas, let&rsquo;s make out. And seduce our best friend&rsquo;s wife <em>and</em> our married boss!'&rdquo; &mdash;<a href="http://chicagoist.com/2016/12/13/stretch_to_slow_jams_and_make_porn.php">Chicagoist</a></p>
<div class="inline-ad" id="inline-929506-5"></div><p>(<a href="http://www.thedailybeast.com/articles/2016/08/12/entourage-star-adrian-grenier-confirms-penis-size-in-case-you-were-wondering.html">Related</a>: August is the thirstiest month of the year. &ldquo;The summer is almost over, the temperature keeps rising, and swimmer abs have us feeling some type of way.&rdquo;)</p>
<p><strong>US president Donald Trump <em>or</em> New Jersey senator Cory Booker: the &ldquo;thirstiest man in US politics&rdquo;</strong><br>
Trump&rsquo;s thirst &ldquo;might help explain why he paid for a woman&rsquo;s pricey dinner bill at his hotel in Washington, DC,&rdquo; while &ldquo;pretty much everything Booker has done since entering the Senate has screamed, &lsquo;HELLO AMERICA I AM RUNNING FOR PRESIDENT VERY SOON.'&rdquo; &mdash;<a href="http://elitedaily.com/news/politics/woman-selfie-trump-dinner-kiss/1758798/">EliteDaily</a> and <a href="http://www.gq.com/story/cory-booker-jeff-sessions-testimony">GQ</a></p>
<p>And then there&rsquo;s Drake. The <a href="http://www.thedailybeast.com/articles/2016/12/10/drake-is-the-thirstiest-rapper-in-the-game.html">thirstiest rapper in the game</a>. The <a href="http://nymag.com/thecut/2016/12/drake-and-jennifer-lopez-are-hanging-out-in-las-vegas.html">thirstiest man in music</a>. The <a href="http://www.revelist.com/celebrity/drake-thirsty-drama-queen/5932">thirstiest drama queen in Hollywood</a>. The celebrity with the most <a href="http://madamenoire.com/545339/the-thirstiest-most-hilarious-reactions-to-drakes-beard/">thirst-inducing beard</a> and the <a href="http://elitedaily.com/humor/thirstiest-drake-fans-twitter/1282217/">thirstiest fans</a> (Justin Bieber the <a href="http://perezhilton.com/2015-06-04-drake-justin-bieber-damn-daddy-instagram-comment">thirstiest among them</a>). &ldquo;Drake embodies the rom-com trope of the girl who suffocates her man by taking him engagement ring shopping on the second date,&rdquo; Amy Zimmerman wrote in The Daily Beast. &ldquo;Like a particularly smooth sofa, Drake is his best self when supporting women and letting them use him.&rdquo;</p>
<p>If thirst follows Drake like a shadow, perhaps the best way to teach an AI about the concept is by pairing them up. Thirstbot, meet Drizzy. (Science, you&rsquo;re welcome.)</p>
<h2>Read next: <a href="https://qz.com/876598/27-things-that-have-been-compared-to-love-actually-the-anne-hathaway-of-movies/">27 things that have been compared to <em>Love Actually</em>, the Anne Hathaway of movies</a></h2>
			<div class="article-aside">
									<aside class="popular-stories-module">
  <article>
    <h4 class="module-title">Most Popular</h4>
          <figure class="popular-module-featured-image">
        <a href="https://qz.com/928684/the-dutch-far-rights-election-donors-are-almost-exclusively-american/" title="The Dutch far right’s election donors are almost exclusively American">
          <img src="https://qzprod.files.wordpress.com/2017/03/rtr3q0ue-e1489062652520.jpg?quality=80&#038;strip=all&#038;w=240" alt="Dutch far-right Freedom Party leader Wilders cuts a star from the European Union flag during a demonstration in Brussels">
        </a>
      </figure>
        <h3><a href="https://qz.com/928684/the-dutch-far-rights-election-donors-are-almost-exclusively-american/" title="The Dutch far right’s election donors are almost exclusively American">The Dutch far right’s election donors are almost exclusively American</a></h3>
  </article>
</aside>
							</div>
		</div>
		<div class="item-share-tools article-footer">
			<div class="short-url">
				<input type="text" name="shortURL" value="https://qz.com/929506"/>
			</div>
			<div class="share-buttons colored">
					 <a title="Share on twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F929506&#038;text=For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake&#038;via=qz" target="_blank" class="share-action icon-twitter"></a>
	 <a title="Share on facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F" target="_blank" class="share-action icon-facebook"></a>
	 <a title="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F&#038;title=For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake&#038;summary=The%20thirst%20is%20real%2C%20but%20it%20can%20also%20be%20real%20confusing.%20On%20Thursday%20%28March%209%29%2C%20Facebook%20Messenger%20launched%20its%20%E2%80%9CMessenger%20Day%E2%80%9D%20feature%2C%20an%20overt%20Snapchat%E2%80%A6&#038;source=Quartz" target="_blank" class="share-action icon-linkedin"></a>
	 <a title="Share on email" href="mailto:?subject=Quartz%3A%20For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake&#038;body=https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F%0A%0AThe%20thirst%20is%20real%2C%20but%20it%20can%20also%20be%20real%20confusing.%20On%20Thursday%20%28March%209%29%2C%20Facebook%20Messenger%20launched%20its%20%E2%80%9CMessenger%20Day%E2%80%9D%20feature%2C%20an%20overt%20Snapchat%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fbit.ly%2Fquartzdailybrief." target="_blank" class="share-action icon-email"></a>
	 <a title="Share on whatsapp" href="whatsapp://send?text=For%20an%20AI%20to%20understand%20%E2%80%9Cthirst%2C%E2%80%9D%20you%20must%20first%20teach%20it%20about%20Drake%3A+https%3A%2F%2Fqz.com%2F929506%2Ffor-an-ai-to-understand-thirst-you-must-first-teach-it-about-drake%2F" target="_blank" class="share-action icon-whatsapp"></a>
			</div>
		</div>
		<button class="read-full-story-button">Read full story</button>
	</div>
	<div class="article-annotations"></div>
</div>
<div class="after-article"></div>
<div id="engage-929506" class="ad-engage"></div></article></div></div></div></div>
<div id="modal">
	</div>
<div id="chyron"></div>
<div id="tab-bar">
	<a href="https://qz.com" class="tab home"><i class="icon-q"></i>home</a>
	<a href="https://qz.com/top/" class="tab top"><i class="icon-star"></i>our picks</a>
	<a href="https://qz.com/popular/" class="tab popular"><i class="icon-most-popular"></i>popular</a>
	<a href="https://qz.com/latest/" class="tab latest"><i class="icon-latest"></i>latest</a>
	<a href="https://qz.com/obsessions/" class="tab obsessions"><i class="icon-obsessions"></i>obsessions</a>
	<a href="https://qz.com/search/" class="tab search"><i class="icon-search"></i>search</a>
</div><!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 55570;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'qz.com';
			_sf_async_config.authors = 'Kira Bindrim';
_sf_async_config.sections = ["Uncategorized"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jc0OwjAMg1+Ikg12YAfEs4Q22lr6R5IO8faUCye0ky3rsw2vamzJSlkhNVNjW3wWiP5BAs9GjVbMLhIfgxzgP3wym68QBLoYzBjf6q3sFNAln80dGRKKEndnykbM3vXXX7azIGthteWL99+eKC6MqTdu6TpOl3kYpvE8hw/TAFLA'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39587363','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39587363','v':'wpcom','tz':'-5','user_id':'0','post':'929506','subd':'qzprod'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=39587363&v=wpcomvt&tz=-5&user_id=0&post=929506&subd=qzprod&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdEfC1rZmVUMy9QNXhLa2dIP0wvZ2RNYSV+S1VzM2gtT0J4Rk5OX11nSE1tUD9iR2NlYXxWTVUsenJwRV0vNWp5YSxIQ25aYjVoPWYyLD9oXSVEMDEmQyU3fFFENXhPVSxrVkktUmRmUDdseWhnRjJ2UVcyN3RMQk9FdnVpUWZkXWlLdmJaVktqSnxibmlPdU84XzIuay0vXWE0T1JNblk4QmVnK0x6T1B3NFt5Sk9CLFpVV1Q2RS9zYUc0QQ=='}]);
_stq.push([ 'clickTrackerInit', '39587363', '929506' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script>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</script>

<script data-main="https://app.qz.com/dist/4.0.663/js/app" src="https://app.qz.com/js/libs/require.min.js"></script>
<script>
	// DFP
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		gads.src = "https://www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();

	// Chartbeat
	var _sf_async_config = {
				uid: 55570
	};
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('src', 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

	// Bizo
	var _bizo_data_partner_id = "1016";
	(function(){
		var b,a,u;a=document.createElement("script");
		a.type="text/javascript"; a.async=true;
		u="https://sjs.bizographics.com/insight.min.js";
		a.src=u; b=document.getElementsByTagName("script")[0];
		return b.parentNode.insertBefore(a,b);
	})();

	// Comscore
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6463921" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();

	// Facebook
	!function(f,b,e,v,n,t,s){
		if(f.fbq) return;
		n=f.fbq=function(){
			n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
		};
		if(!f._fbq) f._fbq=n;
		n.push=n; n.loaded=!0;
		n.version='2.0';
		n.queue=[];
		t=b.createElement(e); t.async=!0;
		t.src=v; s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)
	}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1416115438681460'); 
	fbq('trackCustom', 'PixelInitialized', {}); 

</script>
<noscript>
	<!--	comScore	-->
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6463921&c3=&c4=&c5=&c6=&c15=&cj=1" />
	<!--	Facebook	-->
	<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1416115438681460&ev=PixelInitialized" />
</noscript>

<!-- Parse.ly -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="qz.com"></div>
</div>
<script type="text/javascript">
(function(s, p, d) {
	var i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u="https://d1z2jf7jlzjs58.cloudfront.net/p.js";
	if (e) return;
	e = d.createElement(s); e.id = i; e.async = true;
	e.src = u; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<div style="display:none">
	<!-- Lotame -->
	<img src="https://bcp.crwdcntrl.net/5/c=4861/b=35885723" />
	<!-- Sonobi -->
	<img src="https://xcp.go.sonobi.com/px.gif?pxid=04c9085bedf9ad0e7d85" />
</div>
</body>
</html>
<!--
	generated 89 seconds ago
	generated in 0.304 seconds
	served from batcache in 0.002 seconds
	expires in 211 seconds
-->
