<!DOCTYPE html>
<html dir="ltr" lang="en-US">
	<head>
		<!--
		 ______         __  __       ________       ______        _________       ______     
		/_____/\       /_/\/_/\     /_______/\     /_____/\      /________/\     /_____/\    
		\:::_ \ \      \:\ \:\ \    \::: _  \ \    \:::_ \ \     \__.::.__\/     \:::__\/    
		 \:\ \ \ \_     \:\ \:\ \    \::(_)  \ \    \:(_) ) )_      \::\ \          /: /     
		  \:\ \ /_ \     \:\ \:\ \    \:: __  \ \    \: __ `\ \      \::\ \        /::/___   
		   \:\_-  \ \     \:\_\:\ \    \:.\ \  \ \    \ \ `\ \ \      \::\ \      /_:/____/\ 
		    \___|\_\_/     \_____\/     \__\/\__\/     \_\/ \_\/       \__\/      \_______\/

		!-->
		<meta charset="utf-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
		<meta name="apple-mobile-web-app-title" content="Quartz"/>
		<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
		<meta name="robots" content="noodp,noydir"/>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge">
		<meta name="bitly-verification" content="3cc1017cee1d"/>
		<meta name="theme-color" content="#000000">
		<title>McDonald’s (MCD) is going to make its Quarter Pounder burgers from fresh beef instead of frozen. Why even that's going to be difficult — Quartz</title>

		<script>
			var currentDomain = "qz.com";
			var currentPath = "https://app.qz.com";
						window.QZ = {
				bootstrap: {},
				env: { screen: 'desktop' },
				edition: 'global',
				version: '4.0.678'
			};

			(function(){
				var el = document.createElement('div');
				if( typeof(el.style['mask-image']) !== 'undefined' || typeof(el.style['-webkit-mask-image']) !== 'undefined' ) {
					document.documentElement.className += ' has-mask';
				}
			})();
			
		</script>

        			<link rel="stylesheet" href="https://app.qz.com/css/styles-min.4.0.678.css"/>
        
		<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700,400italic">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://app.qz.com/img/icons/touch_144.png"/>
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://app.qz.com/img/icons/touch_114.png"/>
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://app.qz.com/img/icons/touch_72.png"/>
		<link rel="apple-touch-icon-precomposed" href="https://app.qz.com/img/icons/touch.png"/>
		<link rel="logo" type="image/svg" href="https://app.qz.com/svg/Qz_Logo.svg"/>
		<link rel="shortcut icon" href="https://app.qz.com/img/icons/favicon.ico"/>
		<link rel="stylesheet" type="text/css" media="print" href="https://app.qz.com/css/print.css" />
		<link href="https://app.qz.com/img/apple/touch-startup-image-320x460.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-640x920.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-640x1096.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-768x1004.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-768x1004-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-1536x2008.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-1536x2008-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<meta name="google-site-verification" content="Fm_AozADu13Rytwyc4XvQo_081WOanaXLa6xKd8dUgc" />
<meta name="msvalidate.01" content="4B2AFFFDBF9736993D778515CB307FAF" />
<meta name="description" content="It&#039;s about time the global poster child for hamburgers actually made a burger that wasn&#039;t frozen, right? Fast-food burger chain McDonald&#039;s this week said it would begin serving up its famous Quarter Pounder burgers with fresh beef in the US starting sometime in the middle of 2018. For now, it will only be that product. Patties..."/>
<meta name="author" content="Chase Purdy"/>
<meta property="author" content="Chase Purdy"/>
<meta name="news_keywords" content="beef, burgers, cheeseburgers, cooking, Credit Suisse, Dallas, fast food, Finance, food, fresh beef"/>
<meta property="og:title" content="Why it&#8217;s so difficult for McDonald’s to make burgers from fresh beef"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&amp;strip=all&amp;w=1600"/>
<meta property="og:url" content="https://qz.com/947214/mcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult/"/>
<meta property="og:description" content="McDonald&#039;s now says it will begin serving up its famous Quarter Pounder burgers with fresh beef. But it won&#039;t be easy."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Quartz"/>
<meta property="article:publisher" content="https://www.facebook.com/quartznews"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:title" content="Why it&#8217;s so difficult for McDonald’s to make burgers from fresh beef"/>
<meta property="twitter:image" content="https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&amp;strip=all&amp;w=800&amp;h=400&amp;crop=1"/>
<meta property="twitter:url" content="https://qz.com/947214/mcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult/"/>
<meta property="twitter:description" content="McDonald&#039;s now says it will begin serving up its famous Quarter Pounder burgers with fresh beef. But it won&#039;t be easy."/>
<meta property="twitter:site" content="@qz"/>
<meta property="twitter:creator" content="@chasepurdy"/>
<link rel="shortlink" href="https://qz.com/947214"><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","name":"Why it&#8217;s so difficult for McDonald\u2019s to make burgers from fresh beef","headline":"Why it&#8217;s so difficult for McDonald\u2019s to make burgers from fresh beef","alternativeHeadline":"McDonald's now says it will begin serving up its famous Quarter Pounder burgers with fresh beef.","description":"McDonald's now says it will begin serving up its famous Quarter Pounder burgers with fresh beef. But it won't be easy.","url":"https:\/\/qz.com\/947214\/mcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult\/","author":{"@type":"Person","name":"Chase Purdy","url":"https:\/\/qz.com\/author\/cpurdyqz\/","sameAs":["https:\/\/twitter.com\/chasepurdy"]},"creator":["Chase Purdy"],"dateCreated":"2017-03-31T11:32:26+00:00","datePublished":"2017-03-31T11:32:26+00:00","image":"https:\/\/qzprod.files.wordpress.com\/2017\/03\/mcd.jpg?quality=80&strip=all&w=1024","thumbnailUrl":"https:\/\/qzprod.files.wordpress.com\/2017\/03\/mcd.jpg?quality=80&strip=all","articleSection":"global","keywords":["beef","burgers","cheeseburgers","cooking","Credit Suisse","Dallas","fast food","Finance","food","fresh beef","fresh beef burger","fresh beef patty","Hamburgers","in-n-out","mcd","McDonald's","meat","Restaurant chains","restaurants","Steve Easterbrook","supply chains","tulsa","Wendy's"],"inLanguage":"en-us","publisher":{"@type":"Organization","name":"Quartz","logo":"https:\/\/app.qz.com\/svg\/Qz_Logo.svg","sameAs":["https:\/\/en.wikipedia.org\/wiki\/Quartz_(publication)","https:\/\/www.facebook.com\/quartznews","https:\/\/twitter.com\/qz"],"url":"https:\/\/qz.com","member":[{"@type":"Person","name":"Kevin J. Delaney","jobTitle":"CEO"}],"memberOf":{"@type":"Corporation","name":"Atlantic Media","founder":{"@type":"Person","name":"David G. Bradley"}},"location":{"@type":"PostalAddress","addressLocality":"New York","addressRegion":"NY"}}}</script>		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=qz.com&amp;id=39587363&amp;t=1491144257&amp;back=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//qzprod.wordpress.com' />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQCgdzDJXZOBtmP5QJiQ517gfx4rybIxv4ChnDITqEh5A/2kRVYF0vxjCOYIpDdUG+16BpXXIqiBCIVraTfLyFPCPNfFkCT8zeTQfC5tJ7o2Hb9Yde3+24bXjRNW9I='></script>
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://qz.com/947214/mcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult/" />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F&amp;for=wpcom-auto-discovery" /><link rel='openid.server' href='https://qzprod.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://qzprod.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://qz.com/osd.xml" title="Quartz" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />

<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<meta name="application-name" content="Quartz" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Quartz is a digitally native news outlet for the new global economy." /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://qz.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/7fd9e2ee486de5ce0c713891ec823ea6?s=16" /><style type="text/css" id="syntaxhighlighteranchor"></style>
    </head>
	<body class="post-template-default single single-post postid-947214 single-format-standard mp6 customizer-styles-applied has-marquee highlander-enabled highlander-light">
	<div id="marquee">
		<div id="marquee-content"></div>
	</div>
	<header id="header" class="header-fixed">
	<div class="logo">
		<a href="https://qz.com" title="Quartz" id="qz-logo">
			<!--[if gte IE 10]><!-->
<!-- QUARTZ LOGO -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="160px" height="25px" fill="" viewBox="0 0 160 25" enable-background="new 0 0 160 25" xml:space="preserve">
	<g>
		<g>
			<path d="M21.852,19.584c1.479-2.008,2.356-4.488,2.356-7.173c0-6.682-5.442-12.123-12.124-12.123
				c-6.686,0-12.123,5.441-12.123,12.123c0,6.687,5.438,12.124,12.123,12.124c2.628,0,5.065-0.84,7.054-2.271l3.038,3.039
				l2.699-2.695L21.852,19.584z M19.109,16.842l-4.479-4.479l-2.694,2.699l4.455,4.456c-1.259,0.763-2.732,1.201-4.307,1.201
				c-4.583,0-8.308-3.725-8.308-8.308c0-4.579,3.725-8.308,8.308-8.308c4.578,0,8.308,3.729,8.308,8.308
				C20.392,14.037,19.92,15.559,19.109,16.842z"/>
		</g>
		<g>
			<polygon points="133.62,0.889 133.62,4.743 126.411,4.743 126.411,24.017 122.507,24.017 122.507,4.743 115.299,4.743 
				115.299,0.889 		"/>
		</g>
		<g>
			<path d="M73.351,0.889h-4.688L59.75,24.017h4.091l1.67-4.506h10.992l1.669,4.506h4.093L73.351,0.889z M66.998,15.906l4.011-10.439
				l4.006,10.439H66.998z"/>
		</g>
		<g>
			<polygon points="160.052,4.743 147.123,20.111 160.052,20.111 160.052,24.017 142.031,24.017 142.031,19.908 155.006,4.743 
				142.932,4.743 142.932,0.927 160.052,0.927 		"/>
		</g>
		<g>
			<path d="M52.19,0.889v14.632c0,4.96-4.03,8.995-8.99,8.995s-8.995-4.035-8.995-8.995V0.889h3.901v14.632
				c-0.086,2.856,2.236,5.18,5.094,5.18c2.853,0,5.175-2.323,5.119-5.18V0.889H52.19z"/>
		</g>
		<g>
			<path d="M102.612,16.184c2.653-1.321,4.47-4.044,4.47-7.183c0-4.239-3.496-8.026-7.849-8.112h-8.564v23.128h3.905v-6.966h3.537
				l8.05,8.156l2.713-2.681L102.612,16.184z M98.949,13.236h-4.375v-8.47h4.375c2.381,0,4.317,1.898,4.317,4.235
				C103.267,11.338,101.33,13.236,98.949,13.236z"/>
		</g>
	</g>
</svg>
<!-- /QUARTZ LOGO -->

<!--<![endif]-->			<span class="header-edition"></span>
		</a>
	</div>
	<div class="right">
		<button id="avatar" class="header-button">
			<i class="icon-more"></i>
		</button>
		<button class="menu header-button">
			<i class="icon-more"></i>
		</button>
		<a href="https://qz.com/search/" class="search header-button">
			<i class="icon-search"></i>
		</a>
		<a href="https://qz.com/obsessions/" class="obsessions header-button">
			obsessions
		</a>
		<a href="https://qz.com/daily-brief/" class="dbsignup header-button"><i class="icon-daily-brief"></i></a>
	</div>
	<div id="header-search-input"></div>
	<div class="left">
		<a href="https://qz.com/search/" class="search header-button">
			<i class="icon-search"></i>
		</a>
		<a href="https://qz.com/top/" class="top header-button">
			our picks
		</a>
		<a href="https://qz.com/latest/" class="latest header-button">
			latest
		</a>
		<a href="https://qz.com/popular/" class="popular header-button">
			popular
		</a>
		<a href="https://www.facebook.com/quartznews" class="fb header-button" target="_blank"><i class="icon-facebook"></i></a>
		<a href="https://twitter.com/qz" class="twitter header-button" target="_blank"><i class="icon-twitter"></i></a>
	</div>
</header>
<div id="settings-nav-bg"></div>
<nav id="settingsNav" class="no-animation header-stuck">
	<div class="upper">
		<a href="https://www.facebook.com/quartznews" class="fb" target="_blank"><i class="icon-facebook"></i>like us on facebook</a>
		<a href="https://www.twitter.com/qz" class="twitter" target="_blank"><i class="icon-twitter"></i>follow us on twitter</a>
		<a href="https://qz.com/about/" class="about-us"><i class="icon-about"></i>about us</a>
		<a href="https://www.theatlas.com" class="atlas"><i class="icon-atlas"></i>Atlas</a>
		<a href="https://qz.com/index/" class="quartz-index"><i class="icon-index"></i>quartz index</a>
		<a href="https://qz.com/app/" class="qz-app"><i class="icon-app"></i>quartz app</a>
	</div>
	<div class="lower">
		<a href="https://qz.com/global/"><i class="icon-global"></i>quartz</a>
					<a href="https://qz.com/india/ ">
				<i class="icon-india"></i>
				quartz India			</a>
					<a href="https://qz.com/africa/ ">
				<i class="icon-africa"></i>
				quartz Africa			</a>
			</div>
	<button class="navigation-toggle">
		<span class="edition-text icon-down-arrow">Change your edition</span>
		<span class="menu-text icon-down-arrow">back to menu</span>
	</button>
</nav>
	<div id="container">
<div id="content"><div id="content-header" data-disable-attach="true">
	</div>
<div id="content-articles" data-disable-attach="true">
	<div id="well"><article id="item-947214" class="item global article has-hero" itemscope itemtype="https://schema.org/NewsArticle">
<header class="item-header content-width-responsive">
			<span class="kicker">HAMBURGER HELPER</span>
		<h1 itemprop="headline">Why it&#8217;s so difficult for McDonald’s to make burgers from fresh beef</h1>	<div class="item-meta-mobile"><div class="byline item-meta-row">
	<h5>Written by</h5>

	
		
			
			<a href="https://qz.com/author/cpurdyqz/" class="author-name" data-index="0" itemprop="author">Chase Purdy</a>

			
			
			
		
		
	</div>


<div class="item-obsession item-meta-row">		
	<h5>Obsession</h5>
	<a href="https://qz.com/on/sourced/">Sourced</a>
</div>

<div class="item-timestamp item-meta-row">

			<span class="timestamp" itemprop="datePublished">March 31, 2017</span>
	
	
</div>
</div>
</header>
<figure class="progressive-image featured-image size-extra-large ">
	<picture style="padding-bottom: 56.3%; background-image: url(https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=50);">
		<img src="https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=50" class="progressive-image-thumbnail">
		<img data-srcset="https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=320 320w, https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=640 640w, https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=940 940w, https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=1600 1600w, https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=3200 3200w" sizes="" data-src="https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=320" class="progressive-image-large" alt="Fresh beef switch-up." title=""/>
		<noscript>
			<img itemprop="image" src="https://qzprod.files.wordpress.com/2017/03/mcd.jpg?quality=80&strip=all&w=320" alt="Fresh beef switch-up." title="">
		</noscript>
	</picture>
	<figcaption class="featured-image-caption">
		<div class="content-width-responsive">
			<i class="icon-camera"></i>Fresh beef switch-up.							<span class="featured-image-credit has-space"> (Reuters/Jim Young)</span>
					</div>
	</figcaption>
</figure>
<div class="item-content ">
	<div class="item-meta">
		<div class="share-buttons colored item-meta-row">
			<h5>Share</h5>
				 <a title="Share on twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F947214&#038;text=Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef&#038;via=qz" target="_blank" class="share-action icon-twitter"></a>
	 <a title="Share on facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F&#038;caption=qz.com%20%7C%20By%20Chase%20Purdy" target="_blank" class="share-action icon-facebook"></a>
	 <a title="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F&#038;title=Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef&#038;summary=It%E2%80%99s%20about%20time%20the%20global%20poster%20child%20for%20hamburgers%20actually%20made%20a%20burger%20that%20wasn%E2%80%99t%20frozen%2C%20right%3F%20Fast-food%20burger%20chain%20McDonald%E2%80%99s%20this%20week%20said%20it%E2%80%A6&#038;source=Quartz" target="_blank" class="share-action icon-linkedin"></a>
	 <a title="Share on email" href="mailto:?subject=Quartz%3A%20Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef&#038;body=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F%0A%0AIt%E2%80%99s%20about%20time%20the%20global%20poster%20child%20for%20hamburgers%20actually%20made%20a%20burger%20that%20wasn%E2%80%99t%20frozen%2C%20right%3F%20Fast-food%20burger%20chain%20McDonald%E2%80%99s%20this%20week%20said%20it%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fbit.ly%2Fquartzdailybrief." target="_blank" class="share-action icon-email"></a>
	 <a title="Share on whatsapp" href="whatsapp://send?text=Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef%3A+https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F" target="_blank" class="share-action icon-whatsapp"></a>
		</div>
		<div class="byline item-meta-row">
	<h5>Written by</h5>

	
		
			
			<a href="https://qz.com/author/cpurdyqz/" class="author-name" data-index="0" itemprop="author">Chase Purdy</a>

			
			
			
		
		
	</div>


<div class="item-obsession item-meta-row">		
	<h5>Obsession</h5>
	<a href="https://qz.com/on/sourced/">Sourced</a>
</div>

<div class="item-timestamp item-meta-row">

			<span class="timestamp" itemprop="datePublished">March 31, 2017</span>
	
	
</div>
	</div>
	<div class="item-body" itemprop="articleBody">
		<div>
			
<p>It&rsquo;s about time the global poster child for hamburgers actually made a burger that wasn&rsquo;t frozen, right?</p>
<p>Fast-food burger chain McDonald&rsquo;s this week said it would begin serving up its famous Quarter Pounder burgers with fresh beef in the US starting sometime in the middle of 2018. For now, it will only be that product. Patties in its cheeseburger and other kinds of burger will stay frozen.</p>
<p>The company began <a href="https://qz.com/697940/mcdonalds-is-toying-with-a-novel-idea-using-fresh-beef-for-burgers/">testing fresh beef burgers</a> in earnest during 2016 at about 400 of its locations in Texas and Oklahoma. In the process, it learned that adding fresh beef to the menu does pose several process-related challenges for the world&rsquo;s biggest burger chain and its franchisees:</p>
<ul><li>Fresh patties have to be cooked-to-order and shouldn&rsquo;t sit for more than five minutes. Frozen patties, by contrast, can be prepared ahead of time and can sit for up to about 15 minutes in a warmer.</li>
<li>Another timing issue: the toasters that cook the hamburger buns are actually faster than the cook time for a fresh beef patty, layering on another calculation headache.</li>
<li>And then there&rsquo;s the drive-through, which accounts for <a href="http://news.mcdonalds.com/Corporate/Feature-Stories-Articles/2016/How-Drive-Thru-Windows-Changed-the-Way-America-Ord">70% of McDonald&rsquo;s US sales</a>. Cooking burgers to order is a tough ask for restaurant workers during high-traffic periods of the day. According to an analysis by Credit Suisse analysts, it&rsquo;s an issue that could be remedied by enlarging grill space. But that kind of change is estimated to cost franchisees about $18,000 each.</li>
</ul><p>But offering a fresh beef patty is not an impossible feat for a fast food company chain. Wendy&rsquo;s, In-N-Out, Smashburger, Five Guys, and Steak &rsquo;n Shake have all managed to make it work. Wendy&rsquo;s, in particular, was more than eager to needle its competitor after the fresh beef announcement came out:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet">
<p lang="en" dir="ltr">.<a href="https://twitter.com/McDonalds">@McDonalds</a> So you&rsquo;ll still use frozen beef in MOST of your burgers in ALL of your restaurants? Asking for a friend.</p>
<p>&mdash; Wendy's (@Wendys) <a href="https://twitter.com/Wendys/status/847478772311834626">March 30, 2017</a></p></blockquote>
</div>
<p>Of course, one of the biggest hurdles for McDonald&rsquo;s will be finding sources that can supply enough fresh beef to supply it&rsquo;s more than 14,000 US locations, something CEO Steve Easterbrook mentioned in June 2016 at an investor conference. At that time, Easterbrook said such a switch would likely have to take place in phases, like the company did when it changed to using only cage-free eggs.</p>
<div class="inline-ad is-collapsed" id="inline-947214-1"></div><p>The long-discussed move makes sense. Going from being the most dominant player to one where only 20% of American millennials <a href="https://qz.com/892474/mcdonalds-mcd-introduces-giant-and-small-big-mac-burgers-in-hopes-of-driving-us-sales/">have ever tried a Big Mac</a>, McDonald&rsquo;s has been looking for ways to boost its image as it navigates an increasingly competitive food space filled with fast-casual restaurant chains that market all manner of fresh menu items and responsibly sourced supply chains.</p>
<p>The fast-food chain has started <a href="https://www.bloomberg.com/news/articles/2016-06-22/tweaking-mcmuffins-speeds-mcdonald-s-ahead-of-breakfast-rivals">using butter instead of margarine</a> on its Egg McMuffins, and it began s<a href="https://qz.com/671646/mcdonalds-is-rolling-out-a-cleaner-chicken-mcnugget/">ourcing chicken from farms</a> that raise the birds without antibiotics.</p>
<hr><p><strong>Read this next: <a href="https://qz.com/878894/starbucks-sbux-and-mcdonalds-mcd-are-fighting-for-the-top-spot-in-market-share/">McDonald&rsquo;s is close to losing its market cap throne to a coffee company</a></strong></p>
			<div class="article-aside">
									<aside class="popular-stories-module">
  <article>
    <h4 class="module-title">Most Popular</h4>
          <figure class="popular-module-featured-image">
        <a href="https://qz.com/945261/how-to-get-a-personal-vpn-and-why-you-need-one-now/" title="Set up a VPN in 10 minutes for free—and yes, Americans urgently need one, thanks to Congress">
          <img src="https://qzprod.files.wordpress.com/2017/03/google.jpg?quality=80&#038;strip=all&#038;w=240" alt="GOOGLE PRIVACY">
        </a>
      </figure>
        <h3><a href="https://qz.com/945261/how-to-get-a-personal-vpn-and-why-you-need-one-now/" title="Set up a VPN in 10 minutes for free—and yes, Americans urgently need one, thanks to Congress">Set up a VPN in 10 minutes for free—and yes, Americans urgently need one, thanks to Congress</a></h3>
  </article>
</aside>
							</div>
		</div>
		<div class="item-share-tools article-footer">
			<div class="short-url">
				<input type="text" name="shortURL" value="https://qz.com/947214"/>
			</div>
			<div class="share-buttons colored">
					 <a title="Share on twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F947214&#038;text=Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef&#038;via=qz" target="_blank" class="share-action icon-twitter"></a>
	 <a title="Share on facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F&#038;caption=qz.com%20%7C%20By%20Chase%20Purdy" target="_blank" class="share-action icon-facebook"></a>
	 <a title="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F&#038;title=Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef&#038;summary=It%E2%80%99s%20about%20time%20the%20global%20poster%20child%20for%20hamburgers%20actually%20made%20a%20burger%20that%20wasn%E2%80%99t%20frozen%2C%20right%3F%20Fast-food%20burger%20chain%20McDonald%E2%80%99s%20this%20week%20said%20it%E2%80%A6&#038;source=Quartz" target="_blank" class="share-action icon-linkedin"></a>
	 <a title="Share on email" href="mailto:?subject=Quartz%3A%20Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef&#038;body=https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F%0A%0AIt%E2%80%99s%20about%20time%20the%20global%20poster%20child%20for%20hamburgers%20actually%20made%20a%20burger%20that%20wasn%E2%80%99t%20frozen%2C%20right%3F%20Fast-food%20burger%20chain%20McDonald%E2%80%99s%20this%20week%20said%20it%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fbit.ly%2Fquartzdailybrief." target="_blank" class="share-action icon-email"></a>
	 <a title="Share on whatsapp" href="whatsapp://send?text=Why%20it%E2%80%99s%20so%20difficult%20for%20McDonald%E2%80%99s%20to%20make%20burgers%20from%20fresh%20beef%3A+https%3A%2F%2Fqz.com%2F947214%2Fmcdonalds-mcd-is-going-to-make-its-quarter-pounder-burgers-from-fresh-beef-instead-of-frozen-why-even-thats-going-to-be-difficult%2F" target="_blank" class="share-action icon-whatsapp"></a>
			</div>
		</div>
		<button class="read-full-story-button">Read full story</button>
	</div>
	<div class="article-annotations"></div>
</div>
<div class="after-article"></div>
<div id="engage-947214" class="is-collapsed ad-engage"></div>
</article></div></div></div></div>
<div id="modal">
	</div>
<div id="chyron"></div>
<div id="tab-bar">
	<a href="https://qz.com" class="tab home"><i class="icon-q"></i>home</a>
	<a href="https://qz.com/top/" class="tab top"><i class="icon-star"></i>our picks</a>
	<a href="https://qz.com/popular/" class="tab popular"><i class="icon-most-popular"></i>popular</a>
	<a href="https://qz.com/latest/" class="tab latest"><i class="icon-latest"></i>latest</a>
	<a href="https://qz.com/obsessions/" class="tab obsessions"><i class="icon-obsessions"></i>obsessions</a>
	<a href="https://qz.com/search/" class="tab search"><i class="icon-search"></i>search</a>
</div><!-- wpcom_wp_footer -->

		<!-- /// LOAD CHARTBEAT /// -->
		<script type="text/javascript">
			var _sf_async_config={};
			_sf_async_config.uid = 55570;
			_sf_async_config.useCanonical = true;
						_sf_async_config.domain = 'qz.com';
			_sf_async_config.authors = 'Chase Purdy';
_sf_async_config.sections = ["Uncategorized"];

			(function(){
				function loadChartbeat() {
					window._sf_endpt=(new Date()).getTime();
					var e = document.createElement('script');
					e.setAttribute('language', 'javascript');
					e.setAttribute('type', 'text/javascript');
					e.setAttribute('src',
						(("https:" == document.location.protocol) ? "https://" : "http://") +
						"static.chartbeat.com/js/chartbeat.js");
					document.body.appendChild(e);
				}
				var oldonload = window.onload;
				window.onload = (typeof window.onload != 'function') ?
					loadChartbeat : function() { try { oldonload(); } catch (e) { loadChartbeat(); throw e} loadChartbeat(); };
			})();
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJx9jcEOwjAMQ3+IkA12YAfEt4Q1gpQ2K0k7xN/TEyfEyZb1bOOrwLJqZa2YG5TUbqKOSR7s+Gzc+E4aEts++g5/wwfYpGB07AKklN5VFv9ToJBF4UqGmbyydQfrxmYS+us36wuXfB6n0zwM03ic4wcisT+d'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'39587363','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'39587363','v':'wpcom','tz':'-4','user_id':'0','post':'947214','subd':'qzprod'}]);
function st_vt() {var x=document.createElement("img");x.src="https://pixel.wp.com/g.gif?blog=39587363&v=wpcomvt&tz=-4&user_id=0&post=947214&subd=qzprod&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdEfC1rZmVUMy9QNXhLa2dIP0wvZ2RNYSV+S1VzM2gtT0J4Rk5OX3BQSlcydENYX0phRlhELXp+Q0xhdSstZS5sUDJqWGdtZFdMZn4zZmI0N35RaGx6WEFTeXNdLj1KYmt+dmI5JjFbbnZfVTJlSiwvN1A2L0VoaXQ1Qko3VDA/aVZDUXpddmxKRk5HV3NjVzN0LEIrMTB6SExJUzFqbzJRaEpfLlBQSF8vLi1uJTdWMUkxYThDKw=='}]);
_stq.push([ 'clickTrackerInit', '39587363', '947214' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script><script>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</script>

<script data-main="https://app.qz.com/dist/4.0.678/js/app" src="https://app.qz.com/js/libs/require.min.js"></script>
<script>
	// DFP
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		gads.src = "https://www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();

	// Chartbeat
	var _sf_async_config = {
				uid: 55570
	};
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('src', 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

	// Bizo
	var _bizo_data_partner_id = "1016";
	(function(){
		var b,a,u;a=document.createElement("script");
		a.type="text/javascript"; a.async=true;
		u="https://sjs.bizographics.com/insight.min.js";
		a.src=u; b=document.getElementsByTagName("script")[0];
		return b.parentNode.insertBefore(a,b);
	})();

	// Comscore
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6463921" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();

	// Facebook
	!function(f,b,e,v,n,t,s){
		if(f.fbq) return;
		n=f.fbq=function(){
			n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
		};
		if(!f._fbq) f._fbq=n;
		n.push=n; n.loaded=!0;
		n.version='2.0';
		n.queue=[];
		t=b.createElement(e); t.async=!0;
		t.src=v; s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)
	}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1416115438681460'); 
	fbq('trackCustom', 'PixelInitialized', {}); 

</script>
<noscript>
	<!--	comScore	-->
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6463921&c3=&c4=&c5=&c6=&c15=&cj=1" />
	<!--	Facebook	-->
	<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1416115438681460&ev=PixelInitialized" />
</noscript>

<!-- Parse.ly -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="qz.com"></div>
</div>
<script type="text/javascript">
(function(s, p, d) {
	var i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u="https://d1z2jf7jlzjs58.cloudfront.net/p.js";
	if (e) return;
	e = d.createElement(s); e.id = i; e.async = true;
	e.src = u; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<div style="display:none">
	<!-- Lotame -->
	<img src="https://bcp.crwdcntrl.net/5/c=4861/b=35885723" />
	<!-- Sonobi -->
	<img src="https://xcp.go.sonobi.com/px.gif?pxid=04c9085bedf9ad0e7d85" />
</div>
</body>
</html>
<!--
	generated 139 seconds ago
	generated in 0.283 seconds
	served from batcache in 0.002 seconds
	expires in 161 seconds
-->
