<!doctype html>
<html lang="en"><head><meta charset="utf-8"><link rel="preconnect" href="https://cms.qz.com"/><link rel="preconnect" href="https://content.qz.com"/><link rel="preconnect" href="https://platform.qz.com"/><link rel="preload" as="script" href="/dist/runtime-10212e820d.js"/><link rel="preload" as="script" href="/dist/vendor-a9b9898e86.js"/><link rel="preload" as="script" href="/dist/Article-29439fdc4e.js"/><link rel="preload" as="script" href="/dist/client-545e41a845.js"/><link rel="preload" as="style" href="/dist/client-3f7d88de5c.css"/><style data-href="/dist/client-3f7d88de5c.css"></style><link rel="preload" as="style" href="/dist/Article-317e7e18d1.css"/><style data-href="/dist/Article-317e7e18d1.css"></style><link rel="preload" as="font" href="/public/fonts/MaisonNeue/MaisonNeue-Medium.woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/public/fonts/MaisonNeue/MaisonNeue-ExtraBold.woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/public/fonts/MaisonNeue/MaisonNeueExtended-Bold.woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/public/fonts/PT_Serif/PT_Serif-Web-Regular.woff2" crossorigin="anonymous"/><link rel="dns-prefetch" href="//qzc.qz.com"/><link rel="dns-prefetch" href="//ads.qz.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="application-name" content="Quartz India"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="apple-mobile-web-app-title" content="Quartz India"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" http-equiv="X-UA-Compatible" content="IE=Edge"/><meta data-rh="true" name="msapplication-window" content="width=1024;height=768"/><meta data-rh="true" name="msapplication-tooltip" content="In-depth coverage of the world’s largest democracy"/><meta data-rh="true" name="msapplication-TileColor" content="#ffffff"/><meta data-rh="true" name="msapplication-TileImage" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=144&amp;h=144&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square70x70logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=70&amp;h=70&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square150x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=150&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-wide310x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=310&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square310x310logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=310&amp;h=310&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="google-site-verification" content="s3UlsLX3rTzf6Zh3P-bFlB0KcMuM1gKAPYrMm5icDK8"/><meta data-rh="true" name="news_keywords" content="Repo Rate,RBI governor,shaktikanta das,India Inc,coronavirus India,Nirmala Sitharaman,finance minister,rupee,Nifty,sensex,monetary policy,covid-19,Coronavirus,reserve bank of india,inflation,RBI,New Delhi,Mumbai,Markets,‪India‬"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/quartznews"/><meta data-rh="true" name="author" content="Pramod Mathew"/><meta data-rh="true" property="og:description" content="Joining the war."/><meta data-rh="true" property="og:image" content="https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" property="og:title" content="India’s central bank slashes rates and eases loan repayments to battle Covid-19"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://qz.com/india/1819158/reserve-bank-of-india-moratorium-on-equated-monthly-installments/"/><meta data-rh="true" property="og:site_name" content="Quartz India"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@pramod_mathew"/><meta data-rh="true" name="twitter:image" content="https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" name="twitter:site" content="@qzindia"/><meta data-rh="true" name="twitter:url" content="https://qz.com/india/1819158/reserve-bank-of-india-moratorium-on-equated-monthly-installments/"/><meta data-rh="true" name="description" content="Joining the war."/><link data-rh="true" rel="icon" href="/public/images/favicon.ico"/><link data-rh="true" rel="manifest" href="/public/meta/manifest.json"/><link data-rh="true" type="application/opensearchdescription+xml" rel="search" href="/public/meta/opensearch.xml"/><link data-rh="true" rel="apple-touch-startup-image" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg"/><link data-rh="true" rel="apple-touch-icon" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=120&amp;h=120&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=180&amp;h=180&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-india-icon.jpg?w=167&amp;h=167&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="canonical" href="https://qz.com/india/1819158/reserve-bank-of-india-moratorium-on-equated-monthly-installments/"/><link data-rh="true" rel="amphtml" href="https://qz.com/india/1819158/reserve-bank-of-india-moratorium-on-equated-monthly-installments/amp/"/><title data-rh="true">Reserve Bank of India moratorium on equated monthly installments — Quartz India</title><style data-rh="true" rel=":root" type="text/css">:root{--bottom-bar-height:0px;}</style><style id="css">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</style><script>window.QZ = {"fontVersion":"1.0","fontsLoaded":false,"geo":'{"city":"ashburn","continent":"NA","country":"US","gmt_offset":"-400","region":"VA","speed":"broadband"}',"scripts":["/dist/runtime-10212e820d.js","/dist/vendor-a9b9898e86.js","/dist/Article-29439fdc4e.js","/dist/client-545e41a845.js"],"styles":["/dist/client-3f7d88de5c.css","/dist/Article-317e7e18d1.css"]};</script><script>!function(o,t){try{o.QZ.fontVersion===o.localStorage.getItem("fontVersion")&&(t.classList.add("fonts-loaded"),o.QZ.fontsLoaded=!0)}catch(o){}}(window,document.documentElement);</script></head><body ><div id="root"><div class="_26a2f light india f0d83 _42993"><a class="_54d9b india" href="#site-navigation">Skip to navigation</a><a class="_54d9b india" href="#site-content">Skip to content</a><style type="text/css">:root{--color-accent:#168dd9;--color-background-1:#f9f9f9;--color-background-1-transparent:rgba(249,249,249,0.0001);--color-background-2:#ffffff;--color-background-3:rgba(0,0,0,0.15);--color-background-4:#ffffff;--color-background-modal:rgba(249,249,249,0.98);--color-border-decorative:rgba(0,0,0,0.15);--color-border-interactive:rgba(0,0,0,0.3);--color-typography:#000000;--color-typography-faint:rgba(0,0,0,0.7);--color-ui:#000000;}@media print{:root{--color-accent:#000;--color-background-1:transparent;--color-background-1-transparent:transparent;--color-background-2:transparent;--color-background-3:transparent;--color-background-4:transparent;--color-background-5:transparent;--color-background-navigation:transparent;--color-border-decorative:#000;--color-border-interactive:#000;--color-typography:#000;--color-typography-faint:#000;--color-ui:#000;}}</style><div id="main" class="_7a9de india light f0d83"><div class="_44899"><header class="c61a7 d3d5d" id="header-bar"><nav aria-label="Site navigation" id="site-navigation"><ul class="_0ee25"><li class="f6f23 _345d9" data-module-name="nav-menu-cell"><button aria-expanded="false" aria-label="Toggle menu" class="_78f6f _345d9" type="button" title="Toggle menu"><span class=""><svg class="ef9fd" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12"><style>.hamburger-icon__bottom,.hamburger-icon__middle,.hamburger-icon__top{fill:var(--color,#000);transform-origin:50%;transition:all .3s}.open .hamburger-icon__top{transform:translateY(3px) translateX(-25%) rotate(45deg)}.open .hamburger-icon__bottom{transform:translateY(-4px) translateX(-25%) rotate(-45deg)}.open .hamburger-icon__middle{transform:translatex(-100%);opacity:0}</style><path class="hamburger-icon__top" d="M0 0h12v2H0z"></path><path class="hamburger-icon__middle" d="M0 5h12v2H0z"></path><path class="hamburger-icon__bottom" d="M0 10h12v2H0z"></path></svg></span></button><div aria-hidden="true" class="a7cb3"><div class="_569ea _7c720 _3b437"></div><div class="_18eda"></div></div></li><li class="f6f23 _15367" data-module-name="nav-latest-cell"><a aria-label="Latest" class="_78f6f _15367" href="/india/latest/">Latest</a><div class="ec54f _92064" data-module-name="nav-latest-dropdown"></div></li><li class="f6f23 _4321c" data-module-name="nav-obsessions-cell"><a aria-label="Obsessions" class="_78f6f _4321c" href="/india/obsessions/">Obsessions</a><div class="b31c6 _92064" data-module-name="nav-obsessions-dropdown"></div></li><li class="f6f23 _31dd4" data-module-name="nav-featured-cell"><a aria-label="Featured" class="_78f6f _31dd4" href="/featured/">Featured</a><div class="ac77e _92064" data-module-name="nav-featured-dropdown"></div></li><li class="f6f23 _62f60" data-module-name="nav-quartz-logo-cell"><a aria-label="Quartz India home" class="_78f6f _62f60" href="/india/"><svg class="_92252 c8ede" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 224 20"><path fill="var(--color-ui,#000)" d="M126.83.65h-13.54v3.01h9.55l-10.26 11.98v3.25h14.26V15.8h-10.23l10.23-12.14V.65zM91.61 3.69h5.7v15.22h3.09V3.69h5.7V.65H91.61v3.04zm-6.37 3.36c0-3.35-2.76-6.34-6.21-6.41h-6.78v18.27h3.09v-5.5h2.8l6.37 6.44 2.15-2.12-4.95-5.01c2.09-1.04 3.53-3.19 3.53-5.67zm-6.43 3.35h-3.46V3.71h3.46c1.88 0 3.42 1.5 3.42 3.35-.01 1.84-1.54 3.34-3.42 3.34zM54.79.65l-7.05 18.27h3.24l1.32-3.56H61l1.32 3.56h3.24L58.5.65h-3.71zm-1.32 11.86l3.17-8.25 3.17 8.25h-6.34zm-14.89-.31c.04 2.26-1.79 4.09-4.05 4.09s-4.1-1.83-4.03-4.09V.65h-3.09V12.2c0 3.92 3.19 7.1 7.12 7.1 3.92 0 7.11-3.19 7.11-7.1V.65h-3.06V12.2zM19.5 9.58C19.5 4.3 15.2 0 9.91 0S.32 4.3.32 9.58s4.3 9.58 9.59 9.58c2.08 0 4.01-.66 5.58-1.79l2.4 2.4 2.13-2.13-2.39-2.39a9.474 9.474 0 0 0 1.87-5.67zm-4.03 3.5l-3.54-3.54-2.13 2.13 3.53 3.52c-1 .6-2.16.95-3.41.95-3.63 0-6.57-2.94-6.57-6.56 0-3.62 2.95-6.56 6.57-6.56s6.57 2.95 6.57 6.56a6.664 6.664 0 0 1-1.02 3.5z"></path><path fill="var(--color-typography-faint,#777)" d="M216.89.65h-3.71l-7.05 18.27h3.24l1.32-3.56h8.7l1.32 3.56h3.24L216.89.65zm-5.03 11.86l3.17-8.25 3.17 8.25h-6.34zm-15.09 6.4h3.09V.65h-3.09v18.26zM181.25.41h-6.48v18.3h6.45c4.96 0 8.93-3.25 8.93-9.11.01-5.88-3.92-9.19-8.9-9.19zm-.13 15.46h-3.25V3.25h3.28c3.17 0 5.78 2.06 5.78 6.35 0 4.23-2.63 6.27-5.81 6.27zm-17.31-2.48L155.5.41h-3.95v18.3h3.1V4.85l9.03 13.86h3.23V.41h-3.1v12.98zm-23.16 5.52h3.09V.65h-3.09v18.26z"></path></svg></a></li><li class="f6f23 _7ecb1" data-module-name="nav-emails-cell"><a aria-label="Emails" class="_78f6f _7ecb1" href="/emails/">Emails</a><div class="de574 _92064" data-module-name="nav-emails-dropdown"></div></li><li class="f6f23 _0dd5a" data-module-name="nav-editions-cell"><a aria-label="Editions" class="_78f6f _0dd5a" href="/editions/">Editions</a><div class="ebc90 _92064" data-module-name="nav-editions-dropdown"><h6 class="d5c63 babf2">Choose your home edition</h6><ul class="_3b18b small"><li class="c1c14"><a class="" href="/"><div class="da65b"><h4 class="_7278c small">Quartz</h4><p class="_42bbf small">Global business news and insights</p></div><svg aria-hidden="true" class="_875c8" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="c1c14"><a class="" href="/africa/"><div class="da65b"><h4 class="_7278c small">Quartz Africa</h4><p class="_42bbf small">The important stories of innovation across the continent’s wide-ranging economies</p></div><svg aria-hidden="true" class="_875c8" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="c1c14"><a class="" href="/india/"><div class="da65b"><h4 class="_7278c small">Quartz India</h4><p class="_42bbf small">In-depth coverage of the world’s largest democracy</p></div><svg aria-hidden="true" class="_875c8" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="c1c14"><a class="" href="/uk/"><div class="da65b"><h4 class="_7278c small">Quartz UK</h4><p class="_42bbf small">Covering the future of the UK and the global economy</p></div><svg aria-hidden="true" class="_875c8" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li></ul><h6 class="d5c63 babf2">More from Quartz</h6><ul class="_3b18b small"><li class="c1c14"><a class="" href="/work/"><div class="da65b"><h4 class="_7278c small">Quartz at Work</h4><p class="_42bbf small">Management news, advice, and ideas for business leaders</p></div><svg aria-hidden="true" class="_875c8" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li></ul></div></li><li class="f6f23 _5659d" data-module-name="nav-membership-cell"><a aria-label="Become a member" class="_78f6f _5659d" href="/become-a-member/">Become a member</a></li><li class="f6f23 _88234" data-module-name="nav-profile-cell"><button aria-expanded="false" aria-label="Profile" class="_78f6f _88234" type="button" title="Profile"><span class=""><svg class="ef9fd" width="14" height="15" viewBox="0 0 14 15" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" fill="var(--color,#000)"><path d="M8.647 3.831c0-.515-.17-.928-.535-1.295A1.707 1.707 0 0 0 6.83 2c-.51 0-.923.171-1.292.54C5.172 2.905 5 3.317 5 3.83c0 .512.17.92.536 1.281.369.365.782.535 1.295.535.51 0 .92-.17 1.284-.532.362-.36.532-.77.532-1.284zm2 0a3.708 3.708 0 0 1-1.12 2.701A3.717 3.717 0 0 1 6.83 7.647a3.74 3.74 0 0 1-2.7-1.112A3.696 3.696 0 0 1 3 3.831c0-1.046.384-1.967 1.127-2.708A3.728 3.728 0 0 1 6.831 0C7.873 0 8.79.383 9.53 1.126a3.733 3.733 0 0 1 1.117 2.705zM1.965 14.087a1 1 0 1 1-1.93-.527C1.03 9.925 3.34 8 6.79 8c3.429 0 5.835 1.896 7.069 5.5a1 1 0 0 1-1.892.648C10.999 11.32 9.324 10 6.79 10c-2.512 0-4.06 1.29-4.825 4.087z"></path></g></svg></span></button><div aria-hidden="true" class="a7cb3"><div class="_569ea d6779 _3b437"></div><div class="_18eda"></div></div></li></ul></nav></header></div><main id="site-content"><div aria-hidden="false" class=""><article style="transform:inherit"><header class="_062d9"><figure class="_4d40a _8e364"><div class="_80abc"><div class="_2e8cc a1afd visible" style="padding-bottom:62.19512195121951%"><img src="https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=410&amp;h=255" srcSet="https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=410&amp;h=255 410w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=820&amp;h=510 820w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=690&amp;h=429 690w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=1380&amp;h=858 1380w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=950&amp;h=590 950w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=1900&amp;h=1180 1900w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=1600&amp;h=994 1600w, https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&amp;strip=all&amp;w=3200&amp;h=1988 3200w" sizes="(min-width: 64em) 1600px, (min-width: 48em) 950px, (min-width: 26.5625em) 690px, 410px" alt="" class="" decoding="async"/></div><div class="b160a">REUTERS/FRANCIS MASCARENHAS</div></div><figcaption class="_920b7 _8e364">Unprecedented times.</figcaption></figure><div class="_9aceb"><div class="_5c38a context-article">WHATEVER IT TAKES</div><h1 class="c56f9 context-article">India’s central bank slashes rates and eases loan repayments to battle Covid-19</h1><div class="f285a"><div class="_4afe1"><span class=""><time dateTime="2020-03-27T06:59:56.000Z">March 27, 2020</time></span></div><div class="d04c4"><div class="_06fc1"><div class="ec4c3"><a class="" href="/author/pmathew44854340/"><div><div class="_7c993"><img src="https://cms.qz.com/wp-content/uploads/2020/01/pramod-3.jpg?quality=75&amp;strip=all&amp;w=40&amp;h=40&amp;crop=1" srcSet="https://cms.qz.com/wp-content/uploads/2020/01/pramod-3.jpg?quality=75&amp;strip=all&amp;w=40&amp;h=40&amp;crop=1 1x, https://cms.qz.com/wp-content/uploads/2020/01/pramod-3.jpg?quality=75&amp;strip=all&amp;w=80&amp;h=80&amp;crop=1 2x, https://cms.qz.com/wp-content/uploads/2020/01/pramod-3.jpg?quality=75&amp;strip=all&amp;w=120&amp;h=120&amp;crop=1 3x" sizes="" alt="Pramod Mathew" class="_955e3" decoding="async"/></div></div></a></div></div><div class="_84643"><span>By </span><a class="a19d4" href="/author/pmathew44854340/">Pramod Mathew</a><p class="_21c54">Desk editor</p></div></div></div></div></header><div class="_52353"><style type="text/css">:root{--color-accent:#168dd9;--color-background-1:#f9f9f9;--color-background-1-transparent:rgba(249,249,249,0.0001);--color-background-2:#ffffff;--color-background-3:rgba(0,0,0,0.15);--color-background-4:#ffffff;--color-background-modal:rgba(249,249,249,0.98);--color-border-decorative:rgba(0,0,0,0.15);--color-border-interactive:rgba(0,0,0,0.3);--color-typography:#000000;--color-typography-faint:rgba(0,0,0,0.7);--color-ui:#000000;}@media print{:root{--color-accent:#000;--color-background-1:transparent;--color-background-1-transparent:transparent;--color-background-2:transparent;--color-background-3:transparent;--color-background-4:transparent;--color-background-5:transparent;--color-background-navigation:transparent;--color-border-decorative:#000;--color-border-interactive:#000;--color-typography:#000;--color-typography-faint:#000;--color-ui:#000;}}</style><div class="_2fd7b"><div class="_8dfb8"><div id="article-content"><p class="_6bdca">India’s central bank has joined the global fight against the severe economic fallout of the Covid-19 pandemic.</p><p class="_6bdca">To safeguard the country’s economy, Reserve Bank of India (RBI) governor Shaktikanta Das today (March 27) <a href="https://rbidocs.rbi.org.in/rdocs/PressRelease/PDFs/PR2129F5E23A447E0F4A00955429716C53F5A2.PDF">deployed conventional tools</a> such as interest rate cuts and unconventional ones such as putting loan repayments on hold.</p><p class="_6bdca">The rate cuts are <a href="https://www.bloombergquint.com/business/coronavirus-outbreak-mpc-cuts-rates-by-75-basis-points-in-emergency-move">the biggest since</a> the 2008 global economic crisis. The repo rate, at which the RBI lends to commercial banks, is down 75 basis points (bps) to 4.4%, the lowest since 2004. The reverse repo rate, at which the RBI borrows from lenders, was slashed by 90 bps to 4% so as to “discourage lenders from depositing money” with the central bank.</p><p class="_6bdca">In tandem, the Cash Reserve Ratio (CRR), or the share of deposits that banks have to mandatorily park with the RBI, saw a 100 basis points cut to 3%.</p><p class="_6bdca">Other extraordinary measures announced today include a <a href="https://www.cnbctv18.com/finance/coronavirus-crisis-rbi-allows-banks-to-suspend-repayments-on-all-term-loans-5570631.htm">three-month moratorium</a> on payment of equated monthly installments (EMIs) on all term loans, including corporate, housing, and auto. Credit card dues, however, don’t count.</p><p class="_6bdca">This means all lenders, including non-bank entities, can allow deferment of EMI repayments from borrowers. This will not result in asset quality downgrade of banks, nor will the credit history of the borrower be impacted, the RBI assured.</p><h2 class="a539f">Emergency meeting</h2><p class="_6bdca">The slew of measures came a week ahead of a scheduled meeting of the RBI’s monetary policy committee (MPC) on April 3.</p><p class="_6bdca">They also come amid growing fears that Covid-19 will cripple India’s already-battered economy. “This kind of uncertain outlook has never been seen before,” Das said. “There is a possibility that large parts of the world will slip into a recession.”</p><p class="_6bdca">And India cannot be immune.</p><p class="_6bdca">An hour before the announcement, Moody’s Investor’s Service <a href="https://economictimes.indiatimes.com/news/economy/indicators/moodys-slashes-india-gdp-growth-in-2020-to-2-5/articleshow/74840446.cms">slashed India’s GDP growth forecast</a> for calendar year 2020 from 5.3% to 2.5%. “In India, credit flow to the economy already remains severely hampered because of severe liquidity constraints in the bank and non-bank financial sectors,” said the global ratings agency.</p><p class="_6bdca">The country is currently in the midst of a 21-day lockdown to contain the spread of the coronavirus that has brought most parts of the economy to a standstill. “We are living through an extraordinary situation,” Das admitted. “However, tough times never last, only tough people and tough institutions do.”</p><div class="f1205">“Tough times never last, only tough people and tough institutions do.”</div><h2 class="a539f">Benign inflation</h2><p class="_6bdca">The RBI said the easy monetary policy is unlikely to spur inflation, which has been above the central bank’s comfort zone in recent times, that too, mainly due to a rise in food prices. However, “due to the uncertain conditions,” Das did not give out any inflation projections.</p><p class="_6bdca">Inflation is expected to be subdued in the coming months owing to lower food prices and falling international crude prices. The RBI cut policy rates five times in 2019 to lift a sagging economy, before pausing in December and February in view of high inflation. </p><p class="_6bdca">The central bank’s latest measures come a day after finance minister Nirmala Sitharaman announced <a href="https://www.news18.com/news/india/nirmala-sitharaman-announcements-highlights-financial-package-coronavirus-covid-19-epf-cash-transfer-2551973.html">a Rs1.7 lakh crore</a> ($23 billion) package to help the poor and marginalised live through the crisis. The measures ranged from direct cash transfers to an increase in wages under the nation rural employment programme (MGNREGA).</p><p class="_6bdca">Globally, central banks are making efforts to prop sagging economies. On March 15, the US Federal Reserve had <a href="https://www.cnbc.com/2020/03/15/federal-reserve-cuts-rates-to-zero-and-launches-massive-700-billion-quantitative-easing-program.html">cut interest rates to near zero</a>. This, along with the stimulus, was reminiscent of the quantitative easing measures taken in response to the global financial crisis in 2008. Following the Fed’s move, central banks in Japan, New Zealand, South Korea, and Australia, too, eased policy.</p></div></div><aside class="b9504"><div class="_04849"></div><div class="cb922"></div></aside></div></div><div class="a578d _61b91"><div class="_3144b c8fac"><div class="b523a"><div class="_7e583"><div><a class="a05a7" href="/emails/coronavirus/"><div class="_7c993"><img src="https://cms.qz.com/wp-content/uploads/2020/03/QZ-DB-avatar-1.png?w=40&amp;h=40&amp;crop=1&amp;strip=all&amp;quality=75" srcSet="https://cms.qz.com/wp-content/uploads/2020/03/QZ-DB-avatar-1.png?w=40&amp;h=40&amp;crop=1&amp;strip=all&amp;quality=75 1x, https://cms.qz.com/wp-content/uploads/2020/03/QZ-DB-avatar-1.png?w=80&amp;h=80&amp;crop=1&amp;strip=all&amp;quality=75 2x, https://cms.qz.com/wp-content/uploads/2020/03/QZ-DB-avatar-1.png?w=120&amp;h=120&amp;crop=1&amp;strip=all&amp;quality=75 3x" sizes="" alt="Need to Know: Coronavirus" class="_955e3" decoding="async"/></div></a></div></div><div class="c63e3"><a class="_47e01" href="/emails/coronavirus/"><h5 class="_1a96f c8fac">Need to Know: Coronavirus</h5></a></div></div><div class="a26f0 ba753"><h5 class="_48ef2">Want to keep up with Covid-19? We’ve got an email for that.</h5><div class="_5500e"><div class="_6e93b"><div class="_5ea60 context-article-signup"><div class="f2ec5 context-article-signup"><div class="adb42"><input type="email" class="_7e8c1 context-article-signup e6bc3" id="email-signup" placeholder="Enter your email" value="" aria-invalid="false"/></div></div></div></div><div class="_5d672"><button class="_5e535 cc5b1" type="button"><span class="c5118">Sign me up</span></button></div></div><label class="ddd62"><input type="checkbox" aria-invalid="false" class="d79ad"/><span class="_0d7d8">Sign me up for the Daily Brief, Quartz’s morning email for smart, busy people.</span></label></div></div></div><footer class="_7b29c"><div class="_7fb35 _9c270"><div class="d8210"><a class="" href="/re/%e2%80%aaindia%e2%80%ac/">‪India‬</a>, <a class="" href="/re/markets/">Markets</a>, <a class="" href="/re/mumbai/">Mumbai</a>, <a class="" href="/re/new-delhi/">New Delhi</a>, <a class="" href="/re/rbi/">RBI</a></div><div class="_35b31 e59ea"><a aria-label="0 contributions" class="_4191a bc7ad" href="/co/2970619/"><div><span aria-hidden="true">💬</span>+ Add your insights</div></a><div class="a9edc"><div class="db95b"><a href="mailto:?subject=Quartz%20India%3A%20India%E2%80%99s%20central%20bank%20slashes%20rates%20and%20eases%20loan%20repayments%20to%20battle%20Covid-19&amp;body=https%3A%2F%2Fqz.com%2Findia%2F1819158%2Freserve-bank-of-india-moratorium-on-equated-monthly-installments%2F%0A%0AJoining%20the%20war." class="fdde3" title="Share via email"><svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M18.75 0C19.44 0 20 .56 20 1.25v1.194l-10 10-10-10V1.25C0 .56.559 0 1.25 0h17.5zM20 15.125l-5.015-5.015L20 5.096v10.029zm-9.338-.693l2.998-2.996 6.34 6.34v.974c0 .691-.56 1.25-1.25 1.25H1.25A1.25 1.25 0 0 1 0 18.75v-.974l6.34-6.341 2.996 2.997v.002a.94.94 0 0 0 1.326-.002zM0 5.096l5.015 5.014L0 15.125V5.096z" fill-rule="evenodd" fill="var(--color,#000)"></path></svg></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2Findia%2F1819158%2Freserve-bank-of-india-moratorium-on-equated-monthly-installments%2F&amp;caption=qz.com%20%7C%20By%20Pramod%20Mathew" class="fdde3" target="_blank" rel="noopener" title="Share via facebook"><svg width="25" height="25" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M1.379 0A1.38 1.38 0 0 0 0 1.38v22.241C0 24.384.62 25 1.379 25h11.779v-9.21h-3.29v-3.948h3.29V8.763c.195-3.227 2.166-4.987 5.047-4.987 1.38 0 2.566.103 2.848.15V7.3h-1.936c-1.566 0-1.868.743-1.868 1.838l.021 2.752 3.783-.048-.658 3.947h-3.29L17.25 25h6.371A1.38 1.38 0 0 0 25 23.621V1.381A1.383 1.383 0 0 0 23.62 0H1.379z" fill-rule="evenodd" fill="var(--color,#000)"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2Findia%2F1819158%2F&amp;text=India%E2%80%99s%20central%20bank%20slashes%20rates%20and%20eases%20loan%20repayments%20to%20battle%20Covid-19&amp;via=qzindia" class="fdde3" target="_blank" rel="noopener" title="Share via twitter"><svg width="25" height="20" viewBox="0 0 25 20" xmlns="http://www.w3.org/2000/svg"><path d="M22.053 3.122A5.006 5.006 0 0 0 24.308.364c-.992.573-2.094.987-3.255 1.211A5.212 5.212 0 0 0 17.305 0c-2.835 0-5.129 2.232-5.129 4.986 0 .388.045.77.13 1.134A14.71 14.71 0 0 1 1.737.913a4.884 4.884 0 0 0-.693 2.507c0 1.727.91 3.252 2.286 4.146a5.207 5.207 0 0 1-2.324-.623l-.001.064c0 2.413 1.767 4.427 4.114 4.888-.43.112-.884.172-1.352.172-.33 0-.653-.033-.965-.092.653 1.983 2.548 3.421 4.792 3.462a10.484 10.484 0 0 1-6.37 2.131c-.414 0-.822-.025-1.223-.07a14.8 14.8 0 0 0 7.86 2.239c9.435 0 14.594-7.59 14.594-14.176 0-.219-.004-.435-.013-.647A10.154 10.154 0 0 0 25 2.338c-.92.396-1.908.665-2.947.784z" fill-rule="evenodd" fill="var(--color,#000)"></path></svg></a></div><div class="b2bd3"><div class="_5ea60"><div class="f2ec5"><div class="adb42"><input type="text" class="_7e8c1 _4582c text" id="article-short-url" readonly="" value="https://qz.com/india/1819158/" aria-invalid="false"/></div></div></div></div></div></div></div></footer></article><div class="_0ca3b cb886"><div class="_1c685 cb886"></div></div><script type="application/ld+json">{"@context":"http://schema.org","inLanguage":"en-us","publisher":{"@type":"Organization","name":"Quartz","logo":{"@type":"ImageObject","url":"https://app.qz.com/img/logo/Qz_Logo_Black.png","height":25,"width":160},"sameAs":["https://en.wikipedia.org/wiki/Quartz_(publication)","https://www.facebook.com/quartznews","https://twitter.com/qz"],"url":"https://qz.com","member":[{"@type":"Person","name":"Kevin J. Delaney","jobTitle":"CEO"}],"memberOf":{"@type":"Corporation","name":"Uzabase"},"location":{"@type":"PostalAddress","addressLocality":"New York","addressRegion":"NY"}},"@type":"NewsArticle","articleSection":"india","author":{"@type":"Person","name":"Pramod Mathew"},"creator":["Pramod Mathew"],"dateCreated":"2020-03-27T06:59:56.000Z","dateModified":"2020-03-27T07:30:51.000Z","datePublished":"2020-03-27T06:59:56.000Z","description":"Joining the war.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":"#article-content"},"headline":"Reserve Bank of India moratorium on equated monthly installments","identifier":[{"@type":"PropertyValue","name":"Obsession"},{"@type":"PropertyValue","name":"Topic","value":"Finance and economics"}],"isAccessibleForFree":"False","keywords":["Repo Rate","RBI governor","shaktikanta das","India Inc","coronavirus India","Nirmala Sitharaman","finance minister","rupee","Nifty","sensex","monetary policy","covid-19","Coronavirus","reserve bank of india","inflation","RBI","New Delhi","Mumbai","Markets","‪India‬"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://qz.com/india/1819158/reserve-bank-of-india-moratorium-on-equated-monthly-installments/"},"name":"Reserve Bank of India moratorium on equated monthly installments","url":"https://qz.com/india/1819158/reserve-bank-of-india-moratorium-on-equated-monthly-installments/","image":["https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&strip=all&w=1600&h=900&crop=1","https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&strip=all&w=1200&h=900&crop=1","https://cms.qz.com/wp-content/uploads/2020/03/RBI_guv.jpg?quality=75&strip=all&w=900&h=900&crop=1"]}</script></div></main><footer class="_28889" id="tab-bar"><a class="_6de25 india" title="Latest" href="/india/latest/"><svg class="a68f1 icon-latest india" width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M.5 0h20v20H.5z"></path><g fill="#000"><path d="M10 2.5c-4.134 0-7.5 3.366-7.5 7.5s3.366 7.5 7.5 7.5 7.5-3.366 7.5-7.5-3.366-7.5-7.5-7.5zm0-2c5.238 0 9.5 4.262 9.5 9.5s-4.262 9.5-9.5 9.5S.5 15.238.5 10 4.762.5 10 .5z" fill-rule="nonzero" fill="var(--color,#000)"></path><path d="M10.878 9.778H12.6a1 1 0 0 1 1 1v.055a1 1 0 0 1-1 1H9.822a1 1 0 0 1-1-1V6a1 1 0 0 1 1-1h.056a1 1 0 0 1 1 1v3.778z" fill="var(--color,#000)"></path></g></g></svg><span>Latest</span></a><a class="_6de25 india" title="Popular" href="/india/popular/"><svg class="a68f1 ce544 a68f1 india" width="28" height="20" viewBox="0 0 28 20" xmlns="http://www.w3.org/2000/svg"><g fill-rule="evenodd" fill="var(--color,#000)"><path d="M1.747 18.54a1 1 0 0 1-1.494-1.33l7.045-7.908a2 2 0 0 1 2.958-.033l5.022 5.396L24.97 3.349a1 1 0 1 1 1.519 1.302l-9.692 11.315a2 2 0 0 1-2.983.062l-5.022-5.396-7.045 7.909z"></path><path d="M20 4a1 1 0 0 1 0-2h6a2 2 0 0 1 2 2v5.796a1 1 0 0 1-2 0V4h-6z"></path></g></svg><span>Popular</span></a><a class="_6de25 india" title="Obsessions" href="/india/obsessions/"><svg class="a68f1 icon-obsessions india" width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h20v20H0z"></path><g fill="var(--color,#000)" fill-rule="nonzero"><path d="M13.7 12.894a1 1 0 0 0-1 1v2.5a1 1 0 0 0 1 1h2.5a1 1 0 0 0 1-1v-2.5a1 1 0 0 0-1-1h-2.5zm0-2h2.5a3 3 0 0 1 3 3v2.5a3 3 0 0 1-3 3h-2.5a3 3 0 0 1-3-3v-2.5a3 3 0 0 1 3-3zM3.7 12.894a1 1 0 0 0-1 1v2.5a1 1 0 0 0 1 1h2.5a1 1 0 0 0 1-1v-2.5a1 1 0 0 0-1-1H3.7zm0-2h2.5a3 3 0 0 1 3 3v2.5a3 3 0 0 1-3 3H3.7a3 3 0 0 1-3-3v-2.5a3 3 0 0 1 3-3zM3.7 2.7a1 1 0 0 0-1 1v2.5a1 1 0 0 0 1 1h2.5a1 1 0 0 0 1-1V3.7a1 1 0 0 0-1-1H3.7zm0-2h2.5a3 3 0 0 1 3 3v2.5a3 3 0 0 1-3 3H3.7a3 3 0 0 1-3-3V3.7a3 3 0 0 1 3-3zM13.7 2.7a1 1 0 0 0-1 1v2.5a1 1 0 0 0 1 1h2.5a1 1 0 0 0 1-1V3.7a1 1 0 0 0-1-1h-2.5zm0-2h2.5a3 3 0 0 1 3 3v2.5a3 3 0 0 1-3 3h-2.5a3 3 0 0 1-3-3V3.7a3 3 0 0 1 3-3z"></path></g></g></svg><span>Obsessions</span></a><a class="_6de25 india" title="Editions" href="/editions/"><svg class="a68f1 icon-editions india" width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><g fill="var(--color,#000)"><path d="M10 2a8 8 0 1 0 0 16 8 8 0 0 0 0-16zm0-2c5.523 0 10 4.477 10 10s-4.477 10-10 10S0 15.523 0 10 4.477 0 10 0z"></path><path d="M6 8.5a1.5 1.5 0 0 1 0 3 1.5 1.5 0 0 1 0-3zM10 8.5a1.5 1.5 0 0 1 0 3 1.5 1.5 0 0 1 0-3zM14 8.5a1.5 1.5 0 0 1 0 3 1.5 1.5 0 0 1 0-3z"></path></g></svg><span>Editions</span></a></footer></div><div class="a4ccb"></div><div class="pub300x250 pub300x250m pub728x90 text-ad textAd textad textads text-ads text-ad-links" style="width:1000px !important;height:1000px !important;position:absolute !important;left:-10000px !important;top:-1000px !important"></div></div><div class="a9c5a"></div><div aria-hidden="true" class="_04efe" role="dialog"><div class="f4edc"><button class="b1a81" type="button" title="Close"><svg class="b7a52" aria-hidden="true" width="11" height="11" viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg"><path d="M10.911 1.321L9.68.09 5.5 4.27 1.32.088.09 1.32 4.27 5.5.09 9.68l1.232 1.231 4.18-4.18 4.178 4.18 1.231-1.232L6.732 5.5z" fill="var(--color,#000)"></path></svg><span>Close</span></button><div class="_3672a"></div></div><style type="text/css">._04efe{--color-accent:#168dd9;--color-background-1:#f9f9f9;--color-background-1-transparent:rgba(249,249,249,0.0001);--color-background-2:#ffffff;--color-background-3:rgba(0,0,0,0.15);--color-background-4:#ffffff;--color-background-modal:rgba(249,249,249,0.98);--color-border-decorative:rgba(0,0,0,0.15);--color-border-interactive:rgba(0,0,0,0.3);--color-typography:#000000;--color-typography-faint:rgba(0,0,0,0.7);--color-ui:#000000;}@media print{._04efe{--color-accent:#000;--color-background-1:transparent;--color-background-1-transparent:transparent;--color-background-2:transparent;--color-background-3:transparent;--color-background-4:transparent;--color-background-5:transparent;--color-background-navigation:transparent;--color-border-decorative:#000;--color-border-interactive:#000;--color-typography:#000;--color-typography-faint:#000;--color-ui:#000;}}</style></div><div aria-labelledby="bottom-bar-primary-text" class="_25c24" id="old-browser" role="dialog"><div class="_95e7e" id="bottom-bar-primary-text"><a href="https://browsehappy.com" class=""><span class="b510a">Update your browser</span> for the best experience.</a></div></div></div><script>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</script><script>window.__INITIAL_STATE__ = {"ad":{"hasAdblock":false,"hasCheckedAdblock":false},"amp":false,"auth":{"articleViewsLeft":100,"disableRefresh":false,"membership":{},"pendingRequestId":null,"promotionalContentIds":[],"tokens":{},"user":{},"userRole":"reader"},"error":{"code":0},"experiments":{"segmentCount":4,"segmentValue":0.5,"started":[]},"homeEdition":{"edition":null,"initialized":false},"features":{"now-hiring":true,"daily-brief-paywall":true},"geo":{"tzOffset":"-0600"},"marquee":{"path":"","visible":false,"active":false,"adUnit":"default-marquee"},"modal":{"currentModal":null,"modalContentProps":{}},"notifications":[],"recirc":{"midArticleRecircIds":[]},"session":{"currentArticle":null,"initialVisit":true,"visitedArticles":[]},"spotlight":{"ads":{},"color":"#000000"},"theme":{"appTheme":"india","colorScheme":"light","overlay":false,"chrome":true,"bodyScrollingEnabled":true,"prefersColorSchemeEnabled":false}};</script><script>!function(r,t){function c(){var e=r.getElementById("old-browser");e.style.bottom="0"}!function e(n){if(t[n]){var o=r.createElement("script");o.src=t[n],o.async=!0,o.onerror=c,o.onload=function(){e(n+1)},r.head.appendChild(o)}else window.main()}(0)}(document,window.QZ.scripts);</script><script>!function(t,e){window.QZ.styles.forEach(function(e){var n=t.createElement("link");n.rel="stylesheet",n.href=e,t.head.appendChild(n)})}(document);</script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-MRD738C");</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRD738C" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript></body></html>