<!doctype html>
<html lang="en"><head><link rel="preconnect" href="https://cms.qz.com"/><link rel="preload" as="script" href="/dist/runtime-256610c0d2.js"/><link rel="preload" as="script" href="/dist/vendor-6a31cf2eb8.js"/><link rel="preload" as="script" href="/dist/Article-fceb8180c9.js"/><link rel="preload" as="script" href="/dist/client-2a21527e49.js"/><link rel="preload" as="style" href="/dist/client-bc75353974.css"/><style data-href="/dist/client-bc75353974.css"></style><link rel="preload" as="style" href="/dist/Article-65b1ba4caa.css"/><style data-href="/dist/Article-65b1ba4caa.css"></style><link rel="preload" as="font" href="/public/fonts/MaisonNeue/MaisonNeue-Medium.woff2" crossorigin="anonymous"/><link rel="preload" as="font" href="/public/fonts/PT_Serif/PT_Serif-Web-Regular.woff2" crossorigin="anonymous"/><link rel="dns-prefetch" href="//qzc.qz.com"/><link rel="dns-prefetch" href="//ads.qz.com"/><link rel="dns-prefetch" href="//www.googletagmanager.com"/><link rel="dns-prefetch" href="//www.googletagservices.com"/><link rel="dns-prefetch" href="//securepubads.g.doubleclick.net"/><link rel="dns-prefetch" href="//stats.g.doubleclick.net"/><link rel="dns-prefetch" href="//pagead2.googlesyndication.com"/><meta data-rh="true" charset="utf-8"/><meta data-rh="true" name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5"/><meta data-rh="true" property="og:locale" content="en_US"/><meta data-rh="true" name="application-name" content="Quartz at Work"/><meta data-rh="true" name="theme-color" content="#000000"/><meta data-rh="true" name="apple-mobile-web-app-title" content="Quartz at Work"/><meta data-rh="true" name="apple-mobile-web-app-capable" content="yes"/><meta data-rh="true" name="apple-mobile-web-app-status-bar-style" content="black"/><meta data-rh="true" http-equiv="X-UA-Compatible" content="IE=Edge"/><meta data-rh="true" name="msapplication-window" content="width=1024;height=768"/><meta data-rh="true" name="msapplication-tooltip" content="Management news, advice, and ideas for business leaders"/><meta data-rh="true" name="msapplication-TileColor" content="#ffffff"/><meta data-rh="true" name="msapplication-TileImage" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=144&amp;h=144&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square70x70logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=70&amp;h=70&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square150x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=150&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-wide310x150logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=310&amp;h=150&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="msapplication-square310x310logo" content="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=310&amp;h=310&amp;crop=1&amp;strip=all&amp;quality=75"/><meta data-rh="true" name="google-site-verification" content="s3UlsLX3rTzf6Zh3P-bFlB0KcMuM1gKAPYrMm5icDK8"/><meta data-rh="true" name="news_keywords" content="assessments,handshake,the wing,indeed,recruiting,linkedin,hiring,careers,Edited by Heather Landy,Instagram,Microsoft,Jobs,twitter,education,work,management,Google,facebook,Business,Technology"/><meta data-rh="true" property="article:publisher" content="https://www.facebook.com/quartznews"/><meta data-rh="true" name="author" content="Michelle Cheng"/><meta data-rh="true" property="og:description" content="Landing the job is only half the battle."/><meta data-rh="true" property="og:image" content="https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" property="og:title" content="LinkedIn skills tests will assess users but will they predict performance?"/><meta data-rh="true" property="og:type" content="article"/><meta data-rh="true" property="og:url" content="https://qz.com/work/1710615/linkedin-skills-tests-will-assess-users-but-will-they-predict-performance/"/><meta data-rh="true" property="og:site_name" content="Quartz at Work"/><meta data-rh="true" name="twitter:card" content="summary_large_image"/><meta data-rh="true" name="twitter:creator" content="@mbcheng15"/><meta data-rh="true" name="twitter:image" content="https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=1400"/><meta data-rh="true" name="twitter:site" content="@quartzatwork"/><meta data-rh="true" name="twitter:url" content="https://qz.com/work/1710615/linkedin-skills-tests-will-assess-users-but-will-they-predict-performance/"/><meta data-rh="true" name="description" content="Landing the job is only half the battle."/><link data-rh="true" rel="icon" href="/public/images/favicon.ico"/><link data-rh="true" rel="manifest" href="/public/meta/manifest.json"/><link data-rh="true" type="application/opensearchdescription+xml" rel="search" href="/public/meta/opensearch.xml"/><link data-rh="true" rel="apple-touch-startup-image" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg"/><link data-rh="true" rel="apple-touch-icon" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg"/><link data-rh="true" rel="apple-touch-icon" sizes="120x120" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=120&amp;h=120&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="apple-touch-icon" sizes="180x180" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=180&amp;h=180&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="apple-touch-icon" sizes="167x167" href="https://cms.qz.com/wp-content/uploads/2018/07/quartz-at-work-icon.jpg?w=167&amp;h=167&amp;crop=1&amp;strip=all&amp;quality=75"/><link data-rh="true" rel="canonical" href="https://qz.com/work/1710615/linkedin-skills-tests-will-assess-users-but-will-they-predict-performance/"/><link data-rh="true" rel="amphtml" href="https://qz.com/work/1710615/linkedin-skills-tests-will-assess-users-but-will-they-predict-performance/amp/"/><title data-rh="true">LinkedIn skills tests will assess users but will they predict performance? — Quartz at Work</title><style data-rh="true" rel=":root" type="text/css">:root{--color-accent:#0083a4;--color-background-1:#f9f9f9;--color-background-1-transparent:rgba(249,249,249,0.0001);--color-background-2:#f9f9f9;--color-background-3:rgba(0,0,0,0.1);--color-background-modal:rgba(249,249,249,0.98);--color-background-navigation:#f9f9f9;--color-border-decorative:rgba(0,0,0,0.15);--color-border-interactive:rgba(0,0,0,0.3);--color-typography:#000000;--color-typography-faint:rgba(0,0,0,0.7);--color-ui:#333333;}@media print{:root{--color-accent:#000;--color-background-1:transparent;--color-background-1-transparent:transparent;--color-background-2:transparent;--color-background-3:transparent;--color-background-navigation:transparent;--color-border-decorative:#000;--color-border-interactive:#000;--color-typography:#000;--color-typography-faint:#000;--color-ui:#000;}}</style><style data-rh="true" rel="._49d15" type="text/css">._49d15{--color-accent:#168dd9;--color-background-1:#f9f9f9;--color-background-1-transparent:rgba(249,249,249,0.0001);--color-background-2:#ffffff;--color-background-3:rgba(0,0,0,0.1);--color-background-modal:rgba(249,249,249,0.98);--color-background-navigation:#ffffff;--color-border-decorative:rgba(0,0,0,0.15);--color-border-interactive:rgba(0,0,0,0.3);--color-typography:#000000;--color-typography-faint:rgba(0,0,0,0.7);--color-ui:#000000;}@media print{._49d15{--color-accent:#000;--color-background-1:transparent;--color-background-1-transparent:transparent;--color-background-2:transparent;--color-background-3:transparent;--color-background-navigation:transparent;--color-border-decorative:#000;--color-border-interactive:#000;--color-typography:#000;--color-typography-faint:#000;--color-ui:#000;}}</style><style id="css">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</style><script type="text/javascript">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</script><script>window.__INITIAL_STATE__ = {"ad":{"hasAdblock":false,"hasCheckedAdblock":false},"amp":false,"auth":{"articleViewsLeft":100,"disableRefresh":false,"pendingRequestId":null,"promotionalContentIds":[],"tokens":{},"user":{},"userRole":"reader"},"cache":{"expiry":259200,"keys":["post","post-work","post-1710615"],"varyOn":["X-QZ-User-Role","X-Region-EEA"]},"commentModal":{"articleId":null,"baseUrl":null,"commentId":null,"isOpen":false},"error":{"code":0},"experiments":{"segmentCount":4,"segmentValue":0.75,"started":[]},"features":{},"gdpr":{"eea":false,"consent":true},"marquee":{"path":"","visible":false,"active":false,"adUnit":"default-marquee"},"modal":{"currentModal":null,"modalContentProps":{}},"notifications":[],"recirc":{"midArticleRecircIds":[]},"session":{"currentArticle":null,"initialVisit":true,"queryParams":{},"visitedArticles":[]},"spotlight":{"ads":{},"color":"#000000"},"theme":{"appTheme":"work","colorScheme":"light","overlay":false,"chrome":true,"bodyScrollingEnabled":true,"prefersColorSchemeEnabled":false}};</script><script>window.QZ = {"fontVersion":"1.0","fontsLoaded":false,"scripts":["/dist/runtime-256610c0d2.js","/dist/vendor-6a31cf2eb8.js","/dist/Article-fceb8180c9.js","/dist/client-2a21527e49.js"],"styles":["/dist/client-bc75353974.css","/dist/Article-65b1ba4caa.css"]};</script><script>!function(o,t){try{o.QZ.fontVersion===o.localStorage.getItem("fontVersion")&&(t.classList.add("fonts-loaded"),o.QZ.fontsLoaded=!0)}catch(o){}}(window,document.documentElement);</script></head><body class="_016bf light"><div id="root"><div class="_8c9e3 light _016bf e0616 _3755c" style="top:0"><a class="_84912 _79c44" href="#site-navigation">Skip to navigation</a><a class="_84912 _79c44" href="#site-content">Skip to content</a><div id="main" class="_036b4 _016bf light e0616"><div class="d3e71"><header class="_5d483 _69ac2" id="header-bar"><nav aria-label="Site navigation" id="site-navigation"><ul class="eed96"><li class="_95da9 f0d27" data-module-name="nav-menu-cell"><button aria-expanded="false" aria-label="Toggle menu" class="_8cb4f f0d27" type="button" title="Toggle menu"><span class=""><svg class="_6e0d2" xmlns="http://www.w3.org/2000/svg" width="12" height="12" viewBox="0 0 12 12"><style>.hamburger-icon__bottom,.hamburger-icon__middle,.hamburger-icon__top{fill:var(--color,#000);transform-origin:50%;transition:all .3s}.open .hamburger-icon__top{transform:translateY(3px) translateX(-25%) rotate(45deg)}.open .hamburger-icon__bottom{transform:translateY(-4px) translateX(-25%) rotate(-45deg)}.open .hamburger-icon__middle{transform:translatex(-100%);opacity:0}</style><path class="hamburger-icon__top" d="M0 0h12v2H0z"></path><path class="hamburger-icon__middle" d="M0 5h12v2H0z"></path><path class="hamburger-icon__bottom" d="M0 10h12v2H0z"></path></svg></span></button><div aria-hidden="true" class="_971db"><div class="dfd53 eec32 e92f7"></div><div class="ea8be"></div></div></li><li class="_95da9 _97cd5" data-module-name="nav-latest-cell"><a aria-label="Latest" class="_8cb4f _97cd5" href="/work/latest/">Latest</a><div class="afda2 f6d82" data-module-name="nav-latest-dropdown"><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div></div></li><li class="_95da9 _8dd91" data-module-name="nav-obsessions-cell"><a aria-label="Obsessions" class="_8cb4f _8dd91" href="/work/obsessions/">Obsessions</a><div class="_6e06e f6d82" data-module-name="nav-obsessions-dropdown"><h6 class="_11698">These are the defining topics about management and other workplace issues that we’re obsessed with and think you should be, too.</h6><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div></div></li><li class="_95da9 _390c6" data-module-name="nav-contributors-cell"><a aria-label="Contributors" class="_8cb4f _390c6" href="/work/contributors/">Contributors</a><div class="_8e8bc f6d82" data-module-name="nav-contributors-dropdown"><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div></div></li><li class="_95da9 _508ec" data-module-name="nav-quartz-logo-cell"><a aria-label="Quartz at Work home" class="_8cb4f _508ec" href="/work/"><svg class="_5b2fe a1b0e" xmlns="http://www.w3.org/2000/svg" width="166" height="14" viewBox="0 0 166 14"><g fill="var(--color-ui,#000)"><path d="M157.57 10.133v3.232h-1.904v-11.3h1.904v5.428L163 2.062l1.32 1.32-4.239 4.239 4.917 4.88-1.322 1.278-4.895-4.859-1.212 1.213zm-9.159-.774l3.05 3.024-1.322 1.278-3.92-3.888h-1.723v3.321h-1.901V2.066h4.17c2.12.04 3.822 1.846 3.822 3.868 0 1.496-.884 2.795-2.176 3.425zm-1.783-1.406c1.159 0 2.102-.904 2.102-2.019 0-1.114-.943-2.02-2.102-2.02h-2.132v4.039h2.132zm-13.922 5.325c-3.203 0-5.799-2.58-5.799-5.764 0-3.183 2.596-5.764 5.799-5.764 3.203 0 5.799 2.58 5.799 5.764 0 3.183-2.596 5.764-5.8 5.764zm0-1.91c2.142 0 3.878-1.725 3.878-3.854s-1.736-3.855-3.878-3.855c-2.142 0-3.878 1.726-3.878 3.855s1.736 3.854 3.878 3.854zm-12.431-1.193l2.172-8.11h1.939l-3.11 11.015h-1.939l-2.688-8.327-2.689 8.327h-1.922l-3.142-11.014h1.97l2.219 8.047 2.595-8.047h1.953l2.642 8.11z"></path><path fill="var(--color-typography-faint,#777)" d="M86.966 11.745c.765 0 1.51-.64 2.637-2.24 1.248-1.781 2.154-4.323 2.255-5.603-.282-.56-.745-.82-1.45-.82-2.717 0-4.469 3.381-4.489 6.402 0 1.341.222 2.261 1.047 2.261zm3.744-.16c0-.74.524-2.7.786-3.881h-.081c-.342.78-.584 1.48-1.369 2.6-1.41 2.022-2.617 2.782-3.744 2.782-1.63 0-2.356-1.34-2.356-3.161 0-4.162 3.242-7.844 6.503-7.844 1.167 0 1.852.5 2.134 1.1l1.308-1.26h.705l-.705 2.24c-.624 2.482-1.208 5.904-1.208 7.004 0 .38.161.56.463.56.463 0 1.027-.54 1.732-1.42l.644.44c-.926 1.5-2.013 2.341-3.261 2.341-1.047 0-1.55-.56-1.55-1.5zm10.106-8.203h2.778l.202-1.1h-2.778L101.42 0h-.684c-.967 1.08-1.993 2.041-3.262 2.621l-.14.76h1.47l-1.148 6.644c-.101.6-.161 1.08-.161 1.46 0 1.14.583 1.601 1.67 1.601 1.55 0 3.242-1.16 4.309-2.881l-.685-.52c-.886 1.24-2.033 2.02-2.758 2.02-.403 0-.543-.22-.543-.56 0-.26.04-.56.14-1.16l1.188-6.603z"></path><path d="M11.652 10.976a5.722 5.722 0 0 0 1.127-3.415c0-3.181-2.603-5.772-5.799-5.772-3.198 0-5.798 2.59-5.798 5.772 0 3.183 2.6 5.772 5.798 5.772 1.257 0 2.422-.4 3.374-1.08l1.453 1.446 1.29-1.284-1.445-1.439zM10.34 9.671L8.198 7.538l-1.29 1.285 2.132 2.12a3.97 3.97 0 0 1-2.06.573c-2.192 0-3.974-1.773-3.974-3.955 0-2.18 1.782-3.956 3.975-3.956 2.189 0 3.973 1.776 3.973 3.956a3.93 3.93 0 0 1-.614 2.11zm54.771-7.596v1.834h-3.449v9.178h-1.867V3.909h-3.447V2.075h8.763m-28.828 0h-2.242L29.78 13.087h1.957l.798-2.146h5.258l.798 2.146h1.958L36.283 2.075zm-3.038 7.15l1.92-4.97 1.915 4.97h-3.835zM77.753 3.91l-6.184 7.317h6.184v1.86h-8.62V11.13l6.206-7.22h-5.775V2.092h8.189V3.91m-51.59-1.835V9.04c0 2.362-1.928 4.283-4.3 4.283s-4.302-1.922-4.302-4.283V2.075h1.866V9.04c-.041 1.36 1.07 2.466 2.437 2.466 1.363 0 2.474-1.106 2.447-2.466V2.075h1.852M50.28 9.357a3.82 3.82 0 0 0 2.137-3.42c0-2.019-1.672-3.822-3.754-3.862h-4.096v11.011h1.868V9.77h1.692l3.85 3.883 1.298-1.277-2.995-3.019zm-1.752-1.404h-2.093V3.921h2.093c1.138 0 2.065.904 2.065 2.016 0 1.113-.927 2.016-2.065 2.016z"></path></g></svg></a></li><li class="_95da9 _8a999" data-module-name="nav-workGuides-cell"><a aria-label="Guides" class="_8cb4f _8a999" href="/work/guides/">Guides</a><div class="_79104 f6d82" data-module-name="nav-workGuides-dropdown"><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div><div class="e7ba3" aria-hidden="true"><div class="efa35"><div class="_0ce36" style="padding-bottom:100%" aria-hidden="true"></div></div><div class="_895f2"><div class="paragraph" aria-hidden="true"><div class="_9ecdf"></div><div class="_9ecdf"></div><div class="_9ecdf"></div></div></div></div></div></li><li class="_95da9 _2585b" data-module-name="nav-editions-cell"><a aria-label="Editions" class="_8cb4f _2585b" href="/editions/">Editions</a><div class="_13ad3 f6d82" data-module-name="nav-editions-dropdown"><h6 class="_11698">Quartz is a guide to the new global economy for people excited by change.</h6><ul class="_57629 small"><li class="a889c"><a class="" href="/"><div class="ff38c"><h4 class="_2e191 small">Quartz</h4><p class="bec56 small">Global news and insights for leaders</p></div><svg aria-hidden="true" class="_02a63" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="a889c"><a class="" href="/africa/"><div class="ff38c"><h4 class="_2e191 small">Quartz Africa</h4><p class="bec56 small">The important stories of innovation across the continent’s wide-ranging economies</p></div><svg aria-hidden="true" class="_02a63" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="a889c"><a class="" href="/india/"><div class="ff38c"><h4 class="_2e191 small">Quartz India</h4><p class="bec56 small">In-depth coverage of the world’s largest democracy for India and its far-flung diaspora</p></div><svg aria-hidden="true" class="_02a63" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="a889c"><a class="" href="/quartzy/"><div class="ff38c"><h4 class="_2e191 small">Quartzy</h4><p class="bec56 small">Lifestyle, culture, and living well in the new global economy</p></div><svg aria-hidden="true" class="_02a63" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li><li class="a889c"><a href="https://www.theatlas.com/" class=""><div class="ff38c"><h4 class="_2e191 small">Atlas</h4><p class="bec56 small">Create, share, and discover charts, using the same tools as the Quartz newsroom</p></div><svg aria-hidden="true" class="_02a63" width="8" height="12" viewBox="0 0 8 12" xmlns="http://www.w3.org/2000/svg"><path d="M1.777 12L8 6.022l-.023-.023L8 5.977 1.779 0 0 1.708l4.466 4.29L0 10.292z" fill-rule="evenodd" fill="var(--color,#4c4c4c)"></path></svg></a></li></ul></div></li><li class="_95da9 _28a84" data-module-name="nav-membership-cell"><a aria-label="Become a member" class="_8cb4f _28a84" href="/become-a-member/">Become a member</a></li><li class="_95da9 _51f63" data-module-name="nav-profile-cell"><button aria-expanded="false" aria-label="Profile" class="_8cb4f _51f63" type="button" title="Profile"><span class=""><svg class="_6e0d2" width="14" height="15" viewBox="0 0 14 15" xmlns="http://www.w3.org/2000/svg"><g fill-rule="nonzero" fill="var(--color,#000)"><path d="M8.647 3.831c0-.515-.17-.928-.535-1.295A1.707 1.707 0 0 0 6.83 2c-.51 0-.923.171-1.292.54C5.172 2.905 5 3.317 5 3.83c0 .512.17.92.536 1.281.369.365.782.535 1.295.535.51 0 .92-.17 1.284-.532.362-.36.532-.77.532-1.284zm2 0a3.708 3.708 0 0 1-1.12 2.701A3.717 3.717 0 0 1 6.83 7.647a3.74 3.74 0 0 1-2.7-1.112A3.696 3.696 0 0 1 3 3.831c0-1.046.384-1.967 1.127-2.708A3.728 3.728 0 0 1 6.831 0C7.873 0 8.79.383 9.53 1.126a3.733 3.733 0 0 1 1.117 2.705zM1.965 14.087a1 1 0 1 1-1.93-.527C1.03 9.925 3.34 8 6.79 8c3.429 0 5.835 1.896 7.069 5.5a1 1 0 0 1-1.892.648C10.999 11.32 9.324 10 6.79 10c-2.512 0-4.06 1.29-4.825 4.087z"></path></g></svg></span></button><div aria-hidden="true" class="_971db"><div class="dfd53 _7f61b e92f7"></div><div class="ea8be"></div></div></li></ul></nav></header><div class="_54741"></div></div><main class="_76cbb" id="site-content"><article><header class="ad911 extra-large noBar"><figure class="_0f8d2 a44ba"><div class="ae4b8 a44ba"><div class="_83471 _97ba0 visible" style="padding-bottom:56.34146341463414%"><img src="https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=410&amp;h=231" srcSet="https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=410&amp;h=231 410w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=820&amp;h=462 820w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=690&amp;h=388 690w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=1380&amp;h=776 1380w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=950&amp;h=534 950w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=1900&amp;h=1068 1900w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=1600&amp;h=900 1600w, https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&amp;strip=all&amp;w=3200&amp;h=1800 3200w" sizes="(min-width: 64em) 1600px, (min-width: 48em) 950px, (min-width: 26.5625em) 690px, 410px" alt="LinkedIn CEO Jeff Weiner" class="" decoding="async"/></div><div class="fafb9 a44ba">AP Photo/Marcio Jose Sanchez</div></div><figcaption class="_47c6f a44ba">Making better connections.</figcaption></figure><div class="_159c3 extra-large f18a2"><div class="_4d056 context-article">SKILLS ON DISPLAY</div><h1 class="_21349 context-article">LinkedIn skills tests will assess users—but will they predict performance?</h1><div class="_9677b"><div class="_5e088"><span>By </span><a class="" href="/author/michellebcheng/">Michelle Cheng</a><span class="date b289f"><time dateTime="2019-09-17T22:10:47.000Z">September 17, 2019</time></span></div></div></div></header><div class="f46e3"><div class="_61c55"><div class="_230bb" id="article-content"><p class="a1dbe">LinkedIn wants to know what you know, and wants employers to know it, too.</p><p class="a1dbe">The social network for professionals has rolled out a <a href="https://blog.linkedin.com/2019/september/17/announcing-skill-assessments-to-help-you-showcase-your-skills">skills assessment tool</a>—in the form of short, multiple-choice questions that take about 15 to 20 minutes—to allow users to validate their proficiency with spreadsheets, coding languages, and other work-related skills, and to help the site deliver more personalized job opportunities.</p><p class="a1dbe">Users can now scroll to the skills section of their LinkedIn profile, and select one of the skills they want to validate. If you pass (placing in the 70th percentile or above), you will have the option to add a “verified skill” badge to your profile, and LinkedIn says it will serve up job postings relevant to your declared skill set. According to the company’s own research, <a href="https://blog.linkedin.com/2019/september/17/announcing-skill-assessments-to-help-you-showcase-your-skills">early results show</a> that candidates who complete assessments are 30% more likely to get hired.</p><p class="a1dbe">When you take a skills assessment, LinkedIn will offer a report on your performance regardless of whether you passed or not. Of course, there is a business component, too: Assessment takers will be offered an opportunity to brush up their skills through one or more of the 15,000 courses on LinkedIn Learning, which is free for the first month, and then $29.99 monthly or $17.99 per month if you pay annually. </p><p class="a1dbe">LinkedIn, which was founded in Mountain View, California, in 2002 and <a href="https://qz.com/705326/microsoft-is-buying-linkedin/">bought by Microsoft for $25 billion in cash in 2016,</a> now has over <a href="https://about.linkedin.com/">645 million users in more than 200 countries</a>. The platform has <a href="https://qz.com/705326/microsoft-is-buying-linkedin/">struggled with keeping users coming back</a> when they’re not looking for a job. </p><p class="a1dbe">As a result, the networking platform has ventured into creative pursuits on the periphery of job seeking. It has <a href="https://mobile.linkedin.com">multiple branded apps</a> including LinkedIn Elevate, which allows you to “build your reputation, and SlideShare, which lets users learn about a topic from over 18 million presentations, infographics, and videos by professionals. In 2014, LinkedIn acquired the news service app Pulse; it bought Lynda, an online video training site, for $1.5 billion the following year. LinkedIn also has dipped into the social part of networking, testing out a <a href="https://qz.com/work/1470970/linkedin-is-testing-an-instagram-stories-competitor/">professional version of Instagram stories</a> and creating a<a href="https://qz.com/1027635/linkedin-thinks-it-can-help-find-that-mentor-you-always-wanted-msft/"> mentorship service</a>, for example.</p><p class="a1dbe">The newest tool reflects the growing demands of employers focusing on skills over pedigree in a fast-changing economy. As the platform continues to grow, there is also more of a need to verify users’ skills.</p><p class="a1dbe">The combination of skills tests, courses, and relevant job postings is potentially a powerful one for LinkedIn, which is competing with a growing crowd of recruiting and networking platforms. Just last week, The Wing CEO Audrey Gelman announced that the women-focused co-working space is launching a <a href="https://twitter.com/audreygelman/status/1171816332490432512?s=21">jobs marketplace</a> where members can post job openings and hire each other through a members-only app. In August, Handshake, a job site for college students, <a href="https://qz.com/work/1690572/handshake-opens-to-all-students-attending-four-year-colleges-in-the-us/">opened access to its platform</a> to all undergraduate students attending a four-year university in the US. <a href="https://jobs.google.com/about/">Google</a>, <a href="https://www.facebook.com/jobs/?init_composer=0">Facebook</a>—and arguably <a href="https://www.job-hunt.org/social-networking/twitter-job-board.shtml">even Twitter</a>—all have a jobs board component to their platforms. And Indeed, which bills itself as the world’s largest jobs site, <a href="https://qz.com/work/1277118/applying-for-jobs-on-indeed-you-may-need-to-take-an-assessment-to-test-your-skills/">started rolling out its own assessments</a> more than a year ago.</p><p class="a1dbe">Whether the assessment feature sticks around for the long haul perhaps depends on whether LinkedIn and its brethren can prove a link between the skills tests and not just successful job placement, but successful performance in the role.</p></div><aside class="_81b22 _06156"><div class="_64d27"></div></aside></div></div><footer class="_4a48d"><div class="_78722 e970b"><div class="cb332"><a class="" href="/re/technology/">Technology</a>, <a class="" href="/re/business/">Business</a>, <a class="" href="/re/facebook/">facebook</a>, <a class="" href="/re/google/">Google</a>, <a class="" href="/re/management/">management</a></div><div class="_8d3a8"><div class="_3b7f8"><div class="_77fea"><a href="mailto:?subject=Quartz%20at%20Work%3A%20LinkedIn%20skills%20tests%20will%20assess%20users%E2%80%94but%20will%20they%20predict%20performance%3F&amp;body=https%3A%2F%2Fqz.com%2Fwork%2F1710615%2Flinkedin-skills-tests-will-assess-users-but-will-they-predict-performance%2F%0A%0ALanding%20the%20job%20is%20only%20half%20the%20battle.%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fqz.com%2Fdaily-brief" class="_183ce" title="Share via email"><svg width="20" height="20" viewBox="0 0 20 20" xmlns="http://www.w3.org/2000/svg"><path d="M18.75 0C19.44 0 20 .56 20 1.25v1.194l-10 10-10-10V1.25C0 .56.559 0 1.25 0h17.5zM20 15.125l-5.015-5.015L20 5.096v10.029zm-9.338-.693l2.998-2.996 6.34 6.34v.974c0 .691-.56 1.25-1.25 1.25H1.25A1.25 1.25 0 0 1 0 18.75v-.974l6.34-6.341 2.996 2.997v.002a.94.94 0 0 0 1.326-.002zM0 5.096l5.015 5.014L0 15.125V5.096z" fill-rule="evenodd" fill="var(--color,#000)"></path></svg></a><a href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2Fwork%2F1710615%2Flinkedin-skills-tests-will-assess-users-but-will-they-predict-performance%2F&amp;caption=qz.com%20%7C%20By%20Michelle%20Cheng" class="_183ce" target="_blank" rel="noopener" title="Share via facebook"><svg width="25" height="25" viewBox="0 0 25 25" xmlns="http://www.w3.org/2000/svg"><path d="M1.379 0A1.38 1.38 0 0 0 0 1.38v22.241C0 24.384.62 25 1.379 25h11.779v-9.21h-3.29v-3.948h3.29V8.763c.195-3.227 2.166-4.987 5.047-4.987 1.38 0 2.566.103 2.848.15V7.3h-1.936c-1.566 0-1.868.743-1.868 1.838l.021 2.752 3.783-.048-.658 3.947h-3.29L17.25 25h6.371A1.38 1.38 0 0 0 25 23.621V1.381A1.383 1.383 0 0 0 23.62 0H1.379z" fill-rule="evenodd" fill="var(--color,#000)"></path></svg></a><a href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2Fwork%2F1710615%2F&amp;text=LinkedIn%20skills%20tests%20will%20assess%20users%E2%80%94but%20will%20they%20predict%20performance%3F&amp;via=quartzatwork" class="_183ce" target="_blank" rel="noopener" title="Share via twitter"><svg width="25" height="20" viewBox="0 0 25 20" xmlns="http://www.w3.org/2000/svg"><path d="M22.053 3.122A5.006 5.006 0 0 0 24.308.364c-.992.573-2.094.987-3.255 1.211A5.212 5.212 0 0 0 17.305 0c-2.835 0-5.129 2.232-5.129 4.986 0 .388.045.77.13 1.134A14.71 14.71 0 0 1 1.737.913a4.884 4.884 0 0 0-.693 2.507c0 1.727.91 3.252 2.286 4.146a5.207 5.207 0 0 1-2.324-.623l-.001.064c0 2.413 1.767 4.427 4.114 4.888-.43.112-.884.172-1.352.172-.33 0-.653-.033-.965-.092.653 1.983 2.548 3.421 4.792 3.462a10.484 10.484 0 0 1-6.37 2.131c-.414 0-.822-.025-1.223-.07a14.8 14.8 0 0 0 7.86 2.239c9.435 0 14.594-7.59 14.594-14.176 0-.219-.004-.435-.013-.647A10.154 10.154 0 0 0 25 2.338c-.92.396-1.908.665-2.947.784z" fill-rule="evenodd" fill="var(--color,#000)"></path></svg></a></div><div class="_67c83"><div class="aeb3c"><div class="_1982c"><input type="text" class="_99aca e6abf text" id="article-short-url" readonly="" value="https://qz.com/work/1710615/" aria-invalid="false"/></div></div></div></div></div></div></footer></article><div class="_17123 _1df12"><div class="_8fc32 _1df12"></div></div><script type="application/ld+json">{"@context":"http://schema.org","inLanguage":"en-us","publisher":{"@type":"Organization","name":"Quartz","logo":{"@type":"ImageObject","url":"https://app.qz.com/img/logo/Qz_Logo_Black.png","height":25,"width":160},"sameAs":["https://en.wikipedia.org/wiki/Quartz_(publication)","https://www.facebook.com/quartznews","https://twitter.com/qz"],"url":"https://qz.com","member":[{"@type":"Person","name":"Kevin J. Delaney","jobTitle":"CEO"}],"memberOf":{"@type":"Corporation","name":"Uzabase"},"location":{"@type":"PostalAddress","addressLocality":"New York","addressRegion":"NY"}},"@type":"NewsArticle","articleSection":"work","author":{"@type":"Person","name":"Michelle Cheng"},"creator":["Michelle Cheng"],"dateCreated":"2019-09-17T22:10:47.000Z","dateModified":"2019-09-17T22:10:47.000Z","datePublished":"2019-09-17T22:10:47.000Z","description":"Landing the job is only half the battle.","hasPart":{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":"#article-content"},"headline":"LinkedIn skills tests will assess users but will they predict performance?","identifier":[{"@type":"PropertyValue","name":"Obsession","value":"Careering"},{"@type":"PropertyValue","name":"Topic","value":"Work and management"}],"isAccessibleForFree":"False","keywords":["assessments","handshake","the wing","indeed","recruiting","linkedin","hiring","careers","Edited by Heather Landy","Instagram","Microsoft","Jobs","twitter","education","work","management","Google","facebook","Business","Technology"],"mainEntityOfPage":{"@type":"WebPage","@id":"https://qz.com/work/1710615/linkedin-skills-tests-will-assess-users-but-will-they-predict-performance/"},"name":"LinkedIn skills tests will assess users but will they predict performance?","url":"https://qz.com/work/1710615/linkedin-skills-tests-will-assess-users-but-will-they-predict-performance/","image":["https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&strip=all&w=1600&h=900&crop=1","https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&strip=all&w=1200&h=900&crop=1","https://cms.qz.com/wp-content/uploads/2018/10/linkedin-conference.jpg?quality=75&strip=all&w=900&h=900&crop=1"]}</script></main><footer class="_27daa" id="tab-bar"><a class="_660a2 acc2a" title="Latest" href="/work/latest/"><svg class="aaf28 icon-work-latest acc2a" width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M8.5 0C13.187 0 17 3.813 17 8.5c0 4.687-3.813 8.5-8.5 8.5C3.813 17 0 13.187 0 8.5 0 3.813 3.813 0 8.5 0zM8 10v1h4v-1H8zm0 0h1V5H8v5z" fill-rule="evenodd" fill="var(--color,#333)"></path></svg><span>Latest</span></a><a class="_660a2 acc2a" title="Obsessions" href="/work/obsessions/"><svg class="aaf28 icon-work-obsessions acc2a" width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><path d="M3 0h11a3 3 0 0 1 3 3v11a3 3 0 0 1-3 3H3a3 3 0 0 1-3-3V3a3 3 0 0 1 3-3zm1 8v1h1V8H4zm0 3v1h1v-1H4zm0-6v1h1V5H4zm2 3v1h7V8H6zm0 3v1h7v-1H6zm0-6v1h7V5H6z" fill-rule="evenodd" fill="var(--color,#333)"></path></svg><span>Obsessions</span></a><a class="_660a2 acc2a" title="Contributors" href="/work/contributors/"><svg class="aaf28 icon-work-contributors acc2a" width="16" height="17" viewBox="0 0 16 17" xmlns="http://www.w3.org/2000/svg"><path d="M8 0c3.172.026 4.758 1.359 4.758 4 0 1.352.288 2.32.239 2.74 1.029 0 .713 2.26-.239 2.26-.575 1.141-.368.992-.952 1.971-.455.76-2.379 2.029 0 3.029l1.905.056C16.004 14 16.453 17 15.594 17H.406c-.859 0-.41-3 1.883-2.944L4.194 14c2.379-1 .455-2.269 0-3.029-.584-.979-.377-.83-.952-1.971-.952 0-1.268-2.26-.239-2.26-.05-.42.239-1.388.239-2.74 0-2.633 1.608-3.966 4.76-4 .01 0 .988.208.998.208" fill="var(--color,#333)"></path></svg><span>Contributors</span></a><a class="_660a2 acc2a" title="Guides" href="/work/guides/"><svg class="aaf28 icon-work-guides acc2a" width="16" height="17" viewBox="0 0 16 17" xmlns="http://www.w3.org/2000/svg"><path d="M3 8h5V7H3v1zm0 2h10V9H3v1zm0 2h10v-1H3v1zm0-6h5V5H3v1zm7-6v5c0 1.3.73 2 2.003 2H16l.003 8.484c0 .837-.664 1.516-1.483 1.516H1.483C.663 17 0 16.321 0 15.484V1.516C0 .679.664 0 1.483 0h8.518zm1 5.004V0l5 6h-3.993c-.684 0-1.006-.301-1.006-.996z" fill-rule="evenodd" fill="var(--color,#333)"></path></svg><span>Guides</span></a><a class="_660a2 acc2a" title="Editions" href="/editions/"><svg class="aaf28 icon-work-editions acc2a" width="17" height="17" viewBox="0 0 17 17" xmlns="http://www.w3.org/2000/svg"><g fill="none" fill-rule="evenodd"><path d="M0 0h20v20H0z"></path><path d="M3 0h11a3 3 0 0 1 3 3v11a3 3 0 0 1-3 3H3a3 3 0 0 1-3-3V3a3 3 0 0 1 3-3zm5.5 7.5a1 1 0 1 0 0 2 1 1 0 0 0 0-2zM5 7.5a1 1 0 1 0 0 2 1 1 0 0 0 0-2zm7 0a1 1 0 1 0 0 2 1 1 0 0 0 0-2z" fill="var(--color,#333)"></path></g></svg><span>Editions</span></a></footer></div><div class="_39cae"></div><div class="pub300x250 pub300x250m pub728x90 text-ad textAd textad textads text-ads text-ad-links" style="width:1000px !important;height:1000px !important;position:absolute !important;left:-10000px !important;top:-1000px !important"></div></div><div aria-hidden="true" class="_49d15" role="dialog"><div class="_3f016"><button class="_297b7" type="button" title="Close"><svg class="_9b5a3" aria-hidden="true" width="11" height="11" viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg"><path d="M10.911 1.321L9.68.09 5.5 4.27 1.32.088.09 1.32 4.27 5.5.09 9.68l1.232 1.231 4.18-4.18 4.178 4.18 1.231-1.232L6.732 5.5z" fill="var(--color,#000)"></path></svg><span>Close</span></button><div class="_15ead"></div></div></div><div class="ffe6a" aria-hidden="true"></div></div><script>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</script><script>!function(t,a,e){var o=0,d=e.length-1;!function n(c){var i=a.createElement("script");i.src=c,i.async=!0,i.onload=function(){o===d?t.main():n(e[++o])},a.head.appendChild(i)}(e[o])}(window,document,window.QZ.scripts);</script><script>!function(t,e){window.QZ.styles.forEach(function(e){var n=t.createElement("link");n.rel="stylesheet",n.href=e,t.head.appendChild(n)})}(document);</script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="async"></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({"gtm.start": new Date().getTime(),event:"gtm.js"});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!="dataLayer"?"&l="+l:"";j.async=true;j.src="https://www.googletagmanager.com/gtm.js?id="+i+dl;f.parentNode.insertBefore(j,f);})(window,document,"script","dataLayer","GTM-MRD738C");</script><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRD738C" height="0" width="0" style="display:none;visibility:hidden;"></iframe></noscript></body></html>