<!DOCTYPE html>
<html dir="ltr" lang="en-US">
	<head>
		<!--
		 ______         __  __       ________       ______        _________       ______     
		/_____/\       /_/\/_/\     /_______/\     /_____/\      /________/\     /_____/\    
		\:::_ \ \      \:\ \:\ \    \::: _  \ \    \:::_ \ \     \__.::.__\/     \:::__\/    
		 \:\ \ \ \_     \:\ \:\ \    \::(_)  \ \    \:(_) ) )_      \::\ \          /: /     
		  \:\ \ /_ \     \:\ \:\ \    \:: __  \ \    \: __ `\ \      \::\ \        /::/___   
		   \:\_-  \ \     \:\_\:\ \    \:.\ \  \ \    \ \ `\ \ \      \::\ \      /_:/____/\ 
		    \___|\_\_/     \_____\/     \__\/\__\/     \_\/ \_\/       \__\/      \_______\/

		!-->
		<meta charset="utf-8"/>
		<meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=0, minimum-scale=1.0, maximum-scale=1.0"/>
		<meta name="apple-mobile-web-app-title" content="Quartz"/>
		<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
		<meta name="robots" content="noodp,noydir"/>
		<meta http-equiv="X-UA-Compatible" content="IE=Edge">
		<meta name="bitly-verification" content="3cc1017cee1d"/>
		<meta name="theme-color" content="#000000">
		<meta property="fb:pages" content="444654488901592">
		<title>Botswana president Ian Khama steps down, Mokgweetsi Masisi sworn in — Quartz</title>

		<script>
			var currentDomain = "qz.com";
			var currentPath = "https://app.qz.com";
						window.QZ = {
				bootstrap: {},
				env: { screen: 'desktop' },
				edition: 'africa',
				version: '4.0.1148'
			};

			(function(){
				var el = document.createElement('div');
				if( typeof(el.style['mask-image']) !== 'undefined' || typeof(el.style['-webkit-mask-image']) !== 'undefined' ) {
					document.documentElement.className += ' has-mask';
				}
			})();
			
		</script>

		<!-- Google Tag Manager -->
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
				new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
														  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
				'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
			})(window,document,'script','dataLayer','GTM-MRD738C');</script>
		<!-- End Google Tag Manager -->

        			<link rel="stylesheet" href="https://app.qz.com/css/styles-min.4.0.1148.css"/>
        
		<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=PT+Serif:400,700,400italic">
		<link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://app.qz.com/img/icons/touch_144.png"/>
		<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://app.qz.com/img/icons/touch_114.png"/>
		<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://app.qz.com/img/icons/touch_72.png"/>
		<link rel="apple-touch-icon-precomposed" href="https://app.qz.com/img/icons/touch.png"/>
		<link rel="logo" type="image/svg" href="https://app.qz.com/svg/Qz_Logo.svg"/>
		<link rel="shortcut icon" href="https://app.qz.com/img/icons/favicon.ico"/>
		<link rel="stylesheet" type="text/css" media="print" href="https://app.qz.com/css/print.css" />
		<link href="https://app.qz.com/img/apple/touch-startup-image-320x460.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-640x920.png" media="(device-width: 320px) and (device-height: 480px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-640x1096.png" media="(device-width: 320px) and (device-height: 568px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-768x1004.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-768x1004-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 1)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-1536x2008.png" media="(device-width: 768px) and (orientation: portrait) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<link href="https://app.qz.com/img/apple/touch-startup-image-1536x2008-landscape.png" media="(device-width: 768px) and (orientation: landscape) and (device-height: 1024px) and (-webkit-device-pixel-ratio: 2)" rel="apple-touch-startup-image">
		<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="Fm_AozADu13Rytwyc4XvQo_081WOanaXLa6xKd8dUgc" />
<meta name="msvalidate.01" content="4B2AFFFDBF9736993D778515CB307FAF" />
<meta name="description" content="Botswana quietly acquired a new president over the weekend. On Saturday March 31, now former president Ian Khama stepped down as his term ended ahead of next year’s election. Without incident, new president Mokgweetsi Masisi was sworn in on Sunday April 1. The smooth transition means the new president gets to work immediately. Masisi’s top..."/>
<meta name="author" content="Lynsey Chutel"/>
<meta property="author" content="Lynsey Chutel"/>
<meta name="news_keywords" content="Botswana, Botswana corruption, Botswana politics, Botswana term limits, Festus Mogae, Ian Khama, Mokgweetsi Masisi, President, Robert Mugabe, Tshekedi Khama"/>
<meta property="og:title" content="Botswana quietly acquired a new president"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&amp;strip=all&amp;w=1280"/>
<meta property="og:image:width" content="1600"/>
<meta property="og:image:height" content="900"/>
<meta property="og:url" content="https://qz.com/1242641/botswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in/"/>
<meta property="og:description" content="In a weekend without incident, Botswana changed presidents."/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Quartz"/>
<meta property="article:publisher" content="https://www.facebook.com/quartznews"/>
<meta property="twitter:card" content="summary_large_image"/>
<meta property="twitter:title" content="Botswana quietly acquired a new president"/>
<meta property="twitter:image" content="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&amp;strip=all&amp;w=800&amp;h=400&amp;crop=1"/>
<meta property="twitter:url" content="https://qz.com/1242641/botswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in/"/>
<meta property="twitter:description" content="In a weekend without incident, Botswana changed presidents."/>
<meta property="twitter:site" content="@qz"/>
<meta property="twitter:creator" content="@lynseychutel"/>
<link rel="shortlink" href="https://qz.com/1242641"><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","name":"Botswana quietly acquired a new president","headline":"Botswana quietly acquired a new president","alternativeHeadline":"In a weekend without incident, Botswana changed presidents..","description":"In a weekend without incident, Botswana changed presidents.","url":"https:\/\/qz.com\/1242641\/botswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in\/","author":{"@type":"Person","name":"Lynsey Chutel","url":"https:\/\/qz.com\/author\/lchutelqz\/","sameAs":["https:\/\/twitter.com\/lynseychutel"]},"creator":["Lynsey Chutel"],"dateCreated":"2018-04-02T06:39:34+00:00","datePublished":"2018-04-02T06:39:34+00:00","image":"https:\/\/qz.com\/wp-content\/uploads\/2018\/04\/botswana-politics.jpg?quality=80&strip=all&w=1024","thumbnailUrl":"https:\/\/qz.com\/wp-content\/uploads\/2018\/04\/botswana-politics.jpg?quality=80&strip=all","articleSection":"africa","keywords":["Botswana","Botswana corruption","Botswana politics","Botswana term limits","Festus Mogae","Ian Khama","Mokgweetsi Masisi","President","Robert Mugabe","Tshekedi Khama"],"inLanguage":"en-us","publisher":{"@type":"Organization","name":"Quartz","logo":"https:\/\/app.qz.com\/svg\/Qz_Logo.svg","sameAs":["https:\/\/en.wikipedia.org\/wiki\/Quartz_(publication)","https:\/\/www.facebook.com\/quartznews","https:\/\/twitter.com\/qz"],"url":"https:\/\/qz.com","member":[{"@type":"Person","name":"Kevin J. Delaney","jobTitle":"CEO"}],"memberOf":{"@type":"Corporation","name":"Atlantic Media","founder":{"@type":"Person","name":"David G. Bradley"}},"location":{"@type":"PostalAddress","addressLocality":"New York","addressRegion":"NY"}},"identifier":[{"@type":"PropertyValue","name":"Topic","value":"Politics and policy"}]}</script><link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/qz.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0' href='https://qz.com/wp-content/mu-plugins/jetpack/css/jetpack.css?m=1520455708g' type='text/css' media='all' />
<script type='text/javascript' src='https://qz.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpobmlqaGJiXEWACWMIK4='></script>
<link rel='https://api.w.org/' href='https://qz.com/wp-json/' />
<meta name="generator" content="WordPress 4.9.4" />
<link rel="canonical" href="https://qz.com/1242641/botswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in/" />
<link rel="alternate" type="application/json+oembed" href="https://qz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://qz.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://qz.com/1242641/botswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It happened so quietly, you may have missed it: Botswana has a new president" />
<meta property="og:url" content="https://qz.com/1242641/botswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in/" />
<meta property="og:description" content="Botswana quietly acquired a new president over the weekend. On Saturday March 31, now former president Ian Khama stepped down as his term ended ahead of next year’s election. Without incident, new …" />
<meta property="article:published_time" content="2018-04-02T10:39:34+00:00" />
<meta property="article:modified_time" content="2018-04-02T10:39:34+00:00" />
<meta property="og:site_name" content="Quartz" />
<meta property="og:image" content="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&amp;strip=all" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="576" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="It happened so quietly, you may have missed it: Botswana has a new president" />
<meta name="twitter:image" content="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&#038;strip=all&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<link rel="icon" href="https://qz.com/wp-content/uploads/2018/03/qz_og_img1.png?w=32" sizes="32x32" />
<link rel="icon" href="https://qz.com/wp-content/uploads/2018/03/qz_og_img1.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://qz.com/wp-content/uploads/2018/03/qz_og_img1.png?w=180" />
<meta name="msapplication-TileImage" content="https://qz.com/wp-content/uploads/2018/03/qz_og_img1.png?w=270" />
    </head>
	<body class="post-template-default single single-post postid-1242641 single-format-standard">
	<div id="marquee">
		<div id="marquee-content"></div>
	</div>
	<header id="header" class="has-edition">
	<div class="logo">
		<a href="https://qz.com" title="Quartz" id="qz-logo">
			<!--[if gte IE 10]><!-->
<!-- QUARTZ LOGO -->
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
	 width="160px" height="25px" fill="" viewBox="0 0 160 25" enable-background="new 0 0 160 25" xml:space="preserve">
	<g>
		<g>
			<path d="M21.852,19.584c1.479-2.008,2.356-4.488,2.356-7.173c0-6.682-5.442-12.123-12.124-12.123
				c-6.686,0-12.123,5.441-12.123,12.123c0,6.687,5.438,12.124,12.123,12.124c2.628,0,5.065-0.84,7.054-2.271l3.038,3.039
				l2.699-2.695L21.852,19.584z M19.109,16.842l-4.479-4.479l-2.694,2.699l4.455,4.456c-1.259,0.763-2.732,1.201-4.307,1.201
				c-4.583,0-8.308-3.725-8.308-8.308c0-4.579,3.725-8.308,8.308-8.308c4.578,0,8.308,3.729,8.308,8.308
				C20.392,14.037,19.92,15.559,19.109,16.842z"/>
		</g>
		<g>
			<polygon points="133.62,0.889 133.62,4.743 126.411,4.743 126.411,24.017 122.507,24.017 122.507,4.743 115.299,4.743 
				115.299,0.889 		"/>
		</g>
		<g>
			<path d="M73.351,0.889h-4.688L59.75,24.017h4.091l1.67-4.506h10.992l1.669,4.506h4.093L73.351,0.889z M66.998,15.906l4.011-10.439
				l4.006,10.439H66.998z"/>
		</g>
		<g>
			<polygon points="160.052,4.743 147.123,20.111 160.052,20.111 160.052,24.017 142.031,24.017 142.031,19.908 155.006,4.743 
				142.932,4.743 142.932,0.927 160.052,0.927 		"/>
		</g>
		<g>
			<path d="M52.19,0.889v14.632c0,4.96-4.03,8.995-8.99,8.995s-8.995-4.035-8.995-8.995V0.889h3.901v14.632
				c-0.086,2.856,2.236,5.18,5.094,5.18c2.853,0,5.175-2.323,5.119-5.18V0.889H52.19z"/>
		</g>
		<g>
			<path d="M102.612,16.184c2.653-1.321,4.47-4.044,4.47-7.183c0-4.239-3.496-8.026-7.849-8.112h-8.564v23.128h3.905v-6.966h3.537
				l8.05,8.156l2.713-2.681L102.612,16.184z M98.949,13.236h-4.375v-8.47h4.375c2.381,0,4.317,1.898,4.317,4.235
				C103.267,11.338,101.33,13.236,98.949,13.236z"/>
		</g>
	</g>
</svg>
<!-- /QUARTZ LOGO -->

<!--<![endif]-->			<span class="header-edition">Africa</span>
		</a>
	</div>
	<div class="right">
		<button id="avatar" class="header-button">
			<i class="icon-more"></i>
		</button>
		<button class="menu header-button">
			<i class="icon-more"></i>
		</button>
		<a href="https://qz.com/search/" class="search header-button">
			<i class="icon-search"></i>
		</a>
		<a href="https://qz.com/obsessions/" class="obsessions header-button">
			obsessions
		</a>
		<a href="https://qz.com/newsletters/daily-brief/" class="dbsignup header-button"><i class="icon-daily-brief"></i></a>
	</div>
	<div id="header-search-input"></div>
	<div class="left">
		<a href="https://qz.com/search/" class="search header-button">
			<i class="icon-search"></i>
		</a>
		<a href="https://qz.com/top/" class="top header-button">
			our picks
		</a>
		<a href="https://qz.com/latest/" class="latest header-button">
			latest
		</a>
		<a href="https://qz.com/popular/" class="popular header-button">
			popular
		</a>
		<a href="https://www.facebook.com/quartznews" class="fb header-button" target="_blank"><i class="icon-facebook"></i></a>
		<a href="https://twitter.com/qz" class="twitter header-button" target="_blank"><i class="icon-twitter"></i></a>
	</div>
</header>
<div id="settings-nav-bg"></div>
<nav id="settingsNav" class="no-animation ">
	<div class="upper">
		<a href="https://work.qz.com" class="qz-at-work"><i class="icon-q"></i>quartz at work</a>
		<a href="https://www.facebook.com/quartznews" class="fb" target="_blank"><i class="icon-facebook"></i>like us on facebook</a>
		<a href="https://www.twitter.com/qz" class="twitter" target="_blank"><i class="icon-twitter"></i>follow us on twitter</a>
		<a href="https://qz.com/about/" class="about-us"><i class="icon-about"></i>about us</a>
		<a href="https://quartzy.qz.com" class="qzy"><i class="icon-qzy"></i>quartzy</a>
		<a href="https://www.theatlas.com" class="atlas"><i class="icon-atlas"></i>Atlas</a>
		<a href="https://qz.com/index/" class="quartz-index"><i class="icon-index"></i>quartz index</a>
		<a href="https://qz.com/app/" class="qz-app"><i class="icon-app"></i>quartz app</a>
	</div>
	<div class="lower">
		<a href="https://qz.com/global/"><i class="icon-global"></i>quartz</a>
					<a href="https://qz.com/india/ ">
				<i class="icon-india"></i>
				quartz India			</a>
					<a href="https://qz.com/africa/ ">
				<i class="icon-africa"></i>
				quartz Africa			</a>
			</div>
	<button class="navigation-toggle">
		<span class="edition-text icon-down-arrow">Change your edition</span>
		<span class="menu-text icon-down-arrow">back to menu</span>
	</button>
</nav>
	<div id="container">
<div id="content"><div id="content-header" data-disable-attach="true">
	</div>
<div id="content-articles" data-disable-attach="true">
	<div id="well"><article id="item-1242641" class="item africa article has-hero" itemscope itemtype="https://schema.org/NewsArticle">
<header class="item-header content-width-responsive">
			<span class="kicker">WITHOUT INCIDENT</span>
		<h1 itemprop="headline">It happened so quietly, you may have missed it: Botswana has a new president</h1>	<div class="item-meta-mobile"><div class="byline item-meta-row">
	<h5>Written by</h5>

	
		
			
			<a href="https://qz.com/author/lchutelqz/" class="author-name" data-index="0" itemprop="author">Lynsey Chutel</a>

			
			
			
		
		
	</div>



<div class="item-timestamp item-meta-row">

			<span class="timestamp" itemprop="datePublished">1 min ago</span>
	
			<a class="edition" href="https://qz.com/africa/">Quartz africa</a>
	
</div>
</div>
</header>
<figure class="progressive-image featured-image size-extra-large ">
	<picture style="padding-bottom: 56.25%; background-image: url(https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&strip=all&w=50);">
		<img src="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&#038;strip=all&#038;w=50" class="progressive-image-thumbnail">
		<img data-srcset="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&strip=all&w=320 320w, https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&strip=all&w=640 640w, https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&strip=all&w=940 940w, https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&strip=all&w=1600 1600w, https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&strip=all&w=3200 3200w" sizes="(max-width: 320px) 320px, (max-width: 640px) 640px, (max-width: 940px) 940px, 100vw" data-src="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&#038;strip=all&#038;w=1280" class="progressive-image-large" alt="FILE PHOTO: The then vice president of the Republic of Botswana, Mokgweetsi Eric Keabetswe Masisi, addresses the United Nations General Assembly at U.N. headquarters in New York, Sept. 21, 2017. REUTERS/Lucas Jackson/File Photo - RC18E2DA9300" title=""/>
		<noscript>
			<img itemprop="image" src="https://qz.com/wp-content/uploads/2018/04/botswana-politics.jpg?quality=80&#038;strip=all&#038;w=320" alt="FILE PHOTO: The then vice president of the Republic of Botswana, Mokgweetsi Eric Keabetswe Masisi, addresses the United Nations General Assembly at U.N. headquarters in New York, Sept. 21, 2017. REUTERS/Lucas Jackson/File Photo - RC18E2DA9300" title="">
		</noscript>
	</picture>
	<figcaption class="featured-image-caption">
		<div class="content-width-responsive">
			<i class="icon-camera"></i>The new man in charge: Mokgweetsi Masisi.							<span class="featured-image-credit has-space"> (Reuters//Lucas Jackson)</span>
					</div>
	</figcaption>
</figure>

<div class="item-content ">
	<div class="item-meta">
		<div class="share-buttons colored item-meta-row">
			<h5>Share</h5>
				 <a title="Share on twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F1242641&#038;text=Botswana%20quietly%20acquired%20a%20new%20president&#038;via=qzafrica" target="_blank" class="share-action icon-twitter"></a>
	 <a title="Share on facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F&#038;caption=qz.com%20%7C%20By%20Lynsey%20Chutel" target="_blank" class="share-action icon-facebook"></a>
	 <a title="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F&#038;title=Botswana%20quietly%20acquired%20a%20new%20president&#038;summary=Botswana%20quietly%20acquired%20a%20new%20president%20over%20the%20weekend.%20On%20Saturday%20March%2031%2C%20now%20former%20president%20Ian%20Khama%20stepped%20down%20as%20his%20term%20ended%20ahead%E2%80%A6&#038;source=Quartz" target="_blank" class="share-action icon-linkedin"></a>
	 <a title="Share on email" href="mailto:?subject=Quartz%3A%20Botswana%20quietly%20acquired%20a%20new%20president&#038;body=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F%0A%0ABotswana%20quietly%20acquired%20a%20new%20president%20over%20the%20weekend.%20On%20Saturday%20March%2031%2C%20now%20former%20president%20Ian%20Khama%20stepped%20down%20as%20his%20term%20ended%20ahead%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fbit.ly%2Fquartzdailybrief." target="_blank" class="share-action icon-email"></a>
	 <a title="Share on whatsapp" href="whatsapp://send?text=Botswana%20quietly%20acquired%20a%20new%20president%3A+https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F" target="_blank" class="share-action icon-whatsapp"></a>
		</div>
		<div class="byline item-meta-row">
	<h5>Written by</h5>

	
		
			
			<a href="https://qz.com/author/lchutelqz/" class="author-name" data-index="0" itemprop="author">Lynsey Chutel</a>

			
			
			
		
		
	</div>



<div class="item-timestamp item-meta-row">

			<span class="timestamp" itemprop="datePublished">1 min ago</span>
	
			<a class="edition" href="https://qz.com/africa/">Quartz africa</a>
	
</div>
	</div>
	<div class="item-body" itemprop="articleBody">
		<div>
			
<p>Botswana quietly acquired a new president over the weekend.</p>
<p>On Saturday March 31, now former president Ian Khama <a href="https://af.reuters.com/article/topNews/idAFKBN1H70DM-OZATP" target="_blank" rel="noopener">stepped down</a> as his term ended ahead of next year&rsquo;s election. Without incident, new president Mokgweetsi Masisi <a href="https://af.reuters.com/article/africaTech/idAFKCN1H812L-OZATP" target="_blank" rel="noopener">was sworn in</a> on Sunday April 1.</p>
<p>The smooth transition means the new president gets to work immediately. Masisi&rsquo;s <a href="https://af.reuters.com/article/africaTech/idAFKCN1H812L-OZATP">top priority</a> is to wean the country&rsquo;s economy from its dependence on diamond mining and move towards job creation to address the nation&rsquo;s high youth unemployment level.</p>
<div class="inline-ad" id="inline-1242641-1"></div><p>On a continent where term limits <a href="https://qz.com/1135317/africas-longest-serving-leaders-list-is-shrinking-after-mugabe-dos-santos-and-yahya-jammeh/" target="_blank" rel="noopener">are ignored</a> by too many presidents or <a href="https://qz.com/1047239/election-in-rwanda-paul-kagame-has-won-re-election-to-secure-third-term/" target="_blank" rel="noopener">simply extended</a> through a questionable use of the vote, the efficiency with which Botswana handed over power is remarkable.</p>
<p>Botswana strictly <a href="https://en.wikipedia.org/wiki/President_of_Botswana" target="_blank" rel="noopener">enforces term limits</a> and since 1997, no president may serve more than two terms, even if they are non-consecutive. The president is elected by the national assembly, which has been dominated by the ruling Botswana Democratic Party since 1966.</p>
<p>This system has allowed the BDP to groom new leaders at least a year before elections. Khama too, took over from former president Festus Mogae about a year before the 2009 election.</p>
<p>Khama has been on a farewell tour around the country, where he&rsquo;s <a href="https://mg.co.za/article/2018-03-28-botswana-presidents-bittersweet-farewell" target="_blank" rel="noopener">reportedly received gifts</a> that include a bicycle, a tractor, more than a thousand heads of cattle, around 500 chickens and shares in the country&rsquo;s telecoms company. The son of the country&rsquo;s founding president, critics argue that Khama <a href="https://www.channelstv.com/2018/03/29/ian-khama-to-step-down-as-botswanas-president/" target="_blank" rel="noopener">the avid pilot</a> isn&rsquo;t ready to fly off into the horizon.</p>
<figure id="image-1242646" class="progressive-image inline-image  alignleft zoomable size-medium"><picture style="padding-bottom: 68.471062482004%; background-image: url(https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=50);"><img src="https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=50" class="progressive-image-thumbnail"><img data-srcset="https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=320 320w, https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=640 640w, https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=940 940w, https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=1600 1600w, https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=3200 3200w" data-src="https://qz.com/wp-content/uploads/2018/04/rtspgw7.jpg?quality=80&amp;strip=all&amp;w=3473" sizes="(max-width: 320px) 320px, 640px" class="progressive-image-large" alt="Botswana's President Ian Khama sits at his desk in Gaborone, Botswana, September 19, 2016. Picture taken September 19, 2016.  REUTERS/Siyabonga Sishi - S1BEUDNENCAA"></picture><figcaption class="inline-image-caption"><i class="icon-camera"></i>Khama gave up his office without complaint.<span class="inline-image-credit has-space"> (Reuters/Siyabonga Sishi)</span></figcaption></figure><p>&ldquo;Khama&rsquo;s outsized role in party and national politics carries weight that should put severe strain on Masisi&rsquo;s shoulders,&rdquo; read the <em><a href="http://www.sundaystandard.info/now-ex-president-khama-will-be-more-powerful-president-masisi">Sunday Standard </a></em><a href="http://www.sundaystandard.info/now-ex-president-khama-will-be-more-powerful-president-masisi">editorial</a> on March 25.</p>
<p>Khama is also a powerful traditional chief, holding much sway in the rural areas, the paper explains. In the party, the son of the country&rsquo;s independence leader exerts influence behind the scenes. Khama is already <a href="http://www.sundaystandard.info/now-ex-president-khama-will-be-more-powerful-president-masisi" target="_blank" rel="noopener">suspected to be grooming</a> his younger brother, Tshekedi Khama, to move from minister of environment and natural resources to the role of vice president.</p>
<p>As a leader, Khama was unafraid to ruffle feathers at home and beyond, once <a href="https://qz.com/1057123/dalai-lama-cancels-botswana-visit-but-ian-khama-stands-up-to-china/" target="_blank" rel="noopener">taking on China</a> over a planned visit by the Dalai Lama and <a href="https://www.news24.com/Africa/Zimbabwe/mugabe-no-longer-has-regional-backing-he-must-go-says-botswana-leader-20171118" target="_blank" rel="noopener">regularly criticizing</a> former Zimbabwean president Robert Mugabe&rsquo;s decades long grip on power. At the same time, critics accused the former army general Khama of being <a href="https://www.news24.com/Africa/News/botswana-govt-aggressive-intolerant-towards-media-rights-group-20171009" target="_blank" rel="noopener">authoritarian and secretive</a>. While Botswana is one of the Africa&rsquo;s <a href="https://www.transparency.org/country/BWA">least corrupt</a> countries, Khama faced <a href="http://www.weekendpost.co.bw/wp-news-details.php?nid=4902" target="_blank" rel="noopener">corruption allegations</a> at home.</p>
<div class="inline-ad" id="inline-1242641-2"></div><p>A landlocked, arid country of 2.25 million people, Botswana walks the tightrope between abject poverty and huge potential, if it plays its cards right. Even with grumblings of corruption, the country&rsquo;s political stability will surely help it meet its goals.</p>
<p><em><a href="https://qz.com/newsletters/africa-weekly-brief/" target="_blank">Sign up for the Quartz Africa Weekly Brief</a> &mdash; the most important and interesting news from across the continent, in your inbox.</em></p>
			<div class="article-aside">
									<aside class="popular-stories-module">
  <article>
    <h4 class="module-title">Most Popular</h4>
          <figure class="popular-module-featured-image">
        <a href="https://qz.com/1242331/musk-and-zuckerberg-are-fighting-over-whether-we-rule-technology-or-it-rules-us/" title="Musk and Zuckerberg are fighting over whether we rule technology—or it rules us">
          <img src="https://qz.com/wp-content/uploads/2018/03/muskzuckerberg-e1522529801465.jpg?quality=80&#038;strip=all&#038;w=240" alt="This combo of file images shows Facebook CEO Mark Zuckerberg, left, and Tesla and SpaceX CEO Elon Musk. An online smackdown between tech titans Zuckerberg and Musk over the possible threat of artificial intelligence underlines how little most people know about the rapidly advancing technology.">
        </a>
      </figure>
        <h3><a href="https://qz.com/1242331/musk-and-zuckerberg-are-fighting-over-whether-we-rule-technology-or-it-rules-us/" title="Musk and Zuckerberg are fighting over whether we rule technology—or it rules us">Musk and Zuckerberg are fighting over whether we rule technology—or it rules us</a></h3>
  </article>
</aside>
							</div>
		</div>
		<div class="item-share-tools article-footer">
			<div class="short-url">
				<input type="text" name="shortURL" value="https://qz.com/1242641"/>
			</div>
			<div class="share-buttons colored">
					 <a title="Share on twitter" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fqz.com%2F1242641&#038;text=Botswana%20quietly%20acquired%20a%20new%20president&#038;via=qzafrica" target="_blank" class="share-action icon-twitter"></a>
	 <a title="Share on facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F&#038;caption=qz.com%20%7C%20By%20Lynsey%20Chutel" target="_blank" class="share-action icon-facebook"></a>
	 <a title="Share on linkedin" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F&#038;title=Botswana%20quietly%20acquired%20a%20new%20president&#038;summary=Botswana%20quietly%20acquired%20a%20new%20president%20over%20the%20weekend.%20On%20Saturday%20March%2031%2C%20now%20former%20president%20Ian%20Khama%20stepped%20down%20as%20his%20term%20ended%20ahead%E2%80%A6&#038;source=Quartz" target="_blank" class="share-action icon-linkedin"></a>
	 <a title="Share on email" href="mailto:?subject=Quartz%3A%20Botswana%20quietly%20acquired%20a%20new%20president&#038;body=https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F%0A%0ABotswana%20quietly%20acquired%20a%20new%20president%20over%20the%20weekend.%20On%20Saturday%20March%2031%2C%20now%20former%20president%20Ian%20Khama%20stepped%20down%20as%20his%20term%20ended%20ahead%E2%80%A6%0A%0ASign%20up%20for%20the%20Quartz%20Daily%20Brief%3A%20https%3A%2F%2Fbit.ly%2Fquartzdailybrief." target="_blank" class="share-action icon-email"></a>
	 <a title="Share on whatsapp" href="whatsapp://send?text=Botswana%20quietly%20acquired%20a%20new%20president%3A+https%3A%2F%2Fqz.com%2F1242641%2Fbotswana-president-ian-khama-steps-down-mokgweetsi-masisi-sworn-in%2F" target="_blank" class="share-action icon-whatsapp"></a>
			</div>
		</div>
		<button class="read-full-story-button">Read full story</button>
	</div>
	<div class="article-annotations"></div>
</div>
<div class="after-article"></div>
<div id="engage-1242641"></div>
</article></div></div></div></div>
<div id="modal">
	</div>
<div id="chyron"></div>
<div id="tab-bar">
	<a href="https://qz.com" class="tab home"><i class="icon-q"></i>home</a>
	<a href="https://qz.com/top/" class="tab top"><i class="icon-star"></i>our picks</a>
	<a href="https://qz.com/popular/" class="tab popular"><i class="icon-most-popular"></i>popular</a>
	<a href="https://qz.com/latest/" class="tab latest"><i class="icon-latest"></i>latest</a>
	<a href="https://qz.com/obsessions/" class="tab obsessions"><i class="icon-obsessions"></i>obsessions</a>
	<a href="https://qz.com/search/" class="tab search"><i class="icon-search"></i>search</a>
</div>	<div style="display:none">
	</div>
			<script>
				( function(){

					// Check if cookies are enabled
					// @see http://sveinbjorn.org/cookiecheck
					var cookieEnabled = (navigator.cookieEnabled) ? true : false;

					if (typeof navigator.cookieEnabled == "undefined" && !cookieEnabled){ 
						document.cookie="testcookie";
						cookieEnabled = (document.cookie.indexOf("testcookie") != -1) ? true : false;
					}
					
					if( ! cookieEnabled )
						return;
					
					// Set cookie with test condition
					document.cookie = "pc2_see_more_module_2018_02" + '=' + "exposed" + '; expires=' + "Tue, 02 Apr 2019 10:39:37 +0000" + '; path=/';
					
				})();
			</script>
		<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201814'></script>
<script type='text/javascript' src='https://qz.com/wp-includes/js/wp-embed.min.js?m=1517951444g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201814.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.9',blog:'111008875',post:'1242641',tz:'-4',srv:'qz.com'} ]);
	_stq.push([ 'clickTrackerInit', '111008875', '1242641' ]);
</script>
<script>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</script>

<script data-main="https://app.qz.com/dist/4.0.1148/js/app" src="https://app.qz.com/js/libs/require.min.js"></script>
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-MRD738C"
				  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<script>
	// DFP
	(function() {
		var gads = document.createElement("script");
		gads.async = true;
		gads.type = "text/javascript";
		gads.src = "https://www.googletagservices.com/tag/js/gpt.js";
		var node =document.getElementsByTagName("script")[0];
		node.parentNode.insertBefore(gads, node);
	})();

	// Chartbeat
	var _sf_async_config = {
				uid: 55570
	};
	(function(){
		function loadChartbeat() {
			window._sf_endpt=(new Date()).getTime();
			var e = document.createElement('script');
			e.setAttribute('src', 'https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js');
			document.body.appendChild(e);
		}
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	})();

	// Bizo
	var _bizo_data_partner_id = "1016";
	(function(){
		var b,a,u;a=document.createElement("script");
		a.type="text/javascript"; a.async=true;
		u="https://sjs.bizographics.com/insight.min.js";
		a.src=u; b=document.getElementsByTagName("script")[0];
		return b.parentNode.insertBefore(a,b);
	})();

	// Comscore
	var _comscore = _comscore || [];
	_comscore.push({ c1: "2", c2: "6463921" });
	(function() {
		var s = document.createElement("script"), el = document.getElementsByTagName("script")[0];
		s.async = true;
		s.src = "https://sb.scorecardresearch.com/beacon.js";
		el.parentNode.insertBefore(s, el);
	})();

	// Facebook
	!function(f,b,e,v,n,t,s){
		if(f.fbq) return;
		n=f.fbq=function(){
			n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)
		};
		if(!f._fbq) f._fbq=n;
		n.push=n; n.loaded=!0;
		n.version='2.0';
		n.queue=[];
		t=b.createElement(e); t.async=!0;
		t.src=v; s=b.getElementsByTagName(e)[0];
		s.parentNode.insertBefore(t,s)
	}(window, document,'script','https://connect.facebook.net/en_US/fbevents.js');

	fbq('init', '1416115438681460');
	fbq('trackCustom', 'PixelInitialized', {});

	// Quora
	!function(q,e,v,n,t,s){if(q.qp) return; n=q.qp=function(){n.qp?n.qp.apply(n,arguments):n.queue.push(arguments);}; n.queue=[];t=document.createElement(e);t.async=!0;t.src=v; s=document.getElementsByTagName(e)[0]; s.parentNode.insertBefore(t,s);}(window, 'script', 'https://a.quora.com/qevents.js');
	qp('init', '82a7ff2dce8345b9b1b534377870fd50');
	qp('track', 'ViewContent');

	
</script>
<noscript>
	<!--	comScore	-->
	<img src="https://sb.scorecardresearch.com/p?c1=2&c2=6463921&c3=&c4=&c5=&c6=&c15=&cj=1" />
	<!--	Facebook	-->
	<img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=1416115438681460&ev=PixelInitialized" />
	<!-- Quora -->
	<img height="1" width="1" style="display:none" src="https://q.quora.com/_/ad/82a7ff2dce8345b9b1b534377870fd50/pixel?tag=ViewContent&noscript=1"/>
</noscript>

<!-- Parse.ly -->
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
	<div id="parsely-cfg" data-parsely-site="qz.com"></div>
</div>
<script type="text/javascript">
(function(s, p, d) {
	var i=p+"-"+s,
			e=d.getElementById(i), r=d.getElementById(p+"-root"),
			u="https://d1z2jf7jlzjs58.cloudfront.net/p.js";
	if (e) return;
	e = d.createElement(s); e.id = i; e.async = true;
	e.src = u; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->
<div style="display:none">
	<!-- Lotame -->
	<img src="https://bcp.crwdcntrl.net/5/c=4861/b=35885723" />
	<!-- Sonobi -->
	<img src="https://xcp.go.sonobi.com/px.gif?pxid=04c9085bedf9ad0e7d85" />
</div>

</body>
</html>